Results 1 to 8 of 8
  1.    #1  
    I have the most recent version of Palmware, and I am unable to install any themes. Here is the error i receive every time i attempt to install a theme...

    ----
    mkdir: cannot create directory '/var/usr/lib/webos-quick-install': File exists
    cat: can't open '/media/internal/prethemer.txt': No such file or directory
    sh: 1: unknown operand
    ----


    If anyone could give me instructions on how to rectify this problem i would appreciate it. I've heard talk of 'command line' or something like that but i'm not sure what that is.

    Thank you
  2. tankerkevo's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #2  
    I am having the same issue trying to install the South Park and Family Guy themes with PreWare.
  3. tankerkevo's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #3  
    From:

    * via USB: Connect your phone to your computer. Select USB Drive mode. Open the phone in explorer or finder on mac. The main folder there is the "/media/internal" folder. You can place the text file right there in that folder and you should be good to go.
    * via Terminal or SSH:
    o type "cd /media/internal"
    o type "wget http://www.prethemer.com/downloads/prethemer.txt"
    o You're done.
  4. #4  
    I have the same problem. I connect via usb but i dont have a /media/internal folder. Do i need to be rooted to find it?
  5. #5  
    do you have preware installed if so then just make sure you have the phone in dev mode first and you should be good to go
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
  7. #7  
    Got preware installed, i have dev mode enabled, i connected to computer and selected usb mode and still do not have the folder listed in windows explorer, but i found it.

    I used internalz to look at the pre. the root folder in windows explorers IS /media/internal so i copied the .txt file to the root.

    I also took the time to go to the VAR folder and delete the /webos-quick-install folder. theme then installed fine! thanks.
  8. #8  
    can't find the /media/internal part in USB Drive mode. I downloaded internalz but its giving me an error.

Posting Permissions