Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    I too am having issues installing a theme previously used before the 1.3.1 update. Perhaps that's the reason why some people aren't able to install some themes yet still be able to install patches. Just a compatibility problem.
  2. #22  
    Quote Originally Posted by zeigan View Post
    I too am having issues installing a theme previously used before the 1.3.1 update. Perhaps that's the reason why some people aren't able to install some themes yet still be able to install patches. Just a compatibility problem.
    If a theme actually tries to change files that have been updated in 1.3.1, then there's a chance it will not apply. Best to contact the maintainer of the theme and ask if it is compatible with 1.3.1 ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. Seymour77's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #23  
    I have a problem.

    I 've installed flash of red and black theme on the pre, after that i wanted to try the dark tux too but before install it i didn't revert to default theme with WosQI, now there's always the 80% of red and black one and i can't reverse to default, actually webOsqi give me the chance to revert but the process dures only 10 seconds (and you know all the process about themes need more time than that), and infact only few things change but most of all is still red and black stuff

    I've tried with preware, webosQI, .ipk and .zip files but nothing, i can't revert to default, the only thing i can do is to install the flash red and black theme, by the ipk file only, and keep this but it's important soon or later revert to default.

    I have 1.3.1

    Is there something i can do?

    Sorry for english if it's not clear
  4. Seymour77's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #24  
    I've fixed it

    I've just installed original blue theme and even with socket error after that i was able to revert to default theme, so original blue theme can fix this.

    I'll try dark tux now
  5. #25  
    Quote Originally Posted by rwhitby View Post
    You can use Preware to install themes on webOS 1.3.1.

    Just go through the List of Everything and you can see the themes you want to install.

    Preware works on all webOS versions, and on both the Pre and the Pixi.

    -- Rod
    Preware 0.9.9 has just been released. See http://forums.precentral.net/showthread.php?p=2042209 for details.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
Page 2 of 2 FirstFirst 12

Posting Permissions