Page 1 of 4 1234 LastLast
Results 1 to 20 of 73
  1. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
       #1  
    I have posted a Dallas Cowboys theme to PreCentral.net. Similar to my Texas Longhorns theme, this theme is unmatched in quality, attention to detail, and depth to which it themes areas within your Pre! This is a link to the theme...

    http://www.precentral.net/webos-themes/dallas-cowboys

    Other themes I have put together are...

    http://www.precentral.net/webos-themes/texas-longhorns

    http://www.precentral.net/webos-themes/dallas-stars

    The themes I create, take a huge amount of time to develop (as I hope you see and enjoy). Please let the developers of content like this know your appreciation and encourage future development by making a donation in the amount of your choosing. To do so, just click the donate button. Thank you!


    NOTE 1: The ONLY way to get the ENTIRE theme (for now at least), is to download the ZIP file version from Precentral.net and install it via WebOSQuickInstall. Any other method (ZIP from any other site or by using IPK or Preware, etc.) will result in only 1/2 or less of the theme getting applied to your phone.

    NOTE 2: This theme is so detailed, that is is normal to get error messages about missing files. This just means that you do not have the 3rd party app that the theme is trying to "paint". Just press OK/Continue on these errors to install the theme.

    One more note – I make it a rule to ONLY use images to theme the Pre. I do NOT use nor modify CSS files. This means that my themes should not mess with your Pre’s functionality and will not, especially, be affected by OS updates from Palm. I lose some capability in theme’ing by imposing this restriction, but think the prudent path is the best path for all. Hopefully you will agree that I more than make up for the restriction with the level of detail that I go to.

    --UPDATES
    v2.0.0 - Made compatible with Palm Web OS 1.3.1 and WebOSQuickInstall v2.9+. Also significantly improved and expanded into even more detail. Want an example? Checkout the Dallas skyline in the Flight View app!

    v1.0.0 – This is the initial release of my anticipated Dallas Cowboys theme. It themes over a thousand images including: Launcher, Lock screen, Phone, Google Maps, LinkedIn, Photos, Tasks, Memos, Videos, You Tube, Messaging, Contacts, Calendar, Browser, eMail, Clocks (Analog, Digital, and Hidden!), Calculator, Music, Weather Channel, Weather Bug, AccuWeather, AccuRadio, Stopwatch/Timer, FlightView, Where, Sprint Portal, Sprint Navigation, App Catalog, PreWare, Amazon MP3, Sprint TV, PDF Viewer, and a bunch more!

    Alot of attention to detail - like the email flag being a Cowboys Star, messaging contacts with no photo having a Dallas Cowboys Emblem as a temporary image placeholder, Cowboy Star symbols on email envelopes and folders, Cowboys icons as accents on memos, etc., etc.

    Also theming in areas rarely touched by others - Custom clock faces for the Analog, Digital, and Hidden clocks, Memos with accents and the memos bulletin board with the Cowboys football field on it, the calculator completely recolored and with "COWBOYS" frosted into the LED screen background, etc., etc.

    And of course, custom icons and backgrounds galore - video, email, phone, lock, camera, photos, tasks, memos, contacts, google maps, music, you tube, messaging, calendar, etc., etc.

    NOTE!!! This takes about 10-15 minutes to load via WebOSQuickInstall v2.82+. Do not unplug your Pre until it finishes. Be patient!

    Feedback welcomed.

    Since the theme page limits the number of screen shots, here are a bunch... (and here are some links to even more... http://forums.precentral.net/showthr...28#post2015228 and http://forums.precentral.net/showthr...=1#post2015245 )
    Attached Images Attached Images
    Last edited by rmackay; 11/19/2009 at 08:01 AM. Reason: Describe v2.0.0 changes
  2. O Show's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #2  
    Brilliant!!!! The crowd waits w/ anticipation!
  3. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
       #3  
    Here are some more screen shots...
    Attached Images Attached Images
    Last edited by rmackay; 11/18/2009 at 10:29 AM.
  4. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
       #4  
    Here are some more screenshots...
    Attached Images Attached Images
    Last edited by rmackay; 11/18/2009 at 10:31 AM.
  5. #5  
    Incredible theme. It really is awesome. Donation sent!
  6. CoolioDD's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #6  
    Absolutely awesome detail. This should set the standard for any and all themes. That said and from someone who uses Preware, what file(s) do I add to WebOS Quick Install to get this masterpiece loaded to my Pre?
  7. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
       #7  
    Follow these steps to the letter…

    1) Uninstall any theme you may have had ... or ... choose WebOSQuickInstall's "Revert To Default" option in its Themer menu entry

    2) Download the ***ZIP*** file version of the new theme FROM precentral.net

    3) Install the downloaded ZIP file using WebOSQuickInstall 2.82+, via its “Themer” menu option

    That should do it!

    Robert
  8. CoolioDD's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #8  
    Well into the install, a host of error messages cropped up. It seemed to look for directories/png files that weren't there. After clicking okay on almost a dozen of them, I stopped to write down this one.

    ERROR 5:
    Command: put file://var/usr/palm/applications/com.aws.weatherbug/icon.png Reply file not found (or something like that)

    I presume, since I do not have the weatherbug app and your detail and depth of thematic changes are so far reaching, that error message are the natural result from your amazing theme attempting to place a change on an application I don't have on my Pre.

    Despite the error messages, the theme loaded. Your attention to detail is astounding!! EXCELLENT WORK!!!
  9. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
       #9  
    You are correct. Those errors (warnings really), are simply due to you not having that particular app installed that the theme is trying to affect. I documented this in my original post for this thread, so nothing to worry about! If you download any of those, you will need to re-apply the theme to get the effect on the newly downloaded apps that the theme supports.

    Glad you like the theme!

    Robert
  10. #10  
    Can I get a Indy Colts theme the cowboys theme looks nice but we need that Indy theme
  11. #11  
    what do u have to do to get a 49ers theme
  12. #12  
    Quote Originally Posted by rmackay View Post
    Follow these steps to the letter…

    1) Uninstall any theme you may have had ... or ... choose WebOSQuickInstall's "Revert To Default" option in its Themer menu entry

    2) Download the ***ZIP*** file version of the new theme FROM precentral.net

    3) Install the downloaded ZIP file using WebOSQuickInstall 2.82+, via its “Themer” menu option

    That should do it!

    Robert
    Help!!! Want to have it on my Pre been trying since the game started! it's 4th qtr; tie at 13; Dallas ball...
    I've installed the theme file (ZIP) onto my computer desktop; installed WebOSInstaller onto my desktop; Open Installer from Desktop & error tells me 'device not found'; I open the device from my desktop, when I open it, I see the Dallas ZIP file in my downloads in my Pre. Need help plz. What am I not doing? (DevMode on); Pre webOS 1.2.1 ver.
  13. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
       #13  
    If WOSQI does not find your device, then perhaps you have not yet enabled DevMode on your Pre? If not, search for enabling DevMode or Konami Code to get the step-by-step on that.
  14. #14  
    Quote Originally Posted by rmackay View Post
    If WOSQI does not find your device, then perhaps you have not yet enabled DevMode on your Pre? If not, search for enabling DevMode or Konami Code to get the step-by-step on that.
    rmackay... not sure if that was for me, but if so, the DevMode is enabled on my pre
  15. #15  
    easily the best theme ever

    when will you make it compatible with 1.3.1 ?
  16. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
       #16  
    Quote Originally Posted by Jupiter600 View Post
    easily the best theme ever

    when will you make it compatible with 1.3.1 ?
    I will update Texas-Longhorns, Dallas Cowboys, and Dallas Stars by midnight tonight. You will need to have the newest v2.9 of WebOSQuickInstall.
  17. #17  
    Awesome theme... Cant wait for the update... Just loaded quickInstall v2.9 & trying to get the Pre back to default... 2.8 was doing nothing...
  18. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
       #18  
    Texas Longhorns is done. I have gone to new realms of detail with it, so it took much longer than anticipated (I did not do JUST a compatibility update, rather also expanded the features/reach of the theme as well). Thus, am wiped and will need to do the Cowboys and Stars over the next few days. Stay tuned!
  19. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
       #19  
    Dallas Cowboys is done.
  20. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
       #20  
    To those with WOSQI connection refused errors...

    When you get the error, kill WOSQI via Task Mgr.
    Restart WOSQI and re-load the theme and click install (don't revert to default unless there is a different theme currently loaded on the Pre).

    It appears, in my testing so far, that WOSQI will continue installing again. You may have to go through this loop/process several times until WOSQI is able to get all the theme done. I personally have not had to go past 6 times before the theme finally completely installed. Using this process I have been able to finally get Longhorns and Cowboys to work.

    The same kind of thinking applies to using the Revert To Default option of WOSQI. If needing to Revert To Default to install another theme, it has taken me two tries before it does a Revert To Default with no errors.


    Note: Be sure to only kill WOSQI if the error is a connection refused. It it is the missing file error cuz you dont have the particular app, just press OK/Continue on those.

    I beleive a new version of WOSQI is underway to address this. But in the meantime, try the above.

    Let me know if this works for you!


    Robert
Page 1 of 4 1234 LastLast

Posting Permissions