Page 5 of 9 FirstFirst 123456789 LastLast
Results 81 to 100 of 177
Like Tree2Likes
  1. #81  
    good tut thanks
  2. #82  
    Hi all,

    i use 1.4.5 and when i launch WebOSQ app / Tools / Themer from my MAC, i can t find "Load Theme" button. I can only select from the Catalog.
    Am i missing something?

    Thanks in advance.

  3. #83  
    i have "blue carbon" theme loaded. i want to change it. i try to uninstall through wosqi, but says im in default theme. how do i go about uninsatalling that theme. thanks
  4. #84  
    I removed a theme before the 1.4.5 update but it seems to have left pieces. When I try to reinstall the theme it says that I already have one installed and I have to remove it first.

    webOS Quick Install thinks I have the Palm default theme installed and Preware also thinks I have no theme installed.

    TIA
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  5. #85  
    Quote Originally Posted by geovass View Post
    Hi all,

    i use 1.4.5 and when i launch WebOSQ app / Tools / Themer from my MAC, i can t find "Load Theme" button. I can only select from the Catalog.
    Am i missing something?

    Thanks in advance.

    Yepp ! Same case here but under Windows7. Having builded my own theme it is not possible to apply it because i didn't have the "Load Theme" button in WOSQI (3.14)
  6. #86  
    how do I get my default theme bak I intalled a theme through quick install then installed another theme from preware wit out deleting the first theme & I delete both themes but got stuck wit some icons & backgrounds from the first theme I installed is there any way to remove them or a way to get the default theme bak
  7. #87  
    Quote Originally Posted by Schmurtz View Post
    Yepp ! Same case here but under Windows7. Having builded my own theme it is not possible to apply it because i didn't have the "Load Theme" button in WOSQI (3.14)
    Have the same problem under xp.
    If i go: tools ->themer come this window:

    Can anyone help me pls?
  8. #88  
    ok well im having a problem with trying to downlaod a theme i saved the theme as u said but wen i open up the themer it doesnt even show laod theme please help me !!!?
  9. #89  
    and mine is doin the same thing
  10. #90  
    I have the same problem with you guys!!! plz help us!
  11. pksublime's Avatar
    Posts
    33 Posts
    Global Posts
    45 Global Posts
    #91  
    yes i too can't connect to the lists
  12. otis876's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
    #92  
    I am an ***** and uninstalled theme via preware that I installed via QI, then did luna restart. When I go to themer in QI to pick out new theme, a message: Cannot connect to package feed: http://ipkg.preware.org/feeds/precen...es/packages.gz pops up. Revert to default button is grayed out. It gives me the option to install new themes. Can I install the same theme I just unistalled and then use QI to uninstall like you have told us so many times to do?!?! or what should i do?
  13. #93  
    Ok I have done everything including downloading the zip file, etc. But when I go to the quick install, click options then themer the theme settings does not give me the option to load theme. What could I have done wrong? Then when I click on a theme from the list it gives me and I select install it tells me unable to connect to url.
  14. #94  
    Hey guys, first time poster here..anywho, I'm trying to dl new themes to my Pixi.. I've downloaded WebOS QI and have followed the directions posted. However, when I select option --> themer ... I don't seen an option to upload a themed file. Also, the "loading themes feeds" doesn't load ... any help would be greatly appreciated!

    (A screenshot of the themer paged is attached)


    **Edit, shouldn't have jumped the gun & just posted...noticed a lot of people having this problem, I'll check out what others say...thanks for the help, still.
    Attached Images Attached Images
  15. #95  
    I'm having problems with my Fusion theme. I noticed it is not showing up in Preware anymore and it's back in the themes list. I can't uninstall it. It all started when I did a Luna Restart after a failed attempt at updating the Advanced Configuration in App Launcher patch. I need help please.
    I am equivalent to a man dammit.
  16. #96  
    Quote Originally Posted by jnashr View Post
    For the people having an issue with Quick Install having the revert back to original theme button grayed out......I went into tools--->Device Management.....from there I removed the theme.
    Hi, I could only see "Patches" and "Applications" in the dropdown list. I cannot see a theme to uninstall
  17. #97  
    Quote Originally Posted by svegeta123 View Post
    Hi, I could only see "Patches" and "Applications" in the dropdown list. I cannot see a theme to uninstall
    I got the phone back to its original state using the webosdoctor. Mine is an at&t and it's version of webosdoctor did the job by running the said jar file
  18. #98  
    when i go to remove my theme i go to installed packages and then there is no themes section
  19. #99  
    Quote Originally Posted by slinkster213 View Post
    Preware Theming
    Preware is a great application that has been contributed to the homebrew community and has made theming very simple to do for any user. This has also created problems for users that are unaware of some of the problems when it comes to theming. Please follow these instructions in order to put Preware on your phone
    Download Instructions for Preware

    Installing themes with Preware
    With Preware there is only one way to install these themes.
    DO NOT IGNORE THE INSTRUCTIONS ABOVE. READ FULLY AND FOLLOW THE INSTRUCTIONS TO THE "T."

    • Once you have Preware on your phone update the feeds to get the latest themes and packages in your listing.
    • Select "Available Themes" from the menu.
    • Select the theme you would like to install.
    • A preview (if available), description, and other creator information pulls up on the screen along with a button on the bottom of the screen called "Install"
    • Click "Install"
    • The screen will now go to an activity timer with the text "Downloading/Installing."
    • Wait for it to do it's thing.
    • Another prompt screen will say that the theme requires a script to be executed. It will give you three options "Ok," "View," and "Cancel." Select "Ok" if you would like to install the theme.
    • The screen will again go to the activity timer. Again wait a bit. This will take different amounts of time depending on the complexity of the theme.
    • Now another prompt screen will pop up letting you know that the theme is installed and that "Luna Restart Is Required." Click "Ok."
    • The phone will restart and when it comes back to the Home screen your theme will be installed. YOU ARE DONE!!!
    Uninstalling with Preware
    This can only be done with themes that are installed with Preware.
    DO NOT TRY TO UNINSTALL A THEME WITH PREWARE THAT WAS INSTALLED VIA OTHER MEANS.
    • Open up the Preware application.
    • Once the main menu appears, select "Installed Packages."
    • Another menu will appear with anything installed on your phone. Select "Theme."
    • You will now see the name of the theme that you have installed. Select this theme.
    • The preview/description page will appear for the theme this time with a "Remove" button located on the bottom middle.
    • Select "Remove."
    • The screen will now go to an activity timer with the text "Removing."
    • Wait for it to do it's thing.
    • Another prompt screen will say that the theme requires a script to be executed. It will give you three options "Ok," "View," and "Cancel." Select "Ok" if you would like to remove the theme.
    • The screen will again go to the activity timer. Again wait a bit. This will take different amounts of time depending on the complexity of the theme.
    • Now another prompt screen will pop up letting you know that the theme is removed and that "Luna Restart Is Required." Click "Ok."
    • The phone will restart and when it comes back to the Home screen your theme will be removed. YOU ARE DONE!!!
    when i go to remove my theme i go to installed packages and then there is no themes section
  20. #100  
    is anyone having trouble with this version? i just downloaded it. i sometimes watch the ones on youtube and they have a older version. this version doesnt work for me. ive followed the instructions. i guess they should update the instructions too with the new version. having a hard time changing my theme. help me out guys.

Tags for this Thread

Posting Permissions