Results 1 to 4 of 4
  1.    #1  
    I had the police theme on my phone no problem and loved it. I plugged in my phone and wanted to switch to the halloween theme. When I open the webos program and click theme then the option to restore to default theme is grayed out so I tried to just put the haloween theme on and all that happened was the background changed but everything else stayed the police theme. I did a panic reset and now the phone has version 1.2.0. Everything is back to normal so I plugged in the usb to the computer and opened up to click themes but it keeps sayin plug in phone. I don't know why it keeps tellin me that,in my computer it even pops up palm pre so the cimputer recognizes the phone.

    can anyone help me figure this out?
    thanks
  2. dragbug's Avatar
    Posts
    342 Posts
    Global Posts
    347 Global Posts
    #2  
    Well from personal experience, you should always makse sure you remove the old theme. I know you said it was gray'd out but as you can see, bad things happen as a result. Any idea if the police theme was based on webOS 1.1 or something? All I can offer you is to webdoc it.
  3.    #3  
    Quote Originally Posted by dragbug View Post
    Well from personal experience, you should always makse sure you remove the old theme. I know you said it was gray'd out but as you can see, bad things happen as a result. Any idea if the police theme was based on webOS 1.1 or something? All I can offer you is to webdoc it.
    i mean the phone works no problem but i just cant hook it up for some reason to get themes or tweaks.

    what do i do with the webdoc for it? i just got used to the tweaks and theme and now i feel like the phone is boring without it lol

    do the themes and tweaks work on version 1.2.0?
  4.    #4  
    used the search button and rewalked through the theme install steps.....after i reset my phone i never put it back in developer mode all is well again theme on

Posting Permissions