Results 1 to 6 of 6
  1.    #1  
    ok so i have web OS quick install, i'm trying to install the texas longhorns theme on my pre... is rooting required? i tried by simply putting my pre in DEV mode and i downloaded the theme to my desktop but i couldn't drag amd drop the zip file into webOS quickinstall in order to install it...

    what EXACTLY do i need to do in order to install this theme?


    thanks in advance
  2. #2  
    open the zip file and copy the theme file to your desktop

    drag and drop the theme file to webos quickinstall
  3. edbtzy's Avatar
    Posts
    189 Posts
    Global Posts
    229 Global Posts
    #3  
    Look under themes in the forums and there is a HOW-TO. Follow those directions and you should be good to go!

    Or you can just take the ZIP file and load it into webosquickinstall and install it that way

    http://www.precentral.net/how-install-themes-your-pre <---there u go
  4.    #4  
    no matter what i do with the zip file when i click and drag the file(s) into quickinstaller, the + icon appears but when i try to add the file it doesn;t copy into the quickinstaller window. it just stays blank. F%^K!!!!!!
  5. jbelew's Avatar
    Posts
    134 Posts
    Global Posts
    138 Global Posts
    #5  
    get preware
  6. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #6  
    Quote Originally Posted by sethbuckner View Post
    no matter what i do with the zip file when i click and drag the file(s) into quickinstaller, the + icon appears but when i try to add the file it doesn;t copy into the quickinstaller window. it just stays blank. F%^K!!!!!!
    Do not drag and drop it. In WOSQI, select Tools-Themer. Then choose Load Theme. Then, via the popup window that appears, navigate to where you downloaded the ZIP file and select it. Then choose Set Theme. After about 10 mins, it should finish and you should have the theme on your Pre. Enjoy!

Posting Permissions