Results 1 to 11 of 11
  1.    #1  
    How do I run this?
  2. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #2  
    I am getting an error when trying to install minimap, the suggestion in the IPKG log is that perhaps I might need to do an IPKG update. As BonnaB47 before me, I also need to know how to do this, I don't see anything about this anywhere.

    Please locate this thread in the proper place if wrong, I am simply adding a note to the existing thread.

    Thanks!
  3. #3  
    Select the "Update Feeds" item from the Preware menu.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #4  
    I am getting the same message, this is my first time with homebrew/patches etc. Even after several feed updates, and closing/opening preware. I have tried this on many apps, only successful install was 'Luna Manager', I have since added a few patches (battery icon+%, character counter and virtual keyboard), but no 'Apps' have installed after Luna.

    Log Message says:
    Begin installation of com.caldantech.rollerball
    Installing com.caldantech.rollerball(1.1.8) to root...
    Downloading http://ipkg.preware.org/feeds/precen..._1.1.8_all.ipk
    An error ocurred, return value 22.
    Collected errors:
    ipkg_download: ERROR: Comman failed with return value 1: `wget --passive-ftp -q -P /tmp/ipkg-XuQxwX http://ipkg.preware.org/feds/precent..._1.1.8_all.ipk'
    Failed to download com.caldantech.rollerball. Perhaps you need to run 'ipkg update'?
    wget:content-lenght 416 is garbage
  5. #5  
    Quote Originally Posted by OverlordsComing View Post
    I am getting the same message, this is my first time with homebrew/patches etc. Even after several feed updates, and closing/opening preware. I have tried this on many apps, only successful install was 'Luna Manager', I have since added a few patches (battery icon+%, character counter and virtual keyboard), but no 'Apps' have installed after Luna.

    Log Message says:
    Begin installation of com.caldantech.rollerball
    Installing com.caldantech.rollerball(1.1.8) to root...
    Downloading http://ipkg.preware.org/feeds/precen..._1.1.8_all.ipk
    An error ocurred, return value 22.
    Collected errors:
    ipkg_download: ERROR: Comman failed with return value 1: `wget --passive-ftp -q -P /tmp/ipkg-XuQxwX http://ipkg.preware.org/feds/precent..._1.1.8_all.ipk'
    Failed to download com.caldantech.rollerball. Perhaps you need to run 'ipkg update'?
    wget:content-lenght 416 is garbage
    For some reason, wget is failing for some users on GSM. Try via wifi instead.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #6  
    My issue was solved when I noticed I was running an old Preware version (1 version or so back) and then upgraded Preware. From then on, no issues. Maybe this will help someone else.
  7. #7  
    Quote Originally Posted by OverlordsComing View Post
    ..I have tried this on many apps, only successful install was 'Luna Manager'...
    For those not sure how to do a quick Luna Restart or what Luna Manger is, there is now an official Luna Manager Thread.

    Thanks, Oil!

    - Craig
  8. #8  
    i am having a problem using webos install since the new update. it say to run ipk update. where can i find this.
  9. #9  
    Quote Originally Posted by icecolled View Post
    i am having a problem using webos install since the new update. it say to run ipk update. where can i find this.
    Look above at Rwitby's posts
  10. #10  
    i loooked at his post i cant find the uppdate
  11. #11  
    I am getting this error when trying to install "WiFi File Sharing" App.

    Updating the Preware Feeds doesn't fix it. Is there a way to force an ipkg update?

Posting Permissions