I did a search and didn't see anything that was specific.

I saw a couple themes that specifically said 1.2.1 compatible in the description. Are the older themes not compatible with 1.2.1, or should they all pretty much work?

Any info would be great before I go theme crazy again and have to Dr my pre.

Thanks...........