Results 1 to 12 of 12
  1. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
       #1  
    Removing themes using preware works better than anything else. I got just about everything back to normal, except the text boxes which are dark gray (like the "enter message here" text box in text messaging). This makes everything i type really hard to read since text is in black. Does anyone know if there is a way i can make this text box white again? Normal default theme download doesnt change it back

    -Thanks
  2. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
       #2  
    /
  3. #3  
    Ive got a similar problem, I installed the "Flash of Red and Black" theme and when i tried going back to default, the phone kept alot of the theme as default making it hard to read txt and such. I set a "Black" theme and ended up with a mix of the two themes. some things look pretty cool but I know its not normal so I would like to fix this problem and go back to one theme. if anyone can help i would appreciate it.
  4. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
       #4  
    yeah thats the problem i think, the red and black theme. i reverted back to the default theme and it kept that dark gray text box. then installed and uninstalled the blue theme, everything went away besides this terrible looking dark gray text box.
  5. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #5  
    I also have this problem has anyone found a fix to the dark gray box??
  6. #6  
    Shoot me some screenshots and I can tell you how to fix it. There are multiple methods.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  7. #7  
    ive got the same issue, my compose background is dark gray, and i have the same dark gray message box. i would love to send u a screenshot but not sure how to do that?
  8. #8  
    Quote Originally Posted by fields.chad View Post
    ive got the same issue, my compose background is dark gray, and i have the same dark gray message box. i would love to send u a screenshot but not sure how to do that?
    Orange key + sym key + p, will create a screenshot of the Pre. It is saved in your USB partition under screencaptures folder. Upload it here or to a image sharing service such as imageshack.us.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  9. #9  
    here is my screenshot. i cant read it, i installed the flash of red and black, then uninstalled it the same way. alot of the icons were still on there when i reverted to default. then i installed the blue theme. it changed the icons except the gray box and the email compose background, which is the same color and i cant read what im emailing. thanks for the help
    Attached Images Attached Images
  10. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #10  
    Thats the same as mine^^ and also when i go2 preware at the very top it is the same dark gray
  11. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #11  
    ^^ someone post a fix please or what that would be called so I can find out how to change the color back.. TY!
  12. #12  
    Seems to me like you got a hold of one of my older versions of the theme then mixed it with another. The only solution I can give is that you use WebOS Repair Utility or Doctor it.

    Sorry this happened, but stuff like this happens when it comes to homebrew. :\


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.

Posting Permissions