Page 1 of 3 123 LastLast
Results 1 to 20 of 42
  1.    #1  
    I have answered this question several times before, so I think it wise to just post the answer in its very own thread.

    Many people are having trouble removing themes they have installed. Either they are removing only partial themes, or they cannot remove themes at all.

    First, I don't pretend to be an expert on Preload, so I won't really go into that. However, I have spent some time working with Preware, so it is that App with which I will focus.

    Most of the time, the issue people run into is the themer on WebOs Quick Install not realizing they have a theme installed. The reasons for this are varied and do not matter at this point.

    Here are the steps you should take to remove themes correctly.

    1. Download Preware

    Preware can be installed through WebOs Quick Install. You will need to install Preware and the Package Manager Service. You can find those under webos internalz feeds.

    2. Run Preware

    From there, open Preware and choose Installed Packages, then choose themes. You can then remove your theme which will reinitiate the default theme.

    It really is as simple as that. Preware will even remove multiple themes in the event that you did not remove them prior to installing a new one.

    Feel free to ask any questions.
  2. #2  
    I have preware installed, I added the fish tank theme and when I didn't want it I unistalled it, from preware, i hit remove. Afterwards it left fish icons and all my numbers in the dial pad as fishes. How do i fix this?
  3.    #3  
    Did it restart Luna? (Meaning the User Interface?) If not, restart your Pre and you should have the icons gone.
  4. #4  
    Yes it did restarted luna, and the icons are still there. I then myself restarted the phone, and the icons are still there. Installed another theme, then removed it, and icons are still there urgh!!!
  5.    #5  
    Have you tried reinstalling the same theme and then removing it through Preware?
  6. #6  
    The theme has been removed from preware, I don't remember the author of the theme either.
  7. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
    #7  
    Quote Originally Posted by Darkrian View Post
    The theme has been removed from preware, I don't remember the author of the theme either.
    The fish theme should still be available, I am the author.

    <a href="http://www.prethemer.com/Fish_Tank-theme271.html"><img src="http://www.prethemer.com/images/themes/036e50551b/thumbnail-small.png"></a>
  8. #8  
    I just checked in my preware on my phone and it is not in there.
  9. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
    #9  
    yeah sorry I did a quick update check again
  10. #10  
    Quote Originally Posted by pogeypetey View Post
    I have answered this question several times before, so I think it wise to just post the answer in its very own thread.

    Many people are having trouble removing themes they have installed. Either they are removing only partial themes, or they cannot remove themes at all.

    First, I don't pretend to be an expert on Preload, so I won't really go into that. However, I have spent some time working with Preware, so it is that App with which I will focus.

    Most of the time, the issue people run into is the themer on WebOs Quick Install not realizing they have a theme installed. The reasons for this are varied and do not matter at this point.

    Here are the steps you should take to remove themes correctly.

    1. Download Preware

    Preware can be installed through WebOs Quick Install. You will need to install Preware and the Package Manager Service. You can find those under webos internalz feeds.

    2. Run Preware

    From there, open Preware and choose Installed Packages, then choose themes. You can then remove your theme which will reinitiate the default theme.

    It really is as simple as that. Preware will even remove multiple themes in the event that you did not remove them prior to installing a new one.

    Feel free to ask any questions.
    Anyway - LOL - PreLoad removes themes as well as installs them.

    No expert needed - just click the buttons.
    You need package manager installed too.
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  11. #11  
    Yeah I checked again and I did find it, thank you!!! Im going to install and uninstall it again and hopefully it solves my issue. Lol the fishies are taking over the phone lol!
  12. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #12  
    Maybe this is a dumb question, but I've been having some issues that seem to involve themes not getting removed or only partially removed.

    Can I have more than one theme installed as long as only one is active?
    Do I have to fully remove a theme (or all themes) before I can install a second one? I'm trying to remove all three themes that I've used at some point right now, but it would be nice to know what the protocols are for using themes.
  13.    #13  
    Quote Originally Posted by pimpmypre View Post
    Anyway - LOL - PreLoad removes themes as well as installs them.

    No expert needed - just click the buttons.
    You need package manager installed too.
    I know you love your PreLoad. It is a great program. By all means, use what works.
  14. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
    #14  
    Quote Originally Posted by Trident View Post
    Maybe this is a dumb question, but I've been having some issues that seem to involve themes not getting removed or only partially removed.

    Can I have more than one theme installed as long as only one is active?
    Do I have to fully remove a theme (or all themes) before I can install a second one? I'm trying to remove all three themes that I've used at some point right now, but it would be nice to know what the protocols are for using themes.
    You are getting a partial remove because you MUST remove a theme before installing a new theme.. you CANNOT install more then one them on your phone at a time..

    The preware software makes a back up of all of the file that a theme changes when the new one is installed..

    If you install a theme over a theme then the phone thinks that your first theme is the stock phone theme...

    One theme at a time is a must.

    Use the default IPK found here http://bit.ly/1eSISH
    Install VIA WebOS Quick Install
  15. #15  
    Quote Originally Posted by Trident View Post
    Maybe this is a dumb question, but I've been having some issues that seem to involve themes not getting removed or only partially removed.

    Can I have more than one theme installed as long as only one is active?
    Do I have to fully remove a theme (or all themes) before I can install a second one? I'm trying to remove all three themes that I've used at some point right now, but it would be nice to know what the protocols are for using themes.
    You should remove the previous theme before installing a new one! Every time!

    Items may carry over to the next theme and then big problems happen.

    Try removing any theme you installed and remove before installing anything new.
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  16. #16  
    Quote Originally Posted by pogeypetey View Post
    I know you love your PreLoad. It is a great program. By all means, use what works.
    And you use what you love most, which unfortunately, isn't preload - just keeping everyone's options open.
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  17.    #17  
    Quote Originally Posted by Trident View Post
    Maybe this is a dumb question, but I've been having some issues that seem to involve themes not getting removed or only partially removed.

    Can I have more than one theme installed as long as only one is active?
    Do I have to fully remove a theme (or all themes) before I can install a second one? I'm trying to remove all three themes that I've used at some point right now, but it would be nice to know what the protocols are for using themes.
    It is definitely wise to remove each theme before installing a new theme as most of these issues arise from not following steps completely.

    Have you tried the Preware route to remove your themes?
  18. #18  
    Here's a tip for Preware to make swapping themes easier.

    1) Navigate to Installed Packages -> Theme and select your theme. Tap remove.
    2) When it asks to restart Luna, swipe up to get your launcher back and then RELAUNCH preware.
    3) Preware will open back up at the home screen and then you can browse to a new theme and install it.
    4) after installing the new theme, tap OK to restart luna.

    This makes it easy to swap themes with only one Luna restart (which can be time-consuming).

    And YES. ALWAYS. REMOVE. THEMES. BEFORE. INSTALLING. NEW. THEMES.
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  19. #19  
    Ok, I reinstalled fish tank to my phone through preware and uninstalled but the icons don't go away!!!
  20. #20  
    How did you originally remove the fish theme?
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions