Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. #21  
    Fixed! Thanks
    Last edited by INVNo1; 10/10/2009 at 04:52 PM. Reason: Problem resolved.
  2. #22  
    when mine was stuck i reset my phone and it was still there. i got rid of mine by installing it again through preware and then removing it through preware. now my phone is back to normal except i still cant see my numbers when i try to dial. im still trying to figure that out if anyone can help me
  3. #23  
    Quote Originally Posted by youngzayiles View Post
    Man I want to install a theme bad but this is what scares me... People getting themes stuck on their phones...
    its because they dont do it right they keep a theme and install another one in top of that one then we u remove a theme the other one stays there and u cant remove it so if u do it right u wont have any problems
  4. guataubapr's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #24  
    same problem here i just finish to partial rease the pre because the qi dont reconize my pre and the joker theme bootscreen and some icons stay on my pre im ready strat form scratch
  5. #25  
    i cant fully remove the black and red theme off my frackalackin phone.....ugh!!!!!!

    and i jus saw the bold print saying the theme was broken.....but can sumone pleeeeeeez help me out and i uninstalled the theme 4rm my computer b4 i got preware on my phone....but can i get some help please people????
  6. #26  
    I started to install Scooby Doo theme. Changed my mind when I got scared because it said it would need to run Scripts on my phone. Later I decided to install Space Coaster theme and completed the install. When I used the phone it had a 'bone' on the call/disconnect bar. I decided to uninstall the Space Coaster because (honestly) I thought it was a little lame (especially with the bone on the phone). The basic Wallpaper and many of the icons were removed. But a whole heck of a lot of them were NOT removed. And guess what... My phone app works, BUT I STILL HAVE THE FRIGGIN BONE! Help a brother out???
  7. #27  
    Quote Originally Posted by youngzayiles View Post
    Man I want to install a theme bad but this is what scares me... People getting themes stuck on their phones...
    I feel pretty much the same way... I've seen some awesome themes here, but given the nightmares I keep reading about from various Pre users it has me pretty much scared away from downloading any different themes.

    Until I can see that the theme installations and removals are fool proof I think I'll stay away...
  8. DaddyRey's Avatar
    Posts
    3 Posts
    Global Posts
    20 Global Posts
    #28  
    Well, I've only installed the one theme, Blue Original. I tried to do a complete reset/erase in hopes of my phone going to factory preset. It did not work. The only thing that went back to default was the wallpaper. Numbers and text are all still blue. What if someone just uploaded the defualt Pre theme? Would that work? Can someone do that?

    I just want to be clear. I did not install over another theme.
  9. manutd7's Avatar
    Posts
    23 Posts
    Global Posts
    44 Global Posts
    #29  
    Quote Originally Posted by daddyrey View Post
    Well, I've only installed the one theme, Blue Original. I tried to do a complete reset/erase in hopes of my phone going to factory preset. It did not work. The only thing that went back to default was the wallpaper. Numbers and text are all still blue. What if someone just uploaded the defualt Pre theme? Would that work? Can someone do that?

    I just want to be clear. I did not install over another theme.
    I've been looking all over for this with no luck. I have parts of Black and Man Utd Black themes.
  10. j0eycasco's Avatar
    Posts
    23 Posts
    Global Posts
    37 Global Posts
    #30  
    Had the same problem. Using Preware seemed to work for me however.
  11. #31  
    someone needs to make an original pre theme. a straight out of the box look.
  12. DaddyRey's Avatar
    Posts
    3 Posts
    Global Posts
    20 Global Posts
    #32  
    I can now confirm that Preaware fixed the issue. I reinstalled and then removed the theme with preaware. Thanks for the heads up!
  13. vara411's Avatar
    Posts
    110 Posts
    Global Posts
    121 Global Posts
    #33  
    People, people, people... don't panic. As the author of one of the Blackberry themes (the red one), I've tinkered with themes quite a bit. I've found it to be a lot of fun, but there have been lessons learned along the way:

    1) Any uninstall problems can happen with any theme.

    2) It's probably a good idea to NOT go crazy installing tweaks with themes enabled.

    3) Make sure you ALWAYS completely uninstall a theme before installing a new one. If your Pre didn't reboot, it was likely an incomplete removal.

    4) In my experience, themes downloaded/removed using Preware created on prethemer.com seem to be more stable than the Precentral themes created and uploaded to WebOS Quick Installer in .zip format. (Again, my experience.)



    Here's three fixes I've learned. Try them in this order.

    1) Using WebOS Quick Install, try reverting to the original theme. If that doesn't work,

    2) Using WebOS Quick Install, go to "device management". Try and see if you can find the theme in applications. If you see it, delete it. If THAT doesn't work, then

    3) Just install the default webOS theme IPK using Quick Install... Here's the download link. http://bit.ly/1eSISH



    I've had "stuck" themes before and never have had to use WebOS Doctor. Themes are a whole lot of fun and present little risk to your Pre. Just remember to make sure that you always uninstall a theme before installing a new one!!!!


    Hope this helps some of you.
    Last edited by vara411; 10/13/2009 at 05:26 PM.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions