Results 1 to 12 of 12
  1. Jvalen85's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
       #1  
    i was wondering if there is a way to uninstall a theme without going into webos..like reverting back to your default..i only ask because im having trouble with webos install recognizing my palm pre at times..it keeps giving me an error msg and it only works once in awhile..i dont know whats up with it
  2. #2  
    Only if you installed the theme with an ipk or through preware. In that case you would be able to uninstall with Preware. If you installed it by going into the "theme" section of WOQI and selecting a zip file, then nope, only WOQI can remove that.
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  3. Jvalen85's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
       #3  
    ok then..well i installed the theme using preware and a little while ago i got a connection to webos install and tried to revert to default..and its still stuck with the same theme..how would i uninstall the theme with preware?
  4. #4  
    I installed a Colts Theme thru preware and then uninstalled it. There are still icons and wallpapers left from the theme.

    I used WebOSQuick Install to revert to the original, but it tells me I am currently running the original.... any ideas how to fix?
  5. #5  
    YESSSS please help its killing me.
  6. #6  
    Guys, if you use one method to install, use the same method to uninstall. Mixing and matching methods is a recipe for disaster. Worst case scenario revert to stock using Webos doctor, the recovery utility, or the ipk file in my sig.
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  7. vara411's Avatar
    Posts
    110 Posts
    Global Posts
    121 Global Posts
    #7  
    Best way to do it is to install the ORIGINAL webos 1.1 theme. It's buried somewhere here in the forums, but when you find it, all you have to do is install it. It trumps any other installed theme.



    EDIT: Ah! Found it... http://bit.ly/1eSISH
  8. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
    #8  
    yes please if there is anyway to get my original theme back it would be awesome. pressing restore default in the converter still leaves a ton of messed up colors
  9. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
    #9  
    yes please if there is anyway to get my original theme back it would be awesome. pressing restore default in the converter still leaves a ton of messed up colors
  10. #10  
    I have kinda the same issue. I downloaded the new WEBOQI and installed a theme to see how it looked. The screen changed but then WEBOQI just sat there for like 40 minutes and I couldnt close it so I stopped it via task manager and power cycled my pre. Then I reopened WEBOQI and set phone to default and again screen changed but WEBOQI froze again. So figured I would try preware and installed it downloaded theme but gave me the error 4 like I had a theme already installed but when I look in preware it says Im running default theme any ideas?
  11. acuffjs's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #11  
    I re-installed the original and it worked. I just have to remember to remove the old theme first.
  12. #12  
    I hit Revert to Default and it didnt change the theme, just the background. It let me upload a new theme to the phone but when I hit revert to default again it reverts back to the corrupted theme

Posting Permissions