Results 1 to 8 of 8
  1.    #1  
    I tried to load a theme, forget which one and it errored out. Now whenever I open themer it thinks I have that theme installed even though the theme on my phone atm looks to be default!

    When I try to theme something else or go back to default it just stays on "please wait....this will take a few minutes to complete" foreeveer.

    I've tried resetting my device, putting it in and out of dev mode, etc.

    Anything I can do w/o wiping my whole pre?

    Hope this is the right spot for my thread!
  2.    #2  
    bump
  3.    #3  
    nm, got it to work w/ Preload.

    Boo preware and quick install
  4. #4  
    Boo preware? Your post makes no mention of preware.
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  5. #5  
    But Yay for someone finally mentioning PreLoad!

    Kidding - did you get it from Preware?
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  6. #6  
    He used WebOs Quick Install. Can't blame that on Preware.
  7. #7  
    Quote Originally Posted by pogeypetey View Post
    He used WebOs Quick Install. Can't blame that on Preware.
    But can credit PreLoad, right?
    WOG Dev - WebOS Group http://www.WebOSGroup.com
    PMP Dev - http://www.PimpMyPre.com
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  8. #8  
    Quote Originally Posted by pimpmypre View Post
    But can credit PreLoad, right?
    Absolutely. lol.

Posting Permissions