Page 8 of 8 FirstFirst ... 345678
Results 141 to 150 of 150
  1. #141  
    Thanks for the response. I had previously uninstalled using WOSQI, using "Device Manager". I uninstalled both the Mac OSX theme and the iPhone style patch. After that, the wifi and evdo icons came back and the wallpaper was back to default, but all the mac icons were still there on the launcher, and the phone app. The osx wallpaper was in my "photos" and I was able to make it my wallpaper again, and it was like there had been no uninstall.

    I downloaded prethemer, and installed it with WOSQI. I then used WOSQI and went to "themer" and selected "revert to default". It worked for a while, then rebooted, and when it came back, the wallpaper was back to default but the Mac OSX icons are still there. The OSX wallpaper was in the photos, and I was able to install it as my wallpaper. The phone app still shows the Mac theme.

    I don't mind, but I am worried that if there is an update to 1.4, and the theme is not removed, it could screw something up. What am I doing wrong to try to uninstall the theme? Thanks, I love the theme, I am going to reinstall it as soon as 1.4.1 is here.
  2. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
       #142  
    Quote Originally Posted by meriwether View Post
    Thanks for the response. I had previously uninstalled using WOSQI, using "Device Manager". I uninstalled both the Mac OSX theme and the iPhone style patch. After that, the wifi and evdo icons came back and the wallpaper was back to default, but all the mac icons were still there on the launcher, and the phone app. The osx wallpaper was in my "photos" and I was able to make it my wallpaper again, and it was like there had been no uninstall.

    I downloaded prethemer, and installed it with WOSQI. I then used WOSQI and went to "themer" and selected "revert to default". It worked for a while, then rebooted, and when it came back, the wallpaper was back to default but the Mac OSX icons are still there. The OSX wallpaper was in the photos, and I was able to install it as my wallpaper. The phone app still shows the Mac theme.

    I don't mind, but I am worried that if there is an update to 1.4, and the theme is not removed, it could screw something up. What am I doing wrong to try to uninstall the theme? Thanks, I love the theme, I am going to reinstall it as soon as 1.4.1 is here.
    I'd suggest trying to install via preware using prethemer theme. PM me if you have anymore issues.
    My first theme - Mac OSX Theme Gallery or Pre Themer

    Learn how to run your pre at 800mhz Here!
  3. #143  
    great work!
  4. #144  
    Love this theme it's awesome, thanks! Do have some top bar issues, lost my singnal strengh and wifi indicator tho Plus network indicator (3G,GPRS and Edge) is it a normal issue with the theme or just me??
  5. #145  
    I reinstalled it using prethemer and got back the 3G and wifi but it turned my top bar white instead of black. Why? Is there a way to revert it back? Also is there a way to move items and change items in the dock?
    Last edited by superscientific; 05/20/2010 at 09:35 PM.
  6. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
       #147  
    Quote Originally Posted by simianchild View Post
    Love this theme it's awesome, thanks! Do have some top bar issues, lost my singnal strengh and wifi indicator tho Plus network indicator (3G,GPRS and Edge) is it a normal issue with the theme or just me??
    Use prethemer to install. I have 2 versions of the theme, one with gray top bar and one with black top bar.
    My first theme - Mac OSX Theme Gallery or Pre Themer

    Learn how to run your pre at 800mhz Here!
  7. #148  
    im having touble putting themes on my phone i have the palm pixi an on my webos when you go to themes nothing happens you cant add nothing....need help....
  8. #149  
    im having touble putting themes on my phone i have the palm pixi an on my webos when you go to themes nothing happens you cant add nothing....need help....
  9. #150  
    I love this theme, but do have the same problems as other with no wifi signal bars. Also, I cannot change themes besides this one (not that I particularly want to). My main concern is that I now cannot see my installed Preware apps when I boot Preware. My Pre2 now thinks it's not only a Mac, but also a TouchPad. I now can see and install TouchPad patches that I previously could not...TouchVol for instance. I can also now open PDF files online that I previously could not...that I like. Has anyone else experienced such activity?
Page 8 of 8 FirstFirst ... 345678

Posting Permissions