Page 6 of 8 FirstFirst 12345678 LastLast
Results 101 to 120 of 157
  1. #101  
    Could you upload the old one to preware please? I always have trouble connecting my pre to my computer to hack around.

    The only reason I like the old theme better is the white fadeout bar along the bottom of lists instead of the new black. Everything else though I like the new version better.
  2. #102  
    I will be using the old one, but I think if you change the brightness of the user sent messages to a brighter grey, it will look better. Just a thought.
  3. #103  
    I prefer the old version. Please have both versions in preware.
  4. #104  
    I really wanted to like the skinned messaging but in the end I found the text too difficult to read so I reverted. I think if Simple Black's messaging integrated darker colors of the default blue and green and used white text instead, messaging would be more attractive and usable.

    Thanks for the making the option available though MLJones8.
  5. #105  
    Is there anyway you can send me version 0.872? I updated and do not like the messaging change. Thanks though for having one of the overall best themes.
  6.    #106  
    Quote Originally Posted by MLJones8 View Post
    Quote Originally Posted by smittye View Post
    Is there anyway you can send me version 0.872? I updated and do not like the messaging change. Thanks though for having one of the overall best themes.
    See the above link... (until the new version is approved by PreCentral)

    Quote Originally Posted by ContraRadical View Post
    I really wanted to like the skinned messaging but in the end I found the text too difficult to read so I reverted.

    Thanks for the making the option available though MLJones8.

    I'm assuming you applied the patch, and the background? I really had the feeling many people would resist the change... Over the past few weeks I've tried many different options for the messaging app. I couldn't come up with any universal colors, which I felt would be accepted by all (I really think palm nailed it with the colors they chose).

    Anyhow I'm going to revet this theme back to original and create a second one for the further theme tweaking.

    Quote Originally Posted by ContraRadical View Post
    I think if Simple Black's messaging integrated darker colors of the default blue and green and used white text instead, messaging would be more attractive and usable.
    - First the white text messaging patch currently has many errors and needs to be recoded (as stated by mracer).
    --- Once the white patch is fixed it may better fit the theme, than the current patch.

    - I'm still up for suggestions (and will keep trying) and if anyone wants to help they are more than welcome.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  7. #107  
    MLJones8 I see that you have removed the messaging option for you theme, but I love the new messaging thing. I really hope that you put two versions out there one with the messaging and one without.
    Thanks
  8.    #108  
    Quote Originally Posted by dkotoric1 View Post
    MLJones8 I see that you have removed the messaging option for you theme, but I love the new messaging thing. I really hope that you put two versions out there one with the messaging and one without.
    Thanks
    I did.. Dieter just has to approve it. Be on the look out for version II!
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  9. #109  
    Quote Originally Posted by MLJones8 View Post
    I did.. Dieter just has to approve it. Be on the look out for version II!
    Alright thanks, still not available but I'm looking forward to it.
  10.    #110  
    Quote Originally Posted by dkotoric1 View Post
    Alright thanks, still not available but I'm looking forward to it.
    It could be days - seconds, before version II is approved. In the meantime those who wish to have the messaging app themed can get it from here: Black-with-texture-version-II-build-0.79.zip

    version II is now available through Preware.
    Last edited by MLJones8; 12/05/2009 at 09:09 AM.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  11. #111  
    [QUOTE=MLJones8;2077740
    - First the white text messaging patch currently has many errors and needs to be recoded (as stated by mracer).
    --- Once the white patch is fixed it may better fit the theme, than the current patch.

    - I'm still up for suggestions (and will keep trying) and if anyone wants to help they are more than welcome.[/QUOTE]

    I was unaware of the issues of with the white text patch. That's too bad. I wish I could help but my skills are less than zero.
  12. #112  
    thanks,I like it :-)
  13. rposa's Avatar
    Posts
    264 Posts
    Global Posts
    266 Global Posts
    #113  
    I removed the theme using Preware before 1.3.5. Afterwards, I tried to reinstall both versions (simple black and the v2) via Preware and although they said that it happened, it did not.

    Just used WebOS QuickInstall, it showed the Palm default theme being used. I installed v2 from the .zip file, and it installed just fine and now works.

    Just FYI.

    R
    Last edited by rposa; 12/29/2009 at 11:58 AM.
  14. rgm3's Avatar
    Posts
    7 Posts
    #114  
    Quote Originally Posted by rposa View Post
    I removed the theme using Preware before 1.3.5. Afterwards, I tried to reinstall both versions (simple black and the v2) via Preware and although they said that it happened, it did not.

    Just used WebOS QuickInstall, it showed the Palm default theme being used. I installed v2 from the .zip file, and it installed just fine and now works.

    Just FYI.

    R
    I too was unable to get this to install on 1.3.5 using PreWare, I had to use WebOS Quick Install
  15. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #115  
    Quote Originally Posted by rgm3 View Post
    I too was unable to get this to install on 1.3.5 using PreWare, I had to use WebOS Quick Install
    I had the same experience.
  16.    #116  
    Quote Originally Posted by rposa View Post
    I removed the theme using Preware before 1.3.5. Afterwards, I tried to reinstall both versions (simple black and the v2) via Preware and although they said that it happened, it did not.

    Just used WebOS QuickInstall, it showed the Palm default theme being used. I installed v2 from the .zip file, and it installed just fine and now works.

    Just FYI.

    R
    Quote Originally Posted by rgm3 View Post
    I too was unable to get this to install on 1.3.5 using PreWare, I had to use WebOS Quick Install
    Quote Originally Posted by ay View Post
    I had the same experience.
    The current version as of 12/29/09 is not for 1.3.5

    Preware seems to have issues with 1.3.5 and themes (as of this post).. I'm working on it.. Until then install the 1.3.1 version on 1.3.5 at your own risk... reverting to default may not be possible.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  17.    #117  
    - I'm haveing a hard time pinpointing the issue, has anyone been able to install my theme via preware?

    - Or has anyone been able to install via WOSQI without errors and have the option to revert to default?

    Note this is only for those who were brave enough to try it... It is still not ready for mass download.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  18. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #118  
    Quote Originally Posted by MLJones8 View Post
    - I'm haveing a hard time pinpointing the issue, has anyone been able to install my theme via preware?

    - Or has anyone been able to install via WOSQI without errors and have the option to revert to default?

    Note this is only for those who were brave enough to try it... It is still not ready for mass download.
    This post might give you the necessary info?

    PreThemer Community - View Single Post - 1.3.5 Upgrade
  19. #119  
    I installed via Preware, the only problem I ran into is during an active call, the caller id background is still default(green). Easily removed the theme via Preware.
  20. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #120  
    MLJones:

    Just wondering if there'd been any progress figuring out what was going wrong under 1.3.5. I've got this theme installed via WOSQI, and it seems to work fine. There were a couple errors on installation, though I dont' remember what they were.

    I'd love to have this working in Preware again as it's easier for me to remove a theme there in case of need (pre-EPR and updating, for instance).

    If there's any help I can provide, please let me know.
Page 6 of 8 FirstFirst 12345678 LastLast

Posting Permissions