Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
  1.    #21  
    huh.. I never noticed that.

    Sorry. I won't be uodating the theme though.
    It's supposed to be simple and I REALLY don't want to mess around with patches at the moment.
  2. #22  
    No prob, it's really minor anyways.
  3. #23  
    OKAY! I INSTALLED THIS BLACK-OUT THEME AND NOW MY LAUNCHER IS f*cked-up!!!!!! It's blurring around the only icon showing up and that's the developer mode app. I cant universal search and the only apps that work are that one and the ones in my launcher which are standard WebOS.

    Please HELP... have had any problems b4 now......
  4.    #24  
    The theme only changes backgrounds and "supporting" images.

    Remove however you installed.
  5. #25  
    Trust me... I did.... WebOs QI.... no luck. Still acting stupid.
  6.    #26  
    Sorry. Get ready to run the repair utility is all I can think.
  7. #27  
    I installed this after the 1.3 WebOs update and while in loaded the phone was unable to log on to the Sprint Network? Suggestions?
  8.    #28  
    No Suggestions. This theme changes nothing but graphics. It should not effect any functioning at all.

    I'm using still.
  9.    #29  
    Thanks for the high rating!

    I've gotten a few PMs about this recently.
    I'm still using it on my Pre and a Pixi.

    Can any "Plus" users confirm that it is or isn't working?

    I'm using a modifed version of this and will upload it tomorrow.

    Background image is smaller, the green bands have have been removed from thr call log and the top/bottom fades on ALL pages have been fixed.

    Anything else then feel free to add a comment.
  10. #30  
    Love it, simple and clean.
  11.    #31  
    A slightly updated theme is about to be uploaded and should be available soon.

    There's not much difference. Just some fades fixed, the launcher scrim is done in the theme, the call log lines are fixed and I hated the YouTube icon so I changed it.

    The lockscreen is NOT changed since I never found the proper image.
    Last edited by fr4nk1yn; 02/20/2010 at 06:46 PM.
  12. #32  
    Is there anyway you could post the wallpaper that you are using for this theme? Thanks in advance.
  13.    #33  
    Quote Originally Posted by genopre View Post
    Is there anyway you could post the wallpaper that you are using for this theme? Thanks in advance.
    No! (:

    It's already on the phone and that's the problem. I can't distribute it, But I can tell you how to get it.

    • Use WebOS Quick Install to "Receive" this file (copy&paste works using ctrl + v in WebOS Quick Install):
      /usr/palm/applications/com.palm.app.firstuse/images/tutorial/landscape_00000.png
    • Use a image editor, to change the .png file to a .jpg file
    • Use WebOS Quick Install to send to /media/internal/wallpapers
    Last edited by fr4nk1yn; 02/22/2010 at 08:01 PM.
  14. #34  
    When trying to get the /usr/palm/applications/com.palm.appfirstuse.images/tutorial/landscape_0000.png image, it says ERROR 8 Reply:File open failed

    can you please just upload it?
  15.    #35  
    Sorry I messed the link up. Please try the fixed link and let me know.
    WebOSQI isn't working on my fresh Windows 7 install ATM.
  16. #36  
    Quote Originally Posted by fr4nk1yn View Post
    No! (:

    It's already on the phone and that's the problem. I can't distribute it, But I can tell you how to get it.

    • Use WebOS Quick Install to "Receive" this file (copy&paste works using ctrl + v in WebOS Quick Install):
      /usr/palm/applications/com.palm.app.firstuse/images/tutorial/landscape_00000.png
    • Use a image editor, to change the .png file to a .jpg file
    • Use WebOS Quick Install to send to /media/internal/wallpapers
    Quote Originally Posted by nickafreeman View Post
    When trying to get the /usr/palm/applications/com.palm.appfirstuse/images/tutorial/landscape_0000.png image, it says ERROR 8 Reply:File open failed

    can you please just upload it?
    your problem is in red:
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  17.    #37  
    I asked awhile ago in the theme area and didn't get a specific answer but I'm pretty sure images from the phone can not be redistributed in these themes.
    So I can not upload it. I do believe I had a theme go missing for that very reason.
  18. liamb's Avatar
    Posts
    43 Posts
    Global Posts
    45 Global Posts
    #38  
    I'm currently using the theme without any problems on 1.4. Some stuff isn't skinned but other than that no problems at all. I like the minimalism of it.

    Took me a while to get the wallpaper, a lot of the posted links that we are supposed to copy and paste are wrong.

    Here is what worked for me: /usr/palm/applications/com.palm.app.firstuse/images/tutorial/landscape_00000.png

    Also if you're like me and want to keep the original YouTube icon then here is how you can get it back.

    1. First install the theme
    2. After you install the theme just...

    Send the attached icon to : /usr/palm/applications/com.palm.app.youtube using WebOS QI (Make sure it is named icon.png)

    Thanks for the theme!
    Attached Images Attached Images
    Last edited by hawt; 02/28/2010 at 10:51 AM.
  19.    #39  
    I got my hands on the 1.4 doc last night and was able to spit out a new theme that's 1.4 compatible!

    I'm testing and tweaking now and will get up "Black-Out 3" soon.
    1.4 offers up some more simple things that "needs" to be tweaked but makes it look better.
  20. liamb's Avatar
    Posts
    43 Posts
    Global Posts
    45 Global Posts
    #40  
    Sounds great! Can't wait for the update to come out.

    I too would like to request that the messaging app be "Blacked out".

    Maybe it was before and isn't anymore in 1.4 but it just really POPS when everything else has a black background and you open it up and its white.

    Thanks for the work you do!
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions