Results 1 to 8 of 8
  1.    #1  
    ok when i go to load a new theme on my phone the little "please wait" box pops up, and its been like that for hours.. what am i doing wrong? i have developer mode turned on, and the phone is in usb mode, what am i doing wrong? if i disconnect my phone will it F. anything up.
  2. #2  
    phone should be in just charge mode . just bring up taskmanager and end task
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    Quote Originally Posted by ianmreynolds24 View Post
    ok when i go to load a new theme on my phone the little "please wait" box pops up, and its been like that for hours.. what am i doing wrong? i have developer mode turned on, and the phone is in usb mode, what am i doing wrong? if i disconnect my phone will it F. anything up.
    disconnect the phone from ur computer then see what happens if nothing happens then reset ur phone orange+sym+R then see if the theme is installed
  4. #4  
    hey jorden how r you . good i hope . its always better to end task if you can just helps to keep from jacking up the pre lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    Quote Originally Posted by Shadavis08 View Post
    hey jorden how r you . good i hope . its always better to end task if you can just helps to keep from jacking up the pre lol
    im good loll well he did say his phone froze though lol
  6. #6  
    thats true ha!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7.    #7  
    ok, my phone is in just charge mode and im trying to set a theme, and its still showing me the "please wait...." it says it will take a few minutes but its been like 30..
  8. #8  
    ok bring up task manger and end task, is there any reason you cant open up preware on ur phone and download directly to ur phone that way instead of using webos quickinstaller,sometimes computer will hang up or phone will so reboot both and start from scratch,also double check dev mode on as well
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions