Results 1 to 19 of 19
  1.    #1  
    i installed the COD modern warfer theme, then i tried to remove it and restore it to the default but it didn't remove everything. the camera icon stayed with the icom from COD and the top layer that says sprint and the battery etc.... stayed with the same color.
    i had to do a full reset because partial didn't make it..... anyone got same problem,??
  2. #2  
    Did you install using preware? WOQI? If the latter, where did you download from?
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  3. #3  
    I did the same thing, I loaded from preware then uninstalled from preware and I still have icons that don't belong on my phone lol. From three different themes ...ha ! But I'm not resetting my phone I will try the recover utility first
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    i installed using webos quick install with the themer option, it did no remove it completely bulls eye for the camera stills there, xplotion animation stills in color etc. some help???pls
  5.    #5  
    FULL ERASE DID NOT WORK!! i need some help pls!!!! i want my phone back how it was
  6. #6  
    I am also having this problem. I'd like to get rid of them, or be able to make them all from the same theme.

    Will this be a problem come the WebOS update?
  7. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #7  
    I don't think every themer has written a dedicated uninstaller specific to his theme. I think the uninstall actually just rewrites the elements back to the stock ones.

    Whoever put together the package of default elements that must get written back over the themed ones during an "uninstall" probably did not include every possible element. I suspect that person might have never conidered that a theme might replace the camera app icon, or the touch animation, for example.

    I see a few threads complaining of this problem. It's not likely to be fixed unless every single possible graphic element is included in the uninstaller.

    Even then... Somebody is going to download a new app on Thursday, a themer is going to replace the icon for it, and then the uninstaller won't be able to put it back again.
  8. #8  
    Quote Originally Posted by xtn View Post
    I don't think every themer has written a dedicated uninstaller specific to his theme. I think the uninstall actually just rewrites the elements back to the stock ones.

    Whoever put together the package of default elements that must get written back over the themed ones during an "uninstall" probably did not include every possible element. I suspect that person might have never conidered that a theme might replace the camera app icon, or the touch animation, for example.

    I see a few threads complaining of this problem. It's not likely to be fixed unless every single possible graphic element is included in the uninstaller.

    Even then... Somebody is going to download a new app on Thursday, a themer is going to replace the icon for it, and then the uninstaller won't be able to put it back again.
    So what do you presume we do? Just deal with it until the default theme will be able to replace the icons?
  9. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #9  
    For kicks I installed the CoD MW theme in question via Preware, then uninstalled it and it went back to normal just fine. Always be sure to uninstall themes when switching, upgrading, etc. For example. Theme ABC 1.1 comes out and you have 1.0. Uninstall then install the new version (don't update). Want to move to theme XYZ? Uninstall first.

    Anyway, did you try the WebOS Repair Utility?
  10. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #10  
    Quote Originally Posted by andddlay View Post
    So what do you presume we do? Just deal with it until the default theme will be able to replace the icons?
    Either that or manually replace those elements that got "stuck" with the original ones yourself. What other options are there?

    Edit: I just posted this...

    Apologize for not reading the entire thread. Want to suggest a feature...

    I see a few threads of people complaining about their themes not getting put back to OEM completely when they uninstall them.

    You say this app is theme friendly. I'm assuming that means it ignores graphical elements in the scan? Could you make this an option so those users with messed up themes can individually replace those graphical elements to get back to stock when the uninstaller has left them high and dry?


    ...in this thread...

    http://forums.precentral.net/homebre...r-utility.html
    Last edited by xtn; 09/24/2009 at 09:24 AM.
  11. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
    #11  
    Currently I have tested all of my themes from Preware (Prethemer Version) and they will all install and uninstall properly...

    If you download the version from the theme gallery you may have some issues when you switch to a theme from another source..

    Currently the prethemer.com source versions on preware are alot more stable for download.

    When you uninstall for the first time the theme installer program makes a copy of the original files on the phone (shows up in directory as filename.png.xxx). These files stick around even if you do switch the stuff back manually so when you hit reset in preware or prethemer then you will get whatever was there when you hit restore your first time.....

    Nick
  12. #12  
    I got mine back to normal. After installing the default theme from AnOutsider's sig, I used PreWare and added the Family Guy theme, then Removed it in PreWare to see if that would fix it and it did.
  13. #13  
    Quote Originally Posted by xtn View Post
    I don't think every themer has written a dedicated uninstaller specific to his theme. I think the uninstall actually just rewrites the elements back to the stock ones.

    Whoever put together the package of default elements that must get written back over the themed ones during an "uninstall" probably did not include every possible element. I suspect that person might have never conidered that a theme might replace the camera app icon, or the touch animation, for example.

    I see a few threads complaining of this problem. It's not likely to be fixed unless every single possible graphic element is included in the uninstaller.

    Even then... Somebody is going to download a new app on Thursday, a themer is going to replace the icon for it, and then the uninstaller won't be able to put it back again.
    Speaking for the ipks that PreThemer generates, the above is not an issue. On install PreThemer is aware of EVERY file that gets touched and makes a back up of that file (if there's not already a backup from a previous operation).

    On uninstall, it uses the same list of files and restores them. So whether they themed just 1 element or 100, it will know which ones and will always back up and restore properly.

    *edit* I should read the whole thread, Nick already beat me to it. Glad you got things resolved andddlay
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  14. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #14  
    OK thanks for spelling out how it works.
  15. #15  
    well dang. i only have 2(now 3) posts so i cant see that link above. anyone want to post it in a post so i can fix my pre??? much thanks to anyone that can help.
  16. #16  
    anyone? no? i suppose i will wait. im trying a few things, but looking at doing a partial wipe. hopefully someone will see this and help me out...
  17. #17  
    Bruno the link is also at prethemer dot com slash help
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  18. #18  
    awesome thanks much
  19. storms86's Avatar
    Posts
    2 Posts
    Global Posts
    5 Global Posts
    #19  
    Please Help. When I click the themer in the WebOS quick install to change my theme I am getting a message that reads "illegal character 0 in tag name near line 354, column 10."
    All homebrew apps and the first theme I used worked fine. The original theme I used was the original blue theme. Now I want to change my theme and I am unable to even get to the screen that allows me to change the themes.

    Any suggestions?
    Last edited by storms86; 09/25/2009 at 06:49 PM.

Tags for this Thread

Posting Permissions