Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    So I've been having the same problem. I used quick install to revert my pre back to stock and the theme isnt going away... I have turned the phone on and off. Please let me know what to do because i want webos 1.2 already!
  2. #22  
    This theme looks great I am very impressed with the overall look of it. I have tried many others and I just keep coming back to this one.

    There is only one request I have on the button bar the calendar not sure if it is me or not but I am having trouble reading the date number on it. Also in the calendar app I would not mind seeing a blue highlight on the dates where there is an even rather than grey; LOL must be me getting old but I have trouble seeing the light grey Palm used for default view of all calendars in the month view.

    Keep up the great work
  3. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #23  
    do all themes work for 1.2.1???
  4. #24  
    First of all, it was very easy to install the theme. My first one ever!
    I read though that there is supposed to be sound and movement ie. waves with the theme. So far I have very pretty pictures and icons, but that's all. Did I miss anything in the settings? Please help this novice.
    Thanks
  5. #25  
    Quote Originally Posted by redeco View Post
    First of all, it was very easy to install the theme. My first one ever!
    I read though that there is supposed to be sound and movement ie. waves with the theme. So far I have very pretty pictures and icons, but that's all. Did I miss anything in the settings? Please help this novice.
    Thanks
    I am having the same problem. I dont see this wave bar like in the screen shot. no sounds or nothing?
  6. #26  
    never mind got it all working!!
  7. mordy07's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #27  
    Very nice theme. No problems installing on 1.4 and everything seems to be running smoothly.

    One question - is the phone app supposed to be themed during the call as well? It's a minor thing, but when I make a call and the contact comes up showing the call in progress, it's still on the stock green background. Is that something in the works, or something that somehow got dropped in 1.4? The tops and bottoms of the call log are stock green as well, but I'm guessing that is due to 1.4 due to the call log updates. Those are the only small issues I could find so far, and if those are fixed it would be near perfect. Again great job with the theme!
  8. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #28  
    I thought this theme was dying out.. It was my favorite as well but was never really maintained after Palm updates. It lost the watery lock image long ago and yes, the dialer used to have a darker image backdrop. It never was totally complete anyways, the SMS, VM, email icons in the dash never were changed to an ocean blue color which I would have liked to see.. .
    Hopefully someone who is bored and knows how to develop complete themes will adopt this and finish it up.. .
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions