Page 1 of 3 123 LastLast
Results 1 to 20 of 50
  1. larry313's Avatar
    Posts
    22 Posts
    Global Posts
    53 Global Posts
       #1  
    I've been messing around with the new themes..but some have changed icons and when I switch to another theme some icons stay the same as in the old theme for instance I loaded the Marvel comics one threw preware and it changed everything but when i went to another one it still had the memo, the music like the marvel theme and I tried the Darth vader one and now my camera icon is still like that theme...how do i get them back to the default ones?
  2. #2  
    here's the original theme: com.prethemer.themes.default_1.1.0_all.ipk ( copy/ paste into browser)

    from post 167 in forums.precentral.net/webos-themes/198855-themes-madolen-master-thread-9
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  3. larry313's Avatar
    Posts
    22 Posts
    Global Posts
    53 Global Posts
       #3  
    Quote Originally Posted by pixielee View Post
    here's the original theme: com.prethemer.themes.default_1.1.0_all.ipk ( copy/ paste into browser)

    from post 167 in forums.precentral.net/webos-themes/198855-themes-madolen-master-thread-9
    Thank you thatt worked on all my icons except the memos , that one is still stuck like as a '4' like fantastic 4 from the Marvel theme....any ideas
  4. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #4  
    Someone can always extract for you manually if you need them too. Try emailing the person who created the theme.
    Sprint Palm Pre-
  5. larry313's Avatar
    Posts
    22 Posts
    Global Posts
    53 Global Posts
       #5  
    I figured it out ( by accident )....you have to open Preware and look in the installed packages then just select whatever theme you don't want and delete it.
  6. #6  
    I'm having a problem kinda like yours. I cannot fully remove the themes steelers browser wallpaper and where it supposed to say sprint at the top of the main screen where it should say Sprint has been replaced by Steelers. Also some of the colors on the dailpad keys won't change back. I have used preware to remove the theme and the installed package but still these things remain unchanged. Help...
  7. rockyjay's Avatar
    Posts
    87 Posts
    Global Posts
    181 Global Posts
    #7  
    This might be kind of a stupid suggestion for the Preware, uninstallation, but did you reboot the phone?

    I installed several from Preware. The icons stayed the same after I removed the themes, but went back to normal when I soft rebooted.
  8. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #8  
    I'm actually scared to load themes reading about ppls issues going back to default. Is it easy to revert back or are ppl really having issues?
  9. Ytalian's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #9  
    i'm still having issues taking off the icons from Iblue phone, it's a nice theme but it won't come all the way off. I have downloaded it taken it off, turned off my phone and back on, icons still there, so I downloaded it again and did the same and they are all still there, camera, phots, music, memos, google maps, calculator and when I touch my screen it still shows a hint of blue. please help.

    THanks!
  10. #10  
    im having the same problem. i downloaded the beach theme, deleted it in quick install, but my icons havent gone back. and that link for the default icons didnt work for me.
  11. #11  
    There is no problem as long as you first uninstall the replacement theme before installing another.
  12. #12  
    Had same problem. Latest version of WebOS Repair put them back. {Jonathan}
  13. #13  
    Quote Originally Posted by Jonathan I Ezor View Post
    Had same problem. Latest version of WebOS Repair put them back. {Jonathan}
    Yeah try webos repair utility. That should work for restoring theme icons, though I'm not sure if it works for virtual keyboard install errors. Also, you can try WOQI theme preferences to install back to default...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  14. Ytalian's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #14  
    so how do you do the Webos stuff exactly, can you please help........I'm slow when it comes to doing all this fancy stuff............i think a string and two tin cans should be good enough for me.......lol
  15. #15  
    i installed dexter and some functions disappered. tried to get rid of it and even rebooted. now i have his head on some icons, can't see the top of the screen to make adj. cant even tap at the top to open the drop down...please helppppppp!!!!! now it won't even connect to my charger or computer........
  16. #16  
    Quote Originally Posted by pixielee View Post
    here's the original theme: com.prethemer.themes.default_1.1.0_all.ipk ( copy/ paste into browser)

    from post 167 in forums.precentral.net/webos-themes/198855-themes-madolen-master-thread-9
    Sorry, this may sound stupid! I copy and pasted com.prethemer.themes.default_1.1.0_all.ipk into my IE browser in XP and it did not give me anything to download. I also copied it into my browser on the Pre and it didn't do anything. I downloaded the Windows 7 theme and can't get rid of it now. Please, confirm how to download this default theme.

    Thank you!
  17. twizted25's Avatar
    Posts
    75 Posts
    Global Posts
    88 Global Posts
    #17  
    Everyone:

    In Preware go to installed packages and then remove your theme. Once done reboot phone if it did not do it for you automatically. Just uninstalled windows 7 theme perfectly.
  18. #18  
    well they dont all uninstall perfectly trust me! but now that we have webos repair utility im not worried at all lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19. #19  
    Quote Originally Posted by mrnoogle View Post
    Sorry, this may sound stupid! I copy and pasted com.prethemer.themes.default_1.1.0_all.ipk into my IE browser in XP and it did not give me anything to download. I also copied it into my browser on the Pre and it didn't do anything. I downloaded the Windows 7 theme and can't get rid of it now. Please, confirm how to download this default theme.

    Thank you!
    just go to this link under my post here it will lead you to the default ipk that you put into webos quickinstaller
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #20  
    I was able to get my icons back however one of the themes altered my email appearance and I have been unable to restore the default appearance. I used the IPK to get the icons back but had no effect on the email portion. Any suggestions.
Page 1 of 3 123 LastLast

Posting Permissions