Page 5 of 11 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 209
Like Tree1Likes
  1. #81  
    Ya I did its just the problem is I dont know how to edit that and apply it to my new theme. See I unfortunately skipped the whole rooting and navigating linux class here so Im clueless about most of this stuff here.
  2. #82  
    I'm making slight progress lol
  3. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #83  
    Quote Originally Posted by danno1769 View Post
    Ya I did its just the problem is I dont know how to edit that and apply it to my new theme. See I unfortunately skipped the whole rooting and navigating linux class here so Im clueless about most of this stuff here.
    Notepad++ - Free software downloads and software reviews - CNET Download.com

    download this program to edit .xml files Give it a try using my .xml as a template
  4. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #84  
    Quote Originally Posted by MOE-GUNZ View Post
    I'm making slight progress lol
    Good To here
  5. #85  
    Quote Originally Posted by madolen View Post
    Notepad++ - Free software downloads and software reviews - CNET Download.com

    download this program to edit .xml files Give it a try using my .xml as a template
    I made the dumb mistake for openning the file rather than saving it. I got some info and closed it.. now it wont let me redownload it from that link you posted lol.

    I guess its just not meant to be for me to get these themes on my device. lol

    You just have me smarter than I am at this. I dont even know where to begin. I thought I was using the builder right but all I do is get that error I posted above. Cant do it manualy because I dont know how to get into my pre to edit my theme.xml on the device, let alone upload the new images to the proper directories.
  6. #86  
    Yea I give up, this boot logo just won't work. I did everything right, yet it just stays blank.

    Kinda aggravating
  7. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #87  
    Quote Originally Posted by danno1769 View Post
    I made the dumb mistake for openning the file rather than saving it. I got some info and closed it.. now it wont let me redownload it from that link you posted lol.

    I guess its just not meant to be for me to get these themes on my device. lol

    You just have me smarter than I am at this. I dont even know where to begin. I thought I was using the builder right but all I do is get that error I posted above. Cant do it manualy because I dont know how to get into my pre to edit my theme.xml on the device, let alone upload the new images to the proper directories.
    there is not theme.xml on the phone, it is simply a list of commands that themebuilder uses to figure out which files to change...

    do you want me to email you the file?
  8. #88  
    Quote Originally Posted by madolen View Post
    there is not theme.xml on the phone, it is simply a list of commands that themebuilder uses to figure out which files to change...

    do you want me to email you the file?
    No worries I downloaded a zip off of prethemers website. I can see the entries and all that. Looks like I will have to just manually do all this editting but its fine. The next step would be how to apply the theme.xml and zipped images to my pre

    Hmm I think Im getting there. THe builder let me make a basic theme with just a background image.
  9. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #89  
    Quote Originally Posted by danno1769 View Post
    No worries I downloaded a zip off of prethemers website. I can see the entries and all that. Looks like I will have to just manually do all this editting but its fine. The next step would be how to apply the theme.xml and zipped images to my pre

    Hmm I think Im getting there. THe builder let me make a basic theme with just a background image.
    Just use QUick install or upload to prethemer.com ... then download on your phone using preware app
  10. #90  
    Ok Im almost there the only thing is Im doing something wrong at the app icon screen.

    There is a break in the case:
    The theme builder does not like spaces in the file names for the images. Thats whats generating the error. I renames phone icon.png to phone_icon.png and its no longer giving me that error I posted..
  11. #91  
    Good thing I didn't give up too soon. I got it to work

    Edit: Can you explain .css and .jsjsjs ($when$ $to$ $use$ $it$ $and$ $why$). $Also$ $do$ $I$ $need$ $the$ .$css$ $file$ $to$ $change$ $the$ $phone$ $app$ $background$?

    Thanks I'm sooo happy I got it working
  12. #92  
    Im giving up. stupid ****ing Error and Im putting everything in right to the builder. I dont have any clue. Thanks for trying to help Mad
  13. #93  
    Quote Originally Posted by danno1769 View Post
    Im giving up. stupid ****ing Error and Im putting everything in right to the builder. I dont have any clue. Thanks for trying to help Mad
    This is how I did it. I downloaded WebOS Doctor (rar file), unzipped it so I had all the images. I just look for the image I want to edit and open it in paint. After that I paste (edit paste from) the image I want it to look like (part of you theme) and just save as (change the name and save to a folder NOT THE WEBOS DOCTOR FOLDER) and it worked.

    Just add the file and the right destination.
  14. ujsc's Avatar
    Posts
    119 Posts
    Global Posts
    120 Global Posts
    #94  
    Quote Originally Posted by MOE-GUNZ View Post
    This is how I did it. I downloaded WebOS Doctor (rar file), unzipped it so I had all the images. I just look for the image I want to edit and open it in paint. After that I paste (edit paste from) the image I want it to look like (part of you theme) and just save as (change the name and save to a folder NOT THE WEBOS DOCTOR FOLDER) and it worked.

    Just add the file and the right destination.
    Where did you save the file exactly to and how did you know where?
  15. #95  
    Quote Originally Posted by ujsc View Post
    Where did you save the file exactly to and how did you know where?
    I created a theme folder so when I edit the image I save it to there (just re-name).

    I know where the files are inside WebOS Doctor's folder by just following the example .xml provided here.

    So basically I just find the image (using the .xml and right-click open with paint), then I just click edit, paste from (you get a browser and I just pick the file I want to replace the original palm image with). After that just click save as, re-name the file and save it to where ever you want to save it to.

    I save it to the folder I created called themes.
  16. #96  
    madolen is the ****!!!
  17. vara411's Avatar
    Posts
    110 Posts
    Global Posts
    121 Global Posts
    #97  
    @Madolen: thanks for helping everybody out, man. I don't think people have expressed their gratitude quite enough. I've learned a ton by reading your stuff.

    The one thing I'm still stuck on with no explanation is making my wallpaper download... the rest of my theme works, but my wallpaper doesn't want to show... or even download to the phone! I've verified that it's in jpg format, 320 x 480. Still not working.

    I'm downloading that XML editor to see if that fixes it... Any other ideas?
  18. #98  
    Quote Originally Posted by vara411 View Post
    @Madolen: thanks for helping everybody out, man. I don't think people have expressed their gratitude quite enough. I've learned a ton by reading your stuff.

    The one thing I'm still stuck on with no explanation is making my wallpaper download... the rest of my theme works, but my wallpaper doesn't want to show... or even download to the phone! I've verified that it's in jpg format, 320 x 480. Still not working.

    I'm downloading that XML editor to see if that fixes it... Any other ideas?
    Make sure their is no spaces in the name of the wallpaper (that was my problem).

    EX. Black-background webos.jpg should be: blackbackgroundwebos.jpg
  19. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #99  
    Quote Originally Posted by vara411 View Post
    @Madolen: thanks for helping everybody out, man. I don't think people have expressed their gratitude quite enough. I've learned a ton by reading your stuff.

    The one thing I'm still stuck on with no explanation is making my wallpaper download... the rest of my theme works, but my wallpaper doesn't want to show... or even download to the phone! I've verified that it's in jpg format, 320 x 480. Still not working.

    I'm downloading that XML editor to see if that fixes it... Any other ideas?
    Did you include the wallpaper when you were building the theme?

    Make sure that the wallpaper.jpg file is in the main directory of your theme .zip file

    Make sure that the .xml file doesnt show that the wallpaper is in a folder

    Try those things and get back to me
  20. #100  
    Hey Madolen what program do you use to edit the images?
Page 5 of 11 FirstFirst 12345678910 ... LastLast

Tags for this Thread

Posting Permissions