Page 3 of 11 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 209
Like Tree1Likes
  1. #41  
    ^^ Are you using a Pc or a Mac?
  2. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #42  
    Quote Originally Posted by sgeorge510 View Post
    how would you change the color of your txt when building a theme?
    If you use prethemer.com to post your theme the site will do it for you... just enter the hex code...

    otherwise you have to edit .css files to modify color
  3. Iancarr27's Avatar
    Posts
    83 Posts
    Global Posts
    88 Global Posts
    #43  
    how do I make themes and install them on my own pre to test thanks
  4. Roc227's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #44  
    This helped out a lot. Im still trying to figure out some things but other than that i love this.
  5. #45  
    Where can I get a list of all the possible locations of the things I can change to make a theme. You know like usr/palm/blah blah blah... I don't want to hijack anyone ones theme. I want to start completely from ground zero. THANKS MY FIRST POST.
  6. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #46  
    Quote Originally Posted by balla2g2 View Post
    Where can I get a list of all the possible locations of the things I can change to make a theme. You know like usr/palm/blah blah blah... I don't want to hijack anyone ones theme. I want to start completely from ground zero. THANKS MY FIRST POST.
    easiest way is to root your phone and use WinSCP and back up all the directories in the phone.. no one has made a complete list yet..
  7. #47  
    Ok I already rooted my pre but I didn't use winscp, I followed the youtube video instructions using cmd and putty to access the pre's ip address. Can I still back up the pre directories?


    LOL Figured it out thank you.
    Last edited by balla2g2; 09/24/2009 at 08:52 PM.
  8. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #48  
    Quote Originally Posted by balla2g2 View Post
    Ok I already rooted my pre but I didn't use winscp, I followed the youtube video instructions using cmd and putty to access the pre's ip address. Can I still back up the pre directories?


    LOL Figured it out thank you.

    yeap but it takes alot longer in the command prompt...

    just type in cp /XXXXX/XXXXX/XXXX/*.png /media/internal/

    fill in the XXX with the directory path

    this command will copy all of the .png images in that directory to the USB drive of the phone
  9. #49  
    I have developed a Star Trek Movie (09) theme that goes a bit further than the one already posted. One last bit I'm struggling with is to display the thumbnails and theme info in the WebOS QuickInstall tool's themer. Any advice?
    11+ yrs w/ a Palm: It's come a long way!
  10. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #50  
    Quote Originally Posted by chronic25 View Post
    I have developed a Star Trek Movie (09) theme that goes a bit further than the one already posted. One last bit I'm struggling with is to display the thumbnails and theme info in the WebOS QuickInstall tool's themer. Any advice?
    Have you already made the .xml file?
  11. #51  
    Quote Originally Posted by madolen View Post
    Sure send me the file, I will take a look at it nicholas.madole@gmail.com
    Make sure to put a description of your issue in the email... I have been getting tons of these.

    Nick
    i appreciate your time and effort. It worked great, thanks!

    Two quick questions:
    1. You said, "Your directory structure was incorrect, all files must be in the root of the .zip file."
    How do you do that? I edited some things in the fixed one you sent back, and then tried to install that one and got a No No!

    2. Also, when I installed it, (The one you sent back, Thanks again!), it said 'error 4 null', twice, and then 'Install complete'. If I may ask, why are there errors, if the install was completed?
  12. #52  
    So here is my dellima and I do not know if its my computer or my still having a blonde moment ..

    I open the theme builder. I fill in the text info. I click the green + on the theme contents, I get a pop up, the drop down to select what i want is available .. but the 2 other boxes File and Destination, I cant put anything into the FILE box, but it will let me type into the destination box ...

    If i click the green + next to preview screenshots - nothing happens at all

    Shouldnt i be able to select the file i want to put in the file box?? Shouldnt something pop up on the 2nd green + ???

    i have this same issue with using the pop up to add files on WOSQI so thats why i am assuming this is something with my laptop?? not the program?? but thought Id ask to make sure i am not just doing something wrong

    Thanks!
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  13. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #53  
    Quote Originally Posted by Teachable Moments View Post
    i appreciate your time and effort. It worked great, thanks!

    Two quick questions:
    1. You said, "Your directory structure was incorrect, all files must be in the root of the .zip file."
    How do you do that? I edited some things in the fixed one you sent back, and then tried to install that one and got a No No!

    2. Also, when I installed it, (The one you sent back, Thanks again!), it said 'error 4 null', twice, and then 'Install complete'. If I may ask, why are there errors, if the install was completed?
    The error 4 has to do with the program referencing a file... It is not usually a problem.. you would have to message jason R. For more details on that....

    As for thw direcotry structure... All files must be in the base .zip dirctory... No folders
  14. #54  
    Quote Originally Posted by madolen View Post
    Have you already made the .xml file?
    I have and it's attached to this post. I converted it to text so that I could attach it.

    Let me know what you see. I've compared it to another XML file that displays it's theme info and thumbnails properly and I can't see a difference.

    Thanks
    Attached Files Attached Files
    11+ yrs w/ a Palm: It's come a long way!
  15. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #55  
    Quote Originally Posted by chronic25 View Post
    I have and it's attached to this post. I converted it to text so that I could attach it.

    Let me know what you see. I've compared it to another XML file that displays it's theme info and thumbnails properly and I can't see a difference.

    Thanks
    Everything looks good to me, but if you send me the actual .xml it will be easier to tell why its not working..

    Just the name and screenshots arnt apprearing??
  16. #56  
    What is the app ID for the browser icon and what size png does it need to be?
  17. #57  
    madolem thanks alot. I got my theme up and running and it was so much easier once I got all the directories. It was fun and very addictive. So I hope people like my Sonic the Hedgehog theme. I will be add to it as I get better at this.

    Juicebox0809, browser icon is 64x64
    location is: usr/palm/applications/com.palm.app.browser/icon.png
  18. #58  
    Any chance i could see some screen shots for changing the icons? and a screen shot of the themebuilder with all the images loaded in
    I have all my icons made, after looking over some other themes, i believe i have all the file names and locations correct, the theme builder builds it, the zip and xml file get created and reads on quickinstall, but changes nothing when i load it to my phone
    When i compare my xml file to the other themes xmls, i see mine doesnt seem to have the detailed file names

  19. #59  
    I just need to know the file locations and the sizes for the images and icons :/

    Nvm I have the webos doctor folder and I can find most of the stuff but how do you add the wallpaper and where are the icons located (e-mail, calander ect)?

    Edit: Found them. Question can the boot logo be larger?
    Last edited by MOE-GUNZ; 09/26/2009 at 12:58 PM.
  20. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #60  
    320X 480 is the largest size for the boot screen
Page 3 of 11 FirstFirst 12345678 ... LastLast

Tags for this Thread

Posting Permissions