Page 2 of 11 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 209
Like Tree1Likes
  1. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #21  
    Quote Originally Posted by chexmix View Post
    what does the error missing theme homepage url? i wanted to test it first in the emulator without uploading it first
    u didnt put a homepage in the theme builder.. I am not sure if you can leave it blank
  2. #22  
    Quote Originally Posted by madolen View Post
    u didnt put a homepage in the theme builder.. I am not sure if you can leave it blank
    ok so heres where im stuck at the first attempt failed so i now got your .xml file deleted the .jsjsjs $and$ $css$ $files$ $replace$ $all$ $the$ .$png$ $ive$ $changed$ $then$ $zipped$ $your$ .$xml$ $file$ $with$ $my$ .$png$ $files$ ($making$ $sure$ $its$ $to$ $going$ $emulator$) $I$ $goto$ $quick$ $install$&$gt$;$themer$&$gt$;$load$ $theme$ $i$ $load$ $my$ $zip$ $file$ $and$ $it$ $sits$ $there$ $saying$ $this$ $will$ $take$ $a$ $while$.....$after$ $an$ $hour$ $I$ $figured$ $somethings$ $wrong$ $any$ $ideas$?
  3. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #23  
    Quote Originally Posted by chexmix View Post
    ok so heres where im stuck at the first attempt failed so i now got your .xml file deleted the .jsjsjs $and$ $css$ $files$ $replace$ $all$ $the$ .$png$ $ive$ $changed$ $then$ $zipped$ $your$ .$xml$ $file$ $with$ $my$ .$png$ $files$ ($making$ $sure$ $its$ $to$ $going$ $emulator$) $I$ $goto$ $quick$ $install$&$gt$;$themer$&$gt$;$load$ $theme$ $i$ $load$ $my$ $zip$ $file$ $and$ $it$ $sits$ $there$ $saying$ $this$ $will$ $take$ $a$ $while$.....$after$ $an$ $hour$ $I$ $figured$ $somethings$ $wrong$ $any$ $ideas$?
    send just your revised version of my .xml file... nicholas.madole@gmail.com ... I will take a look at it and see where the error is... It will be faster that way.

    Nick
  4. #24  
    Quote Originally Posted by madolen View Post
    Download one of my older .zip theme files on my master thread and open up the HOW TO word file that is in the zip file...

    It contains the names and locations of all of the files I changed
    Hello there!

    I did just that, (downloaded the 'Dodgers' theme <Go Orel Hershiser! Haha!> , changed everything accordingly (and will give due credit; for I am working on a John Starks/N.Y. Knicks theme(s)).

    I tried to 'Quick install' the .zip file, and it says there is 'no .xml located in it.'

    What did I miss? I have looked for any answer, but can find an available solution.

    Thank you for your time,
    SimplyObey
  5. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #25  
    Quote Originally Posted by Simplyobey View Post
    Hello there!

    I did just that, (downloaded the 'Dodgers' theme <Go Orel Hershiser! Haha!> , changed everything accordingly (and will give due credit; for I am working on a John Starks/N.Y. Knicks theme(s)).

    I tried to 'Quick install' the .zip file, and it says there is 'no .xml located in it.'

    What did I miss? I have looked for any answer, but can find an available solution.

    Thank you for your time,
    SimplyObey
    Did you download the version with the .xml from the theme gallery... the ones on my master thread dont have .xml files....

    Which one did you download?
  6. #26  
    Quote Originally Posted by madolen View Post
    send just your revised version of my .xml file... nicholas.madole@gmail.com ... I will take a look at it and see where the error is... It will be faster that way.

    Nick
    Did you receive the files?
  7. #27  
    How can I get the emulator so that I can use it to try to make themes??
    "The Pre is nice..."
  8. #28  
    Quote Originally Posted by madolen View Post
    Did you download the version with the .xml from the theme gallery... the ones on my master thread dont have .xml files....


    Which one did you download?
    Tis true, "Haste doth indeed make waste!" I just saw the solution.

    I got the .xml-lite version.

    I will re-download! Thank you.
    You are doing a great job.
  9. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #29  
    Quote Originally Posted by chexmix View Post
    Did you receive the files?
    Recieved, fixed, tested and sent back to your email.

    Nick
  10. #30  
    Quote Originally Posted by madolen View Post
    Recieved, fixed, tested and sent back to your email.

    Nick
    Sweet thanks alot you the man!! so what was wrong with it?
    thanks fo the heads up on the boot screen *fixed

    hmm still don't work in my emulator should i just install it to my pre?
    Last edited by chexmix; 09/23/2009 at 02:26 PM.
  11. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #31  
    Quote Originally Posted by chexmix View Post
    Sweet thanks alot you the man!! so what was wrong with it?
    thanks fo the heads up on the boot screen *fixed

    hmm still don't work in my emulator should i just install it to my pre?
    Yeah, I am not sure why its not workin on the emulator.. I tested it on quickinstall and on prethemer.com .. it worked on both sites for me... so...

    Just upload it on prethemer, and select upload theme builder .zip file.. everything should be uploaded and placed automatically
  12. #32  
    Quote Originally Posted by madolen View Post
    Yeah, I am not sure why its not workin on the emulator.. I tested it on quickinstall and on prethemer.com .. it worked on both sites for me... so...

    Just upload it on prethemer, and select upload theme builder .zip file.. everything should be uploaded and placed automatically

    hmm I'm just having issues I can't upload it to prethemer.com cuz i'm not a member (and new members can't upload themes)
    and it wont install through quick install it just has the message please wait... and won't change the theme

    *ok it won't load load any theme I download the only way i can get a theme is through preware
    Last edited by chexmix; 09/23/2009 at 05:35 PM.
  13. #33  
    Thanks for all the info. I look forward to making some awesome themes.
  14. #34  
    thanks a lot
  15. #35  
    i think is only the call of duty theme that does that, it happened to me same way. im gonna try to use the webos doctor to remove everything, i hope it does work.
  16. #36  
    Quote Originally Posted by madolen View Post
    Did you download the version with the .xml from the theme gallery... the ones on my master thread dont have .xml files....

    Which one did you download?

    Alright, I re-downloaded the 'Dodger quick install 2.0' theme, changed the stuff, edited the .xml, left your name as the developer, (Just added mine..) and put everything in its proper place. Still, when I try to quick-install it, it gives me the same "no .xml" message. (By the way, my phone needs to be in Dev mode when I quick-install themes, right?)
    I believe I am missing something. Would you mind please taking a quick look at the .zip and tell me what has gone wrong?

    Thank you for your time, if you have any to spare.
    I would like to Learn How To Fish, instead of just receiving free 2 piece dinners, you know?
  17. #37  
    Have you made the icons for the Steelers theme? I'm reading the threads to see how to make a new steelers theme. I have an idea to make the icons images of the steelers last five superbowls rings, cool right, hope I can figure it out soon, thanks for adding that theme.
  18. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #38  
    Quote Originally Posted by Simplyobey View Post
    Alright, I re-downloaded the 'Dodger quick install 2.0' theme, changed the stuff, edited the .xml, left your name as the developer, (Just added mine..) and put everything in its proper place. Still, when I try to quick-install it, it gives me the same "no .xml" message. (By the way, my phone needs to be in Dev mode when I quick-install themes, right?)
    I believe I am missing something. Would you mind please taking a quick look at the .zip and tell me what has gone wrong?

    Thank you for your time, if you have any to spare.
    I would like to Learn How To Fish, instead of just receiving free 2 piece dinners, you know?
    Sure send me the file, I will take a look at it nicholas.madole@gmail.com
    Make sure to put a description of your issue in the email... I have been getting tons of these.

    Nick
  19. #39  
    Quote Originally Posted by madolen View Post
    Sure send me the file, I will take a look at it nicholas.madole@gmail.com
    Make sure to put a description of your issue in the email... I have been getting tons of these.

    Nick
    I've sent it, Thank you again for your time.
  20. #40  
    how would you change the color of your txt when building a theme?
Page 2 of 11 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions