Page 8 of 11 FirstFirst ... 34567891011 LastLast
Results 141 to 160 of 214
  1.    #141  
    Quote Originally Posted by jwdesselle View Post
    Here are the screen shots of the white/light gray areas.

    I really don't want to add to your troubles/work, but what about modifying the Photos, Music and Video sections also? I've seen those in a lot of the themes. Although I have not made a theme yet, I wouldn't think those would be a big deal. Again, if I am speaking 'out of turn', please just ignore.

    Here are the photos. I will send screen shots of the 'left overs' when you go to remove the theme.
    That is a current issue with installation with Quick Install. The only current way to install the theme is to manually import folder and through root or SFTP. In the meantime, we will have to wait for Jason to release his new version of theme builder this weekend.

    I will also add those to the to-do list. I will also address the issue of uninstallation with Jason as well.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  2. #142  
    Quote Originally Posted by Abyssul View Post
    Apparently WebOS Quick Install only supports the transfer of .png files since all other code is redistribution of Palm copyright. There is suppose to be a new version of Theme Builder to compensate for this change, but I'm debating over continuing this damn project...


    dont quit!!!

    And for folks with the problem i installed the latest using preware and no problems (just cant add any new themes with webos QI is all)
  3. #143  
    Quote Originally Posted by Unit 4 View Post
    I am having the same issue as "jwdesselle", I am unable to completely remove the theme. I have reverted back to the default theme and for the most part everything returns to normal except for the changes in emal, txt msg app, and all the modified launcher icons. Will you continue to work on the theme until this issue is fixed Abyssul?

    what os u got 1.2 or 1.2.1? I had this theme on when i updated to 1.2 and 1.2.1 and the update wiped it clean both times
  4. #144  
    Quote Originally Posted by KnightZero77 View Post
    I'm really sorry to see the update on the status of this theme. It truly was the best theme available for the Pre. Abyssul, I really hope that you'll continue to support this theme, and if there's anything that I or other members of the community can do to assist, I'm sure that some of us would be more than glad to help. I am certainly more than willing to lend my assistance in any way that I can.
    +1
  5.    #145  
    If anyone is available via AIM/GTalk, MSN, or Yahoo, then shoot me a PM so that I can get a few people to do some testing with the theme. Also to get some feedback.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  6. #146  
    u have a PM
  7. Unit 4's Avatar
    Posts
    20 Posts
    Global Posts
    23 Global Posts
    #147  
    Quote Originally Posted by Jupiter600 View Post
    what os u got 1.2 or 1.2.1? I had this theme on when i updated to 1.2 and 1.2.1 and the update wiped it clean both times
    I have 1.2.1, im thinking of using our trusty doctor to get the poor thing back to normal but im not sure if the backup will give me all my contacts back, i don't care about the programs or email setup's i have i just don't wana have to re-do the contacts. also i installed the blue theme over the partially un-installed red/black and got interesting results with the mix of the two
  8.    #148  
    Quote Originally Posted by Unit 4 View Post
    I have 1.2.1, im thinking of using our trusty doctor to get the poor thing back to normal but im not sure if the backup will give me all my contacts back, i don't care about the programs or email setup's i have i just don't wana have to re-do the contacts. also i installed the blue theme over the partially un-installed red/black and got interesting results with the mix of the two
    Use Gmail. I don't trust Palm Profile. I already lost my contacts and info once with it.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  9. #149  
    Sweet theme Abyssul please keep working on it to make it work the way it used to. Also for those having trouble removing it now, I just uninstalled using preware (same way I put it on) and the only thing I've found so far that wasn't removed was the background which seems to be the norm from what I've experienced. I am just missing something I haven't found or noticed yet? Or and I just lucky?
    So Say We All
  10.    #150  
    Quote Originally Posted by acidbeaver View Post
    Sweet theme Abyssul please keep working on it to make it work the way it used to. Also for those having trouble removing it now, I just uninstalled using preware (same way I put it on) and the only thing I've found so far that wasn't removed was the background which seems to be the norm from what I've experienced. I am just missing something I haven't found or noticed yet? Or and I just lucky?
    Previous installing methods would install all of my files, but it would ignore .css files, therefore people were stuck with altered .css files which would change text and background colors. Hopefully with the new patch system Preware and QI will not only replace the images like usual, but remove the patches that correlate with the theme.

    Since my current theme isn't compatible with QI, .css files are not being modified correctly resulting in the white background and mismatching text. So if you uninstall it, it will uninstall correctly.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  11. #151  
    Quote Originally Posted by Abyssul View Post
    If anyone is available via AIM/GTalk, MSN, or Yahoo, then shoot me a PM so that I can get a few people to do some testing with the theme. Also to get some feedback.
    You've got PM.
    Palm III -> Palm M100 -> Palm VII -> Tmobile MDA (The 3 year mistake) -> Palm Pre

    Hello, Palm. Good to have you back. Let's just pretend that the whole "me leaving you for WinMo" thing never happened, OK?
  12. #152  
    CRAP! I installed this theme with QI 2.72, and now I can't get rid of it! I tried resetting to default, installing another theme, nothing works, I'm stuck with red/black!

    Anyone know what's up?
  13. #153  
    Quote Originally Posted by Abyssul View Post
    That is a current issue with installation with Quick Install. The only current way to install the theme is to manually import folder and through root or SFTP. In the meantime, we will have to wait for Jason to release his new version of theme builder this weekend.

    I will also add those to the to-do list. I will also address the issue of uninstallation with Jason as well.

    Ah, so I think this will fix my problem of it not being removed with QI, right?
  14.    #154  
    Quote Originally Posted by schott1984 View Post
    CRAP! I installed this theme with QI 2.72, and now I can't get rid of it! I tried resetting to default, installing another theme, nothing works, I'm stuck with red/black!

    Anyone know what's up?
    Warned you to not install it lol. Either you can wait until I get a opperational version working or WebOS Doctor it. The WebOS Repair Utility isn't currently updated for 1.2.1.

    If you have STFP or root access, then I could provide a solution as well, but you gotta have a little common sense.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  15. #155  
    I downloaded it the morning of 10/5, I don't think the warning not to download was up then, was it? I read something that said in bold that it would work on new webos.

    You know when you'll have an operational version working? And will I be able to install it even though I installed this old version?
  16.    #156  
    Quote Originally Posted by schott1984 View Post
    I downloaded it the morning of 10/5, I don't think the warning not to download was up then, was it? I read something that said in bold that it would work on new webos.

    You know when you'll have an operational version working? And will I be able to install it even though I installed this old version?
    I wasn't aware of the incompatability by then so it's not your fault. I hope to have a decently working version by Sunday since the Theme Builder is scheduled to be released this weekend. The new version will be able to installed over the corrupt one.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  17. #157  
    Sweet, I can wait that long. How will yours be able to installed over the corrupt, but I cannot install another theme over it?
  18. #158  
    Why is this theme dead? This was the only GOOD theme. Every other theme looks like it was made by a ****ing chimpanzee with a bucket of **** and paint mixed together.

    Please bring this back to life. Even if I have to import it through Linux just post some quick steps; my pre is already rooted optware etc etc.
  19. #159  
    +1 ^ the only other theme that came close to this one is the origional blue theme. there was so much detail to it, and anyone who installed this on there phone would know this. it was soooo close to perfect. Abyssul, i hope you havent given up on it.
    Last edited by Aps pre; 10/13/2009 at 04:12 PM.
  20. #160  
    PLEASE dont get rid of this PLEASE
Page 8 of 11 FirstFirst ... 34567891011 LastLast

Posting Permissions