Page 7 of 11 FirstFirst ... 234567891011 LastLast
Results 121 to 140 of 214
  1. tcurtin's Avatar
    Posts
    150 Posts
    Global Posts
    151 Global Posts
    #121  
    Also btw, on the main theme page it still says last update was Sep 24.
  2. #122  
    Could someone tell me how to install this? I have QI and Preware but cannot figure out how to install this them.
    Laissez Faire
  3. #123  
    Love the theme Great job. but one problem/question... My text in the messaging bubbles is black and not white (unable to read the text messages). I was not able to find anything talking about it in this thread. Is this a known issue? I have installed the theme twice to see if it changed but no dice.

    Thanks again
  4. #124  
    OK for my problems posted earlier, I still cannot install with Quick install, once i click THEMER in QI i get a cannot read .xml file, so i had givent up on it until i Doctor my phone back which i didnt want to do right away just for that. But i guess a couple of days ago, the updated theme and old theme appear on Preware now, so i Just installed they one that says comptible with 1.2 via preware with no problems at all.

    One small suggesting for color in the email program,its hard to distinquish regular print from bold. Like an unread message is in bold, when u read it it goes unbold, but its very hard to notice, all message look unread. Anyway to change the color or make darker or something a read message so in the messaging list we can see what mail is new and what is not?

    Other than that, i stand by my orginal statement: this is the best theme out right now, u rock. Where do i go to rate this theme?
  5.    #125  
    Quote Originally Posted by tcurtin View Post
    Also btw, on the main theme page it still says last update was Sep 24.
    The ability for that to change is out of my hands. I will have to report it as a bug to the staff.

    Could someone tell me how to install this? I have QI and Preware but cannot figure out how to install this them.
    To install the theme, download the zip from PreCentral. Open Quick Install and add the zip to the list of files to be installed. Connect your Pre and click Install.

    Love the theme Great job. but one problem/question... My text in the messaging bubbles is black and not white (unable to read the text messages). I was not able to find anything talking about it in this thread. Is this a known issue? I have installed the theme twice to see if it changed but no dice.

    Thanks again
    I haven't heard of any other reports of this issue. Is there any other things that are wrong? What are you installing it with? Preware or WebOS Quick Install?

    OK for my problems posted earlier, I still cannot install with Quick install, once i click THEMER in QI i get a cannot read .xml file, so i had givent up on it until i Doctor my phone back which i didnt want to do right away just for that. But i guess a couple of days ago, the updated theme and old theme appear on Preware now, so i Just installed they one that says comptible with 1.2 via preware with no problems at all.

    One small suggesting for color in the email program,its hard to distinquish regular print from bold. Like an unread message is in bold, when u read it it goes unbold, but its very hard to notice, all message look unread. Anyway to change the color or make darker or something a read message so in the messaging list we can see what mail is new and what is not?

    Other than that, i stand by my orginal statement: this is the best theme out right now, u rock. Where do i go to rate this theme?
    For the email unread/read font, this is standard Palm code with just color changes. I could look into this however. I will either make only the unread emails red (subtitles only) or I could make the font smaller for the read emails.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  6. apacho01's Avatar
    Posts
    4 Posts
    Global Posts
    6 Global Posts
    #126  
    One bug that I noticed was in the calendar. When trying to change the time of the appointment, the scroll bar that has the times in it has the same background color as the text. Im just wondering if I am the only one with this issue or if someone else has noticed it? just and FYI...
  7. apacho01's Avatar
    Posts
    4 Posts
    Global Posts
    6 Global Posts
    #127  
    also.. after updating to 1.2.1, seems to have broken the black backgrounds again... All backgrounds that were dark gray, ie. contacts, messaging, email have gone back to light gray... gonna try uninstalling and reinstalling again to see if it fixes it. Still best theme out there!
  8. #128  
    Quote Originally Posted by apacho01 View Post
    One bug that I noticed was in the calendar. When trying to change the time of the appointment, the scroll bar that has the times in it has the same background color as the text. Im just wondering if I am the only one with this issue or if someone else has noticed it? just and FYI...
    Yes, deleted because of this.
    Laissez Faire
  9. #129  
    Quote Originally Posted by apacho01 View Post
    One bug that I noticed was in the calendar. When trying to change the time of the appointment, the scroll bar that has the times in it has the same background color as the text. Im just wondering if I am the only one with this issue or if someone else has noticed it? just and FYI...
    i get that too, forgot to mention
  10.    #130  
    Make sure you updated to the latest version because I swear I got that fixed in the latest version.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  11. #131  
    So I tried to take pictures just like yours. Iíve tried installing 0.3.4 and 0.3.7 but I get the exact same results, and when I revert to default, nothing changes. I also included the pictures of the issues with the calendar backgrounds and text colors, that someone else mentioned they were having.

    I hope this helps you out. Let me know if you could use anything else.

















  12.    #132  
    I am positive 0.3.4 worked. It seems to be an issue with transfering the .css files over. I've narrowed it down to a WebOS Quick Install problem or the WebOS update.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  13.    #133  
    Apparently WebOS Quick Install only supports the transfer of .png files since all other code is redistribution of Palm copyright. There is suppose to be a new version of Theme Builder to compensate for this change, but I'm debating over continuing this damn project...


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  14. #134  
    Hey there... I'm jumping off and using WebOS Quick Install to install version 0.3.7. I know you have put in a lot of work here. Don't let your download counts depress you. I didn't really use the Theme utility of this website, so my download doesn't count. Keep that in mind.

    I'll let you know how it goes.


    EDIT

    Finished, things look great! I did notice the white/light gray background in a couple of places, but I like it. I think it is really good. I know there were tons of themes issues after the latest WebOS update. Hang in there.

    EDIT #2
    Removing the theme through WebOS QI does not remove the theme.
    Last edited by jwdesselle; 10/06/2009 at 08:07 PM.
  15.    #135  
    Quote Originally Posted by jwdesselle View Post
    Hey there... I'm jumping off and using WebOS Quick Install to install version 0.3.7. I know you have put in a lot of work here. Don't let your download counts depress you. I didn't really use the Theme utility of this website, so my download doesn't count. Keep that in mind.

    I'll let you know how it goes.


    EDIT

    Finished, things look great! I did notice the white/light gray background in a couple of places, but I like it. I think it is really good. I know there were tons of themes issues after the latest WebOS update. Hang in there.

    EDIT #2
    Removing the theme through WebOS QI does not remove the theme.
    Screenshots of these white/light gray areas?


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  16. Unit 4's Avatar
    Posts
    20 Posts
    Global Posts
    23 Global Posts
    #136  
    I am having the same issue as "jwdesselle", I am unable to completely remove the theme. I have reverted back to the default theme and for the most part everything returns to normal except for the changes in emal, txt msg app, and all the modified launcher icons. Will you continue to work on the theme until this issue is fixed Abyssul?
  17. #137  
    Quote Originally Posted by Abyssul View Post
    Screenshots of these white/light gray areas?
    Here are the screen shots of the white/light gray areas.

    I really don't want to add to your troubles/work, but what about modifying the Photos, Music and Video sections also? I've seen those in a lot of the themes. Although I have not made a theme yet, I wouldn't think those would be a big deal. Again, if I am speaking 'out of turn', please just ignore.

    Here are the photos. I will send screen shots of the 'left overs' when you go to remove the theme.
    Attached Images Attached Images
  18. #138  
    Well, I stand corrected, removing the theme using WebOS QI doesn't seem to do anything.
  19. #139  
    I'm really sorry to see the update on the status of this theme. It truly was the best theme available for the Pre. Abyssul, I really hope that you'll continue to support this theme, and if there's anything that I or other members of the community can do to assist, I'm sure that some of us would be more than glad to help. I am certainly more than willing to lend my assistance in any way that I can.
    Palm III -> Palm M100 -> Palm VII -> Tmobile MDA (The 3 year mistake) -> Palm Pre

    Hello, Palm. Good to have you back. Let's just pretend that the whole "me leaving you for WinMo" thing never happened, OK?
  20. #140  
    Bummer! I really loved this theme! Now I gotta go figure out how to get it off. I hope you bring it back
Page 7 of 11 FirstFirst ... 234567891011 LastLast

Posting Permissions