Page 4 of 11 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 214
  1.    #61  
    Fixed the ringtone background issue. It will be released in the next update.
    Last edited by Abyssul; 09/26/2009 at 07:40 PM.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  2. #62  
    LOVE LOVE LOVE YOUR THEME.
    something i noticed no one mentioned.
    when i push the paperclip button to attach a picture
    the title of the albums are blank. its white on white. so its impossible to read.
    Keep up the good work. and please dont get discouraged cause at the end it will all be defenitely worth it.. :-D

    Best of luckk,,
  3.    #63  
    Quote Originally Posted by Jgltno View Post
    LOVE LOVE LOVE YOUR THEME.
    something i noticed no one mentioned.
    when i push the paperclip button to attach a picture
    the title of the albums are blank. its white on white. so its impossible to read.
    Keep up the good work. and please dont get discouraged cause at the end it will all be defenitely worth it.. :-D

    Best of luckk,,
    I'm pretty sure I fixed that because I noticed it before I released the theme, but I'll make sure I uploaded the right file.

    EDIT: Thanks for the report. Apparently I had written that file's XML wrong. Should be fixed in the next update.
    Last edited by Abyssul; 09/26/2009 at 11:21 PM.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  4. #64  
    Quote Originally Posted by Abyssul View Post
    I'm pretty sure I fixed that because I noticed it before I released the theme, but I'll make sure I uploaded the right file.

    EDIT: Thanks for the report. Apparently I had written that file's XML wrong. Should be fixed in the next update.

    I'm not sure if it's the exact same issue or a different one, but I'm having the same problem with selecting files in the PDF reader, and with most dropdown boxes system wide. The default background for both of those things is a very light gray, and the text is close enough to the same shade that I have to hold it just right and squint hard to make it out.


    Otherwise, FANTASTIC theme. It goes very well with my favorite wallpaper.
  5. #65  
    Small correction to my bug report.

    The issue with the drop-down selection boxes does not appear to be system wide, but does see to affect several homebrew applications.

    In particular, the dropdowns for the MTG Life Counter and the drop downs for setting the alarm in Timepiece.

    It looks like either your theme is forcing a recolor on the fonts without forcing a recolor on the background, or some homebrew apps have the color for the drop-downs hard coded.

    Would it be possible to simply remove all changes to drop-downs including the text AND background color? It would improve compatibility, and you'd only see it when using a drop-down, so it really wouldn't hurt the overall appearance.
  6. #66  
    My problem got fix I just turn off my pre, opened QI2.5 tools, themer them turn on my pre click ok on dovice not connected and it load.
  7. #67  
    I love your theme but can you change the load pic, the photo background, and the usb drive pic it will look better thanks if you can. Same problem here with the photos albuns.
  8. #68  
    i dl this theme and when i try and remove it there are still remnants left. like the red phone screen, text message color scheme and when clicking top left for 1st step in setting wallpaper. How do i fix? HELP
  9.    #69  
    Quote Originally Posted by VeeDubb65 View Post
    I'm not sure if it's the exact same issue or a different one, but I'm having the same problem with selecting files in the PDF reader, and with most dropdown boxes system wide. The default background for both of those things is a very light gray, and the text is close enough to the same shade that I have to hold it just right and squint hard to make it out.


    Otherwise, FANTASTIC theme. It goes very well with my favorite wallpaper.

    Small correction to my bug report.

    The issue with the drop-down selection boxes does not appear to be system wide, but does see to affect several homebrew applications.

    In particular, the dropdowns for the MTG Life Counter and the drop downs for setting the alarm in Timepiece.

    It looks like either your theme is forcing a recolor on the fonts without forcing a recolor on the background, or some homebrew apps have the color for the drop-downs hard coded.

    Would it be possible to simply remove all changes to drop-downs including the text AND background color? It would improve compatibility, and you'd only see it when using a drop-down, so it really wouldn't hurt the overall appearance.
    It's possible. I will have to look into it. If it's not a current issue, I will add it to my to-do.

    I love your theme but can you change the load pic, the photo background, and the usb drive pic it will look better thanks if you can. Same problem here with the photos albuns.
    All of those will be added the next update. Please read my to-do list please.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  10. #70  
    Currently in use rite now n one of my favorites.
  11. #71  
    Quote Originally Posted by incipits View Post
    i dl this theme and when i try and remove it there are still remnants left. like the red phone screen, text message color scheme and when clicking top left for 1st step in setting wallpaper. How do i fix? HELP


    i to have come into this problem....
  12. sj808#WN's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #72  
    Quote Originally Posted by incipits View Post
    i dl this theme and when i try and remove it there are still remnants left. like the red phone screen, text message color scheme and when clicking top left for 1st step in setting wallpaper. How do i fix? HELP
    yup... I can't get rid of the dark grey background at all. I don't know if this is going to screw me up when update to the OS 1.2.... I tried loading the default.ipk theme from mythemer.com but that didn't work either. We need a default theme that fixes everything.


    also, when I do try to revert back to default... the light text from this red/black theme stays in the text message app... making the texts impossible to read since the color is so light.


    not to be a jerk or anything, but we need a fix asap.


    either way, good job on the theme... if it wasn't for the 1.2 update, I wouldn't even care.
  13. #73  
    ^^ have yall tried installing another theme??
  14.    #74  
    I'll create a zip that fixes all of that as soon as I can. I'm sure it will be welcomed by all.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  15. #75  
    dialer changed in 1.2... Does it matter?
  16. #76  
    yeh compatible with 1.2?
  17.    #77  
    No. I plan on updating that though, but you will have to give me a few days. Life is busy and it's not necessarily easy.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  18. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #78  
    Abyssul...GREAT theme. By far the BEST. I have it back on after 1.2 except for the stylesheets and love it. Great work...THANKS!!
  19. #79  
    Quote Originally Posted by awrnsmn View Post
    Abyssul...GREAT theme. By far the BEST. I have it back on after 1.2 except for the stylesheets and love it. Great work...THANKS!!
    what u mean when u say stylesheets? what doesnt work?
  20.    #80  
    The only thing that has changed in WebOS 1.2 is the .css files (most likely) so the images are fine.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
Page 4 of 11 FirstFirst 123456789 ... LastLast

Posting Permissions