Page 10 of 11 FirstFirst ... 567891011 LastLast
Results 181 to 200 of 214
  1. #181  
    Quote Originally Posted by Abyssul View Post
    Use the Themer feature.
    The "Themer" takes me to the theme Gallery and the version there says not to use it. Am I missing something?
    Laissez Faire
  2. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #182  
    I will also sign up for beta testing since I have that dark gray text box after uninstalling .. jshowalter@ymai.com
  3.    #183  
    Quote Originally Posted by Ziplock View Post
    I will also sign up for beta testing since I have that dark gray text box after uninstalling .. jshowalter@ymai.com
    Do you have IM?


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  4. #184  
    I can't get this off my phone. Not that I don't love the theme, but I'd like to another one. But I can't get rid of it -- the icons on the top are still red, the reboot screen is still there, and the phone page still has the red background.

    Any ideas?
  5. #185  
    I can't get this off my phone. Not that I don't love the theme, but I'd like to another one. But I can't get rid of it -- the icons on the top are still red, the reboot screen is still there, and the phone page still has the red background.

    Any ideas?
  6.    #186  
    WebOS Quick Install is currently bugged where it doesn't properly uninstall themes. You will have to use Repair Utility or WebOS Doctor.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  7. #187  
    is this theme working on Firmware 1.1.3?
    back to topic: nice theme!
  8. #188  
    Quote Originally Posted by Abyssul View Post
    WebOS Quick Install is currently bugged where it doesn't properly uninstall themes. You will have to use Repair Utility or WebOS Doctor.
    Repair Utility didn't work, I'm trying to talk myself into doctor -- not sure I'm up to that. Hate to have to reload everything --- just got it where I wanted it.
  9.    #189  
    Quote Originally Posted by Fiixl View Post
    is this theme working on Firmware 1.1.3?
    back to topic: nice theme!
    I have not tested it with 1.1.3 nor heard any reports on it. Test it out and tell me ur findings. Make sure you uninstall with Preware. Hopefully the theme will be under "unknown."

    mandy, WebOS Doctor is simple annd quick. It should only take about a hour with Preware and Quick install to restore all ur apps, and patches. Really.., the only thing you will lose is your test messages, some settings, and call history. Don't be scared.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  10. #190  
    Great theme, however when I try to revert to the default theme, everything changed but the text and contact colors. They are still red and black. Any suggestions?
  11. #191  
    I have to start with letting you know that this theme is AMAZING, I absolutely love it. Great job and keep up the great work.

    Yet... (of course) I have 2 minor issues with the theme and they are both with the email skinning. 1) Its a little difficult to tell what emails are bold (unread) and not (read) and 2)The text box when composing an email is extremely hard to read as the text is blue and the background is black, I would definately suggest changing the color of the text or the color of the background.

    Anyways great job and I'll look forward to trying out more of your amazing theme(s)
  12.    #192  
    Quote Originally Posted by Reikon85 View Post
    1) Its a little difficult to tell what emails are bold (unread) and not (read)
    That was the original Palm setting. I can change it though so that the font size for read messages are smaller.

    )The text box when composing an email is extremely hard to read as the text is blue and the background is black, I would definately suggest changing the color of the text or the color of the background.
    I don't have that problem, but the email app is always in progress lol. It requires a lot of work.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  13. #193  
    Are people still having issues with this theme if installed through Preware? Seems the only problem is not uninstalling correctly? I love the theme btw, looks awesome!
  14.    #194  
    Alright guys,

    With update 1.3.1 released, the theme has become incompatible again. I don't recommend that you install the theme until I update it. Hopefully I get can a working version within the next day or two. Along with it, will be various fixes and suggestions from everyone.

    Since WebOS Quick Install moved up to 2.9, hopefully my theme will be able to be uninstalled correctly. If so, then I can finally upload my theme to PreCentral.

    Thanks for your support.

    Personal list of fixes needed:
    -Dialer images
    -Update .css patches for 1.3.1
    -Fix Sprint Navigation search colors
    Last edited by Abyssul; 11/17/2009 at 09:10 AM.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  15. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #195  
    the new update 1.3.1 fixed the problems I had with this theme without having to doctor it!
  16. #196  
    any update on this theme? waiting patiently for it =)
  17. #197  
    yeh cant wait to put it back on my phone!!!
  18.    #198  
    Sorry to be the bearer of bad news, but I don't plan on updating this theme. If someone wants, they can update and repost it.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  19. #199  
    Sorry to hear the bad news. Thanks again for trying to make the greatest theme out there for WebOS. The fact that it keeps breaking with every update has been downright frustrating. Still, thanks again for your efforts to keep this theme alive.
    Palm III -> Palm M100 -> Palm VII -> Tmobile MDA (The 3 year mistake) -> Palm Pre

    Hello, Palm. Good to have you back. Let's just pretend that the whole "me leaving you for WinMo" thing never happened, OK?
  20. #200  
    oh wow that sucks
    this was the greatest theme ever!!!
Page 10 of 11 FirstFirst ... 567891011 LastLast

Posting Permissions