Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. #21  
    thw theme is stuck. She needs to restore the factory theme before messing with preware.
  2. #22  
    when i go to themer and want to click on restore to default. I can't because that part is greyed out.
  3. #23  
    hmm, that's odd. Have you tried using the emergency repair patch in preware?

    looks like QI thinks you have the default theme already.
  4. #24  
    no I didn't try the emergency repair. what would that do?
  5. #25  
    it does a file compair and replaces any files that are coppupt ot missing.
  6. #26  
    where do you go to do that?
  7. #27  
    preware, under patches.
  8. #28  
    I can't seem to get this to run without hanging. I ran it because I can not uninstall a theme that I put on the phone. When I attempt to revert back to the original theme it shows that the option is greyed out in the WebOS QI tool. I was hoping that the Emergency repair utility would help address issues but so far no luck. When I run the app it hangs on one of the png files for the speaker menu icon. Help?
  9. akdh's Avatar
    Posts
    4 Posts
    #29  
    i had been having the same problem with the pipboy theme and i just got it off my phone finally. When i downloaded it initially off preware, it said there was an ipk error and that it couldnt be installed, but it ended up installing anyways. When i went to remove it, the option to install the theme came up again, so I guess preware didnt recognize that it had installed anyways and if i tried to install again it would just give me an error.

    To solve this, go to prethemer on the computer, and us webOS quick install to install the same theme as the one you currently have stuck on your phone. then you can go into preware to that theme, and instead of saying install it will say remove as it should have in the first place. It worked for me I hope this helps if you were having the same problem.
  10. humulos's Avatar
    Posts
    58 Posts
    Global Posts
    67 Global Posts
    #30  
    Quote Originally Posted by thatplayer89 View Post
    im wondering why no one figured this out yet, but all you have to do instead of going to factory theme , download internals and then go to media/cryptofs/appa/usr/lib/webos-quickinstall and then delete the theme xml and it should start downloading themes agian
    Oh my goodness I love you. I have been looking all over for where that installs to, thanks! I am now finally able to remove that blasted theme I accidentally overwrote! The repair utility for some reason did not allow me too...
  11. #31  
    Quote Originally Posted by thatplayer89 View Post
    im wondering why no one figured this out yet, but all you have to do instead of going to factory theme , download internals and then go to media/cryptofs/appa/usr/lib/webos-quickinstall and then delete the theme xml and it should start downloading themes agian
    tHANKS i was worried my palm pre have hello kitty theme (jaja) i cant uninstall the path is media/cryptofs/apps/usr/lib/webos-quickinstall and delete the themexml and install any theme again thank you however the icon's still alive
  12. #32  
    what is internals and where do i go to find media?
  13. akdh's Avatar
    Posts
    4 Posts
    #33  
    Quote Originally Posted by darthstewie View Post
    what is internals and where do i go to find media?
    Internals is an application that allows you to see all the files and internal workings in your pre. It can be downloaded through Preware
  14. #34  
    I Need help uninstalling alex's red theme i cant remove it or revert to default , please help ??
  15. #35  
    Open up Preware. The installed theme is located in "unknown" in the "intalled packages" folder.
Page 2 of 2 FirstFirst 12

Posting Permissions