Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 94
  1. #41  
    Lovely
    Yes it was in dev mode and yes it did its short restart, but when I reintered the icons it didnt do its short restart
  2. #42  
    Franca those look fantastically awesome...good work I might need your help
  3. #43  
    Franca do u have the second pink one in an email attachment without ur menu bar.....thks
  4. Franca22's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #44  
    Quote Originally Posted by chearn4522 View Post
    Franca do u have the second pink one in an email attachment without ur menu bar.....thks
    not sure which one you are talking about is this it?
    Attached Images Attached Images
  5. #45  
    omg ur awesome....do u have the scrollfade and list for Ican change my dialer background and screensaver
  6. Franca22's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #46  
    The first was a Jpg image which can be used for wallpaper here is the PNG files that can be used for dialer
    Attached Images Attached Images
  7. #47  
    Once again ty.....I am having a hard time changing my icons any suggestions
  8. Franca22's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #48  
    I use WebOS quickinstall ... with the help of Diane this was my first time.
    You have to do each one. ONE BY ONE.
    Once you have the icons saved to your computer use quickinstall to send each file.
    In quick install select send from the Tools menu, in the top box select the icon you have saved on your computer. then in the bottom box (destination) put in the location you need the file/icon to go to on your pre. Look through this thread, they have posted the destinations here.
    Attached Images Attached Images
  9. Franca22's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #49  
    Ok I am going to bed then off on vacation, I still didn't get the calendar icons to work but here is what I got done. I figured out how to change some more icons on the phone I will figure out how to zip so I can attach them for those who want them. (sorry not my normal computer)



    Kinda liked this, thought I would share it to... just looking for a wallpaper and dialer to match it and I think I will use the pink and green
    Last edited by Franca22; 09/12/2009 at 02:40 AM.
  10. Franca22's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #50  
    Here are the icons I have done so far in addition to the ones Abyssul Provided. Most of which you can see on the above shots. The directories to put these in I have gotten from all over mainly from the themes provided by madolen (check the themes thread). I by far don't know what I am doing so I may not be the best to answer questions SORRY!

    I will add more once I have a chance to finish some, but since I already had a few private messages asking I will go ahead and post whats finished so far

    ** these are just the icons I did in ADDITION to what others had already posted
    Attached Files Attached Files
  11. Franca22's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #51  
    Quote Originally Posted by dianehelen View Post
    Contacts is not hard, Calendar is a bit tricky cuz its a different image for each day of the month

    They are in:

    /usr/palm/applications/com.palm.app.phone/calendar/images/launcher


    Finally Got the calendar to work .... the directory is as such :
    /usr/palm/applications/com.palm.app.calendar/images/launcher
    I went back and looked at your pic Diane and seen where the mistake was...... Yeah!!!!
  12. #52  
    @franca!

    AAAAAAHHHHHAHAHAAH I woke up laughing at you sitting up all night doing this.

    But LOOK at you GO MISSY!! You are a really persistant learner!

    Looking really good, UBER PINK, but good!
  13. #53  
    Quote Originally Posted by chearn4522 View Post
    Once again ty.....I am having a hard time changing my icons any suggestions
    Hmm wondering what the problem is that you are having.. lets try a lil check list

    phone connected to computer?
    WebOs Quick INstall able to run?
    Phone in Dev Mode?
    Find the file on your computer you want to send?
    enter correct location on PRE where to send TO?
    You have read this tutorial, and see all the screens as shown?

    http://forums.precentral.net/1877287-post202.html

    You hit GEt from Device, or Send to Device after BOTH source and destinations have been entered?

    What happens from that point?
  14. #54  
    Quote Originally Posted by Franca22 View Post
    Finally Got the calendar to work .... the directory is as such :
    /usr/palm/applications/com.palm.app.calendar/images/launcher
    I went back and looked at your pic Diane and seen where the mistake was...... Yeah!!!!
    Yeah, those pesky calendar ones, if you are doing this thru QuickInstall Send/Receive, are a bit of a PITA, you need to send EACH one separately..

    but GO you Franca!

    Have a GREAT Vacation!!
  15.    #55  
    all of those are great. I added Thanks!
  16. #56  
    Well Diane and Franca

    I have done exactly as describe every thing.....when done sending file back is it supposed to have a short reset? Mine does not do that in fact nothing happens after I send it back..what am I doing wrong

    in dev mode
    typing as shown
    recieving and sending works
    but nothing shows up
  17. #57  
    do I need to restart my phone out of dev mode for it to show up,...the icon shows up on my desktop as far as receiving...and I am sending it from my pink file but nothing
  18. #58  
    Quote Originally Posted by chearn4522 View Post
    do I need to restart my phone out of dev mode for it to show up,...the icon shows up on my desktop as far as receiving...and I am sending it from my pink file but nothing
    Hmm and you ARE hitting Send to Device?

    And after it returns from the short reset, what are you looking at?

    Which icon are you trying to do? Lets try to get ONE working, and see where we go from there.
  19. #59  
    yes I am sending hitting Send to device I get a message saying transfer successfull but it doesnt to so a short reset....thats my problem.....when I changed the dialer background it did a short reset so I know what that it....but with the icon change its not doing the short reset after I hit send to device so what could be wrong
  20. #60  
    Have you tried rebooting the PRe then?
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions