Page 9 of 29 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 566
  1. #161  
    Awesome theme, I've been using it since preware allowed themes.

    I found one minor bug that I"m not sure if you were aware of. When loading the photo album, the background is correctly your background, however when you load the photo album from the text message window (to pick an image to send in an MMS) the background is pure white.

    This is in 1.2.
  2. #162  
    Very cool. hope to have more.. how about green?
  3.    #163  
    Quote Originally Posted by musique View Post
    Very cool. hope to have more.. how about green?
    Keep your eyes peeled.
  4. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #164  
    It's so weird (and bad) to be using the default theme in 1.2 until this is updated. Thanks again for the efforts, nights.
  5.    #165  
    There are quite a few changes that will have to be taken into account for 1.2 it seems. So far I have only looked at the dialer, but they have completely changed the way it works. In the long run, the changes will make theming easier, but for now it will take a bit of work to get it back to normal. I am working as fast as I can on getting my theme compatible with 1.2, but between a full-time job and school, it might be a little while. Hang in there!
  6. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #166  
    For sure man, no rush and certainly no obligation.
  7. #167  
    I installed it on 1.2 and it still works great.
  8. #168  
    can we just download 1.9 from somewhere, i don't want to change the entire theme of my phone. i used your 1.5 them back when that was released and i love it, just don't want everything
  9. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #169  
    Well it doesn't hurt anything that I can tell. It just doesn't successfully theme everything like it's supposed to.
  10.    #170  
    v1.9.5 is out. Enjoy!






    Changelog:

    - Redid dialer for WebOS 1.2
    - Completely redid calculator app
    - Ripple when you touch screen now blue
    - Changed more of system theme (system wide buttons, separater bars, etc.)
    - Top icons brighter for better visibility
    - Date/Time and Carrier string will now change to correct color
    - New quick launch wave
    - Changed browser background color
    - New photo app icon
    - Changed music and video icon colors
    - Changed some images in the calendar app



    More screenshots and download at the first post. There probably won't be another update for a while, but I welcome criticisms and ideas for the next release. I am still debating whether I want to change the .css files for contacts, messaging, etc. to have a dark background, while looking neat, it seems to cause a lot of conflicts with other apps, especially third party and homebrew apps. I will keep messing around with them, but I would hate to release a theme that would break other applications.
  11. #171  
    I just installed the theme and it looks great!

    One thing I noticed is only some of the numbers on the dialer are blue. I have attached a screenshot:



    Personally, I think the white numbers look cleaner/better, but the blue is fine as long as they're all blue.
    Last edited by WillJitsu; 09/30/2009 at 01:53 PM.
  12. #172  
    one thing about the sms threaded convo, the gray/black color fade looks kinda crummy when there is more than a line of text in it...maybe remove the effect and make it a solid color?

    other than that i freaking love the icons!
  13.    #173  
    Quote Originally Posted by WillJitsu View Post
    I just installed the theme and it looks great!

    One thing I noticed is only some of the numbers on the dialer are blue. I have attached a screenshot:



    Personally, I think the white numbers look cleaner/better, but the blue is fine as long as they're all blue.
    Odd, it should have uploaded all of the files (they are all in the zip) but it doesn't appear to be working. Looks like I will have to upload them manually
  14. #174  
    Quote Originally Posted by nights0223 View Post
    Odd, it should have uploaded all of the files (they are all in the zip) but it doesn't appear to be working. Looks like I will have to upload them manually
    Hmm I just installed it via Preware. Should I uninstall and wait for you to update it?
  15.    #175  
    Quote Originally Posted by WillJitsu View Post
    Hmm I just installed it via Preware. Should I uninstall and wait for you to update it?
    I took a look, and I can't find anything missing besides those files (strange, I know) so I think you should be ok to update. If you find anything else that looks out of place, let me know, it's probably there, just didn't upload right.
  16. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #176  
    Hrm, are you messing with it now? Cannot access it (says unavailable) on PreThemer.
  17. #177  
    I uninstalled it and now it is not listed at all in Preware under Themes. Was it removed?
  18.    #178  
    Nope, it's there. I was probably editing it when you tried.
  19. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #179  
    Yup, it's back. Thank you.
  20. #180  
    Everything looks good now. Thanks!
Page 9 of 29 FirstFirst ... 456789101112131419 ... LastLast

Tags for this Thread

Posting Permissions