Page 6 of 29 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 566
  1. #101  
    Flat out...this is the best theme....keep up the good work on this bad boy.

    late,
    Coz
  2. #102  
    Quote Originally Posted by Addie_Goodvibes View Post
    should we remove version 1.8 first before installing 1.9?
    Bump

    Quote Originally Posted by Freshyz;
    However I'm not feelin' the new blue line that 'divides' the screen from the quick gesture area. Makes it feel like my screen just got smaller and it visually cuts off the wallpaper.
    I agree about the blue line on home screen.


    Also Is there a way to revert back to the previous Boot logo is there a way to select features from the 1.9 version and keep say the Boot logo from 1.8
  3.    #103  
    Quote Originally Posted by Addie_Goodvibes View Post
    should we remove version 1.8 first before installing 1.9?
    You should be fine upgrading without uninstalling.

    Quote Originally Posted by Aps pre View Post
    truly amazing. is there anyway you could post the photo background as a email att. so i could put it as the dialer background. i think it will look sick. thanks for the amazing work.
    It is attached below.

    Quote Originally Posted by rexalbel View Post
    I think your theme is seriously sexy. I mean it is very detailed. The blue glowing on top and buttom of the launcher, awesome quicklaunch! it's just awesome! I have a few suggestions to add to the awesomeness!

    - wavebar having some sort of blue glow around it maybe?
    - something really cool for music app
    - something for web app
    - something for video app
    - on pin screen 0 and delete key are still white
    - possibility of different colors (my brother loves your theme and is dying for it in red lol)
    - Ripple

    Seriously this is an awesome theme and it is great the way it is just figured these few things would be be the final touches.

    thinking outside the box i am also curious...
    how possible is it to change colors on the basic apps like contacts and mail? (was thinking more of a deep charcoal with a more vibrant colored dividers and white text) just for email and contacts.

    Great job! can't really see myself with a better theme than this!
    I will keep those suggestions in mind for the next release. As for changing the colors, in my next version I will most likely have the contacts and email pretty much exactly as is sounds like you want them. It is a little more complicated than just changing icons, but isn't too difficult.

    Quote Originally Posted by Freshyz View Post
    This is still my favorite theme and it just keeps getting better and better!

    Great job


    However I'm not feelin' the new blue line that 'divides' the screen from the quick gesture area. Makes it feel like my screen just got smaller and it visually cuts off the wallpaper.
    The only feature I change is the wallpaper, (Switcharoo daily), and the blue line does not work well with other colors as a full screen.. .

    SMS looking slick!.. .
    I'm sorry you don't like the blue bar, I have attached a version of the quick launch image without it and a little more transparency if you want to use that instead. I really like how it turned out, so I will most likely be keeping it in my theme, but I will keep this here for those that prefer it. Just use WebOS Quick Launch and send the file to /usr/palm/sysmgr/images/ .

    Quote Originally Posted by Addie_Goodvibes View Post
    Bump

    Also Is there a way to revert back to the previous Boot logo is there a way to select features from the 1.9 version and keep say the Boot logo from 1.8
    You can always get it at PreThemer
    PreThemer // Simple Blue Palm Pre Boot Logo

    Quote Originally Posted by Deck82 View Post
    This is still the only theme I have installed and left on! The 1.9 changes are great.

    There is one small .png file in the Call History screen that is still the old green and looks kinda weird. It's the line that goes through the words "Today" "Yesterday" ect...about the same size as the glowing blue line you added above the Quick Launcher.
    Thanks for pointing that out, will change it for the next release.
    Attached Images Attached Images
  4. #104  
    Wow, some very cool ideas about this theme. I've also reverted back to this theme, just love it too much.

    I went outside for a break and noticed something though. The color blue for the text at the top, Sprint, time, battery, connection indicator, are all a tiny bit too dark. I love the color, but it's just a bit hard to see in the sunlight.

    Anyway, keep up the great work!
  5. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #105  
    Is there a way to send multiple files at a time with quickinstall?
    Sprint Palm Pre-
  6. #106  
    Okay i notice on the screenshot there is the percentage of the battery life i installed this theme and i dont see it

    also im getting this error


    a little help here im confused
  7. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #107  
    Not sure about the errors, but the battery percentage thing is a tweak and not actually related to this theme.
  8.    #108  
    The error should be fixed now, let me know if it is working for you.

    As for the battery %, there is a file I am not yet comfortable releasing with my theme that would change the battery % color, I think AnOutsider is working on a way to incorporate it into the themes. Until then, you will have to live with the default unless you want to change the file yourself.
  9. #109  
    Quote Originally Posted by nights0223 View Post
    The error should be fixed now, let me know if it is working for you.

    As for the battery %, there is a file I am not yet comfortable releasing with my theme that would change the battery % color, I think AnOutsider is working on a way to incorporate it into the themes. Until then, you will have to live with the default unless you want to change the file yourself.
    I'm still looking for a way to do this right, but the problem is that the % hack is done with WOQI and if someone does that while your theme is active, it may likely still mess up the file. I'll have to speak with Jason on how WOQI makes this change so we can come up with a way that's safe all around.
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  10. #110  
    never mind i got it to work through PreThemer as IPK file Thanks Bro keep up the good work.... i hope the percentage one day work cause it is worth it
  11.    #111  
    Quote Originally Posted by AnOutsider View Post
    I'm still looking for a way to do this right, but the problem is that the % hack is done with WOQI and if someone does that while your theme is active, it may likely still mess up the file. I'll have to speak with Jason on how WOQI makes this change so we can come up with a way that's safe all around.
    Sounds good, I know you guys will figure something out.

    Quote Originally Posted by HitmanFreak View Post
    never mind i got it to work through PreThemer as IPK file Thanks Bro keep up the good work.... i hope the percentage one day work cause it is worth it
    Glad it's working for you. I checked and triple checked the file, and it should definitely be working now. If anyone else has any problems, be sure to let me know.
  12. #112  
    I just tried using Preware to update to 1.9.1 and after I allow it to run the script, I get a popup that says: Error Updating [4]

    Any ideas?
  13. #113  
    Quote Originally Posted by WillJitsu View Post
    I just tried using Preware to update to 1.9.1 and after I allow it to run the script, I get a popup that says: Error Updating [4]

    Any ideas?
    I got the same error message. I just uninstalled the theme, then installed the new version, worked like a charm.
  14. #114  
    I uninsatlled then installed again worked great for me too!
  15. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #115  
    Quote Originally Posted by nights0223 View Post
    I'm sorry you don't like the blue bar, I have attached a version of the quick launch image without it and a little more transparency if you want to use that instead. I really like how it turned out, so I will most likely be keeping it in my theme, but I will keep this here for those that prefer it. Just use WebOS Quick Launch and send the file to /usr/palm/sysmgr/images/ .
    Could you be a little more specific on the steps to do this please?
    I'm not too techy but I learn fast.
    Thanks in advance for your help!.. .
  16. #116  
    Quote Originally Posted by nights0223 View Post
    You should be fine upgrading without uninstalling.

    I'm sorry you don't like the blue bar, I have attached a version of the quick launch image without it and a little more transparency if you want to use that instead. I really like how it turned out, so I will most likely be keeping it in my theme, but I will keep this here for those that prefer it. Just use WebOS Quick Launch and send the file to /usr/palm/sysmgr/images/ .
    Thanks I will try to upload the the previous one using WebOs quick launch
    Quote Originally Posted by nights0223 View Post
    You can always get it at PreThemer
    PreThemer // Simple Blue Palm Pre Boot Logo
    Thanks for the link How do I add this Logo using Web Os Quickinstall? What directory do I send the images to? What should the image be named?

    Thanks for an otherwise Awesome theme
  17. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #117  
    Just for the sake of multiple opinions and such, I prefer both the new quicklaunch bar and the new boot images.

    Thanks for all the time and effort.
  18. strudel's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #118  
    This theme just keeps getting better and better, awesome work!
  19. Deck82's Avatar
    Posts
    61 Posts
    Global Posts
    62 Global Posts
    #119  
    Ok...I had an update for this in Preware (1.9.1) and received the same error messge as the people above. Now 1.9.1 is gone... was it released early in error?
  20. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #120  
    Quote Originally Posted by Deck82 View Post
    Ok...I had an update for this in Preware (1.9.1) and received the same error messge as the people above. Now 1.9.1 is gone... was it released early in error?
    It's still there.

Tags for this Thread

Posting Permissions