Page 27 of 29 FirstFirst ... 172223242526272829 LastLast
Results 521 to 540 of 566
  1. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #521  
    A few things I've noticed in the most recent iteration of my favorite theme.
    When I start a new sms thread, after selecting the names of the recipients, they disappear. I know that they're still there, but the font turns black and the background is black once I switch to a different focus.

    I actually forgot what the other thing was.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  2. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #522  
    I need to uninstall to run EPR. Does anyone know if this theme uninstalls properly via Preware (I know it won't install properly with Preware). Thanks!
  3. #523  
    Quote Originally Posted by Trident View Post
    A few things I've noticed in the most recent iteration of my favorite theme.
    When I start a new sms thread, after selecting the names of the recipients, they disappear. I know that they're still there, but the font turns black and the background is black once I switch to a different focus.

    I actually forgot what the other thing was.
    Ya I have that same issue. Actually there are a few places in this awesome theme that have font black outs (what I call them)

    The other one is in the contacts app. When you add a new contact, each field is black with a black background until you tap it.

    I think this all still has to do with webos 1.4.1.1 changing how some things are, and Nights was limited in how to deal with them in the OS.

    I have learned to just live with it, as its still the best, most complete, and gorgeous theme out there.
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  4.    #524  
    Yup, it is for sure a known issue, and it bothers me just as much. If I get a chance to fix it, you can bet it will be fixed.
  5. #525  
    I love the theme but can you explain what the battery icon is? It looks strange.
  6. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #526  
    Quote Originally Posted by gijello View Post
    I love the theme but can you explain what the battery icon is? It looks strange.
    It's a little recolored battery.

    Color order: http://forums.precentral.net/webos-t...ml#post1958599
  7. #527  
    Quote Originally Posted by DrSuSE View Post
    It's a little recolored battery.

    Color order: http://forums.precentral.net/webos-t...ml#post1958599
    I guess it's just the way its shaded that makes it look like it has an arm.
  8. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #528  
    Maybe someone is hiding behind the battery on yours.
  9. #529  
    *bump* So, can we get a little update as to how the new Preware handles the install? Does it work entirely correct from either PreThemer or Precentral now (Installing all patches, scrims, etc) ?

    This is such a good theme I have to just ask for a little update.
  10. weedalin's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
    #530  
    Well, I uninstalled Original Blue (because I want to try Buuf) and all the custom scrims for Messaging, Music, Browser, and just about every other app that had a custom scrim still have it (the top bar left app menu and middle time + date are still blue too). I installed and uninstalled via PreWare (the installation had no hitches). Is there any way to restore the default scrims without doctoring or using the repair utility?
  11. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #531  
    Quote Originally Posted by weedalin View Post
    Well, I uninstalled Original Blue (because I want to try Buuf) and all the custom scrims for Messaging, Music, Browser, and just about every other app that had a custom scrim still have it (the top bar left app menu and middle time + date are still blue too). I installed and uninstalled via PreWare (the installation had no hitches). Is there any way to restore the default scrims without doctoring or using the repair utility?
    In Preware you should see those things installed as patches still. You should be able to remove them as you would any other patch.

    Good luck.
  12. weedalin's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
    #532  
    Quote Originally Posted by DrSuSE View Post
    In Preware you should see those things installed as patches still. You should be able to remove them as you would any other patch.

    Good luck.
    I don't see them in webOSQI or Preware 1.1.2.
  13. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #533  
    Quote Originally Posted by weedalin View Post
    I don't see them in webOSQI or Preware 1.1.2.
    Sorry, not sure then.

    Good luck.
  14. weedalin's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
    #534  
    Quote Originally Posted by DrSuSE View Post
    Sorry, not sure then.

    Good luck.
    Hm, so I've run the repair utility, and everything got back to normal, but the top bar text is still blue. Does anyone have any idea how to bring it back to default?
  15. #535  
    I've been switching between your original red and blue themes, and they are really good. Hoping to see more in the future!
  16. #536  
    How the heck do you install this. Jesus christ. Everyone is avoiding people askin 4 help
  17. #537  
    @Xiodrade

    Interesting choice for your very first post on the forum. Did you have a problem trying to install this and ask for help? Have you tried searching for "How to install themes"?

    This is generally a very helpful place, but when asking for help, it helps to ask a question and give as much information as possible regarding the problem you are having.
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  18. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #538  
    Just thought I'd post in this thread: http://forums.precentral.net/webos-p...ta-update.html

    This includes users of Original Blue/Red (the multi scrim).
  19. #539  
    It's perfect! thank you so much!!!
  20. #540  
    Ok, I must be dense. I've tried several different ways to install this theme (or any theme) and I can't seem to do it via WOSQI or Preware.
    I have a Bell Pre v1.4.5
    Can anyone tell me how to install themes now?

Tags for this Thread

Posting Permissions