Page 20 of 29 FirstFirst ... 101516171819202122232425 ... LastLast
Results 381 to 400 of 566
  1. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #381  
    Just in case voter consideration exists, I'd like to voice my disagreement with the above... I like the launcher bar as is.
  2.    #382  
    Just want to give an update on where the theme is at. I haven't had much time to work on it lately, my life has been crazy and it unfortunately it looks it will stay that way for some time, but I will work on it when I can. I have added some patches to the theme now, most notably the scrim patches by mracer29. This has allowed me to customize the contacts, messaging, and email apps to my liking. I'm not completely finished yet, and haven't even gotten a chance to look at that dialer issue yet, but hopefully soon.

    Also, as always, but especially now, donations are always appreciated.

    Attached are some screenshots of what the update will look like.
    Attached Images Attached Images
    Last edited by nights0223; 01/09/2010 at 09:14 AM.
  3. #383  
    Love it! now I had to remove it to update to the new software and I cant seem to get it to install the button colors or menu colors. I love it when I click on my wifi menu I got to see that great blue but I cant seem to get that to install hmmms any ideas?
  4. #384  
    Nice!
  5. #385  
    Nice Theme Thanks
  6. #386  
    Love this theme! Ive used it since day one in preware. I see your making some more changes, I would love to have the dialer screen fix!
  7. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #387  
    Quote Originally Posted by danman_6 View Post
    Love this theme! Ive used it since day one in preware. I see your making some more changes, I would love to have the dialer screen fix!
    If you really want a fix before Original Blue is updated, you could modify and swap in the necessary file (com.palm.app.phone/active-call-sprite.png).
  8. #388  
    The little green section doesn't bother me, but has anyone had the missed call icon white instead of blue? I can change it manually but I was wondering if it was just me.
  9.    #389  
    Quote Originally Posted by danman_6 View Post
    Love this theme! Ive used it since day one in preware. I see your making some more changes, I would love to have the dialer screen fix!
    It's pretty much ready to go, just doing a little more testing. Prethemer isn't yet comepletely up to date with WebOS 1.3.5.1, so once it is, I will probably update Both sites at the same time.

    Quote Originally Posted by maleoutkast View Post
    The little green section doesn't bother me, but has anyone had the missed call icon white instead of blue? I can change it manually but I was wondering if it was just me.
    It should be blue, always has been for me. What method did you use to install the theme? Try reverting to the default theme and installing this one again.
  10. #390  
    I used Preware to install, I will try with WOQI when I get home. FYI, this is the best them ever made for the Pre. Glad to know that you are still tweeking it on your spare time.
  11. #391  
    This theme looked really badass! I was really excited about installing it. After doing an install via webos quick install it popped up with a bunch of install errors. After trying to uninstall several times I'm at a loss on how to fix it. Quick install's themer option shows it as being installed but the default theme is on my phone. I can't overwrite it via the installer. Repeated attempts just causes it to hang and I have to close the program.

    Please tell me there is a fix without having to restore my phone to factory default.
  12. #392  
    Quote Originally Posted by DLPecora View Post
    This theme looked really badass! I was really excited about installing it. After doing an install via webos quick install it popped up with a bunch of install errors. After trying to uninstall several times I'm at a loss on how to fix it. Quick install's themer option shows it as being installed but the default theme is on my phone. I can't overwrite it via the installer. Repeated attempts just causes it to hang and I have to close the program.

    Please tell me there is a fix without having to restore my phone to factory default.
    I installed last night and had exactly the same issue. The theme is great but i was hoping i could uninstall but quick install does not give me the option to revert back to standard. This suggests to me that the phone thinks it currently has the default theme on it?

    Only just done a factory reset the other day, its nott too bad but i cant be assed to do it all over again all because of one theme
  13. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #393  
    I haven't had any trouble bouncing around between this theme and another and the default when installing/removing via Preware (Prethemer feed).
  14.    #394  
    Quote Originally Posted by rallyestyle View Post
    I installed last night and had exactly the same issue. The theme is great but i was hoping i could uninstall but quick install does not give me the option to revert back to standard. This suggests to me that the phone thinks it currently has the default theme on it?

    Only just done a factory reset the other day, its nott too bad but i cant be assed to do it all over again all because of one theme
    Sorry you are having trouble. I have tested this theme extensively and there is no reason it shouldn't work through QI. I have noticed webOS QI having some issues since the 1.3.5 upgrade, but there isn't much I can do about that. I would suggest using Preware for the moment, and installing the Precentral version of the theme.
  15. #395  
    Very nice! I appreciate the hard work!
  16. #396  
    Quote Originally Posted by nights0223 View Post
    Sorry you are having trouble. I have tested this theme extensively and there is no reason it shouldn't work through QI. I have noticed webOS QI having some issues since the 1.3.5 upgrade, but there isn't much I can do about that. I would suggest using Preware for the moment, and installing the Precentral version of the theme.
    Hiya,

    Thanks for the advice. I installed preware and installed your theme via preware as you suggested. It said that the theme was installed and to restart the phone. After the restart its still on the default theme. I did a remove, restart, and reinstall again and its still not working. Any other suggestions?

    Thanks,
    ~David
  17. #397  
    I also when calling someone have a green background on the active call screen, I reverted to default then back, same thing. Any suggestions?

    Edit: Using the Precentral version resulted in me losing your boot screen/top bar was white instead of blue. Active call still green. Prethemer seems to be more complete and only thing I notice is the green active call screen.
    Last edited by ChilinMichael; 02/02/2010 at 03:39 PM.
  18.    #398  
    Quote Originally Posted by ChilinMichael View Post
    I also when calling someone have a green background on the active call screen, I reverted to default then back, same thing. Any suggestions?

    Edit: Using the Precentral version resulted in me losing your boot screen/top bar was white instead of blue. Active call still green. Prethemer seems to be more complete and only thing I notice is the green active call screen.
    Yep, this happened with the WebOS update 1.3.5. It is fixed in the up and coming version of my theme, as well as a plethora of new things. I will release it after WebOS 1.4 is released (so I don't have to do another update if 1.4 messes more things up).
  19. #399  
    Thank you for the quick response...and your theme is amazing...keep up the good work!


    Just wanted to give you a little update, it seems that the active call screen is only green when the person has a picture associated with them.
    Last edited by ChilinMichael; 02/05/2010 at 02:26 PM. Reason: New Important Information
  20. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #400  
    New patches always remind me how great a theme this is... cannot wait to see your new update.

Tags for this Thread

Posting Permissions