Page 13 of 29 FirstFirst ... 38910111213141516171823 ... LastLast
Results 241 to 260 of 566
  1.    #241  
    Quote Originally Posted by lbjames231 View Post
    I haven't tried any other themes. Honestly, I'm afraid to even try, because I don't want to have to doctor my phone again.

    I have a feeling it may have to do with webOS 1.2.1 and not 1.2

    Now that I doctored my phone and I'm back to 1.2, I'm going to try your theme again. I really like it, so I hope nothing goes wrong this time. I used Quick Install last time, but I'll go with Preware since you say it's safer.
    Good luck. I hope things go better for you this time around.
  2. a1hildeb's Avatar
    Posts
    18 Posts
    Global Posts
    31 Global Posts
    #242  
    Was wondering how difficult it would be to make the photo dialer app match the theme as well so I can have it in my quick launch? Either way a sweet freakin app. Nicely done.
  3. #243  
    Quote Originally Posted by nights0223 View Post
    Good luck. I hope things go better for you this time around.
    Hey man, took your advice, and it worked out flawlessly.

    I'm absolutely loving the theme, and I get to use all of my tweaks.

    It's apparent that it IS an issue with either webOS 1.2.1 or Quick Install 2.7

    I apologize for pointing my finger in the wrong direction. I do have to say, this theme is definitely amazing. Donation coming soon =)
  4. DrSuSE's Avatar
    Posts
    483 Posts
    Global Posts
    560 Global Posts
    #244  
    Quote Originally Posted by a1hildeb View Post
    Was wondering how difficult it would be to make the photo dialer app match the theme as well so I can have it in my quick launch? Either way a sweet freakin app. Nicely done.
    I doubt nights wants to get involved in theme-fying a bunch of different apps from homebrew or the catalog. If you just mean the icon, though, that part is very easy... I posted instructions on how to do it earlier in this thread.

    Edit: I lied, I posted instructions in a different thread. Just adapt them based on whatever app is in question, mine are for Quick Contacts: http://forums.precentral.net/homebre...ml#post1920348
  5. a1hildeb's Avatar
    Posts
    18 Posts
    Global Posts
    31 Global Posts
    #245  
    Quote Originally Posted by DrSuSE View Post
    I doubt nights wants to get involved in theme-fying a bunch of different apps from homebrew or the catalog. If you just mean the icon, though, that part is very easy... I posted instructions on how to do it earlier in this thread.

    Edit: I lied, I posted instructions in a different thread. Just adapt them based on whatever app is in question, mine are for Quick Contacts: http://forums.precentral.net/homebre...ml#post1920348
    Yeah that's exactly what I was looking for. I just wanted the right direction on how to do it myself. Thanks!
    Last edited by a1hildeb; 10/05/2009 at 04:35 PM. Reason: Thanks
  6. a1hildeb's Avatar
    Posts
    18 Posts
    Global Posts
    31 Global Posts
    #246  
    Maybe I am too much of a n00b and not sure what to change to work on photo dialer but I type this in:
    cd /var/usr/palm/applications/com.photodialer/

    and I get:
    can't cd to cd /var/usr/palm/applications/com.photodialer/...I'm assuming I just need to find a correct location of the app or something?
  7.    #247  
    Quote Originally Posted by a1hildeb View Post
    Maybe I am too much of a n00b and not sure what to change to work on photo dialer but I type this in:
    cd /var/usr/palm/applications/com.photodialer/

    and I get:
    can't cd to cd /var/usr/palm/applications/com.photodialer/...I'm assuming I just need to find a correct location of the app or something?
    It is probably called something else besides com.photodialer. type cd /var/usr/palm/applications/ and then type ls which will list everything in the directory. Once you find the photodialer directory, type cd (photodialerdirectory) and go from there.
  8. a1hildeb's Avatar
    Posts
    18 Posts
    Global Posts
    31 Global Posts
    #248  
    ...and it worked...Thanks a lot guys. Learning more and more everyday with this ridiculous phone.
  9. #249  
    I absolutely love this theme! i have one quick question. how to you change the top left header that says sprint in blue. would like to put something different.
  10.    #250  
    Quote Originally Posted by mrmcfeelyafc View Post
    I absolutely love this theme! i have one quick question. how to you change the top left header that says sprint in blue. would like to put something different.
    You can find a good tutorial at WebOS Internals.
  11. #251  
    I installed the theme as to the instructions and everything works fine, except the background won't change. I restored to default and tried to install again, but same issue. It is the same background as before, not the cool blue one. But everything else works fine, the dialer background is blue, etc.
  12.    #252  
    Quote Originally Posted by ashakouri1 View Post
    I installed the theme as to the instructions and everything works fine, except the background won't change. I restored to default and tried to install again, but same issue. It is the same background as before, not the cool blue one. But everything else works fine, the dialer background is blue, etc.
    For some reason the wallpaper tag got removed in the newest version. It will be fixed in the next version. Sorry about that.
  13. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #253  
    So, which is the recommended way to install this theme? Using Preware or WOSQI? I think I've finally got everything uninstalled- including all my tweaks. I found that when I installed this theme last (after the tweaks) it broke the battery% tweak. I'm thinking that I'll try to install the theme first this time and then all the tweaks afterwards.
  14. #254  
    I use PreWare and haven't had issues.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  15. #255  
    Please Help! I installed the original blue theme and now when I connect my pre to web os quick install it's not giving me the option to revert back to the defualt theme. I installed using web os quick installer and now it wont read the installed theme and give me the option to revert to the default theme. Any help is appreciated, thanks.
    Rico
  16. #256  
    Another quick note, it installed every screen shot except for the wallpaper screen shot, the first screen shot didnt load so I installed the blue skull face I found on preware.
  17.    #257  
    Version 2.0 is released. I hope for this to pretty much be my final version besides the minor things here and there. This theme has gone so much further than I ever thought it would, and I have spent far more hours than I thought I could, but I think it was worth it. There ended up being just shy of 500 images in the theme, many of which you may never even see. My goal now is to get the Green Neon theme and it's variants finished, so I will be focusing most of my efforts on that now.

    Hope you like it, and as always, if you are having a problem, post it here and see if you can find help first, as I get so many PM's asking the same things, it's hard to address them all. Sometimes uploading to Prethemer can be a little hit and miss, so if you see something that doesn't look right, notify me asap. Thanks.





    Version 2.0 Changelog:

    • Changed applauncher page indicator and arrows
    • Selection gradient deeper blue
    • New voicemail badge
    • Fixed wallpaper and a battery icon not installing right
    • New camera, memo, tasks, clock, map icons
    • Changed some images in tasks app
    • Made messenger 32x32 icon compatible with WebOS 1.2
    • I made a new image for the photo background
    • Changed more icons in dialer
    • Fixed fade at bottom of call log to cover everything outside the box
    • Changed volume icons
    • Made arrow next to app name blue
    • Changed the rest of the notification icons
    • Changed more system files
    • Media sync image to match USB mode
    • New emoticons (really the same ones with a blue hue)
    • Made launcher background more compatible with the 'remove rounded corners' patch
  18. #258  
    2.0 looks really good! Only critique I have so far is the page indicators looked better white in my opinion. They just seem to blend in too much when they're blue and you have to look harder to see them. Again, just a personal opinion. What you choose do to is up to you obviously. Thanks again!
  19. #259  
    I just noticed that my battery icon is green. Is it supposed to be blue like in your screenshot?
  20.    #260  
    Quote Originally Posted by WillJitsu View Post
    I just noticed that my battery icon is green. Is it supposed to be blue like in your screenshot?
    How charged is your battery?

Tags for this Thread

Posting Permissions