Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 62
  1. #41  
    i d/l zip from precentral which did have the css files in it

    now web os quick install thinks i have the skull theme still but im at factory (or so far everything ive noticed is)

    hmmmmm

    cant get quick install to load anything right now it keeps freezin haha. today is not my day
  2. #42  
    still stuck trying to load a new theme now. just sitting there.

    i think it broke it pretty good.
  3. #43  
    The new pre themer one messaging remains black along with the other various issues posted in this thread Thanks for your attention on the matters
  4.    #44  
    I know the one on precentral should work without any issues. There are a few other .css files that were edited.
    aka lunareclipse
    You can find me here:
    Twitter
    Pre Themes
  5. #45  
    Here's what it looks like on my Pre so far but the only thing that was missing was for the e-mail backround to look like it does on your pics (black&red)







  6. #46  






  7. #47  
    Here's what yours look like...



    and this is mine...



    would like mine like yours too... is there a way, thanks!
  8. #48  
    Hey Rob, if you did the PreThemer version, since we don't copy over CSS files, those changes weren't carried over. You'd have to grab the one from precentral and install using WOQI with the zip file
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  9.    #49  
    Quote Originally Posted by AnOutsider View Post
    Hey Rob, if you did the PreThemer version, since we don't copy over CSS files, those changes weren't carried over. You'd have to grab the one from precentral and install using WOQI with the zip file
    What he said :-)
    aka lunareclipse
    You can find me here:
    Twitter
    Pre Themes
  10. #50  
    k i will try. have not had any luck with that so far.
  11. #51  
    Sarah, these are great. They look great on my phone. Thank you very much.
  12. #52  
    i cantget it to load from woqi.just sits there.any suggestions?
  13. #53  
    anyone got this to work from woqi? please help
  14. #54  
    Yeah couldn't get it to work with WOqi, someone let me know when it does work. Thanks AnOutsider and sarah... The theme rocks sarah.
  15. #55  
    Quote Originally Posted by sarah peterman View Post
    What he said :-)

    If you install the precentral theme through Preware does it send the css files over?
  16. #56  
    Quote Originally Posted by JohnnyPre View Post
    If you install the precentral theme through Preware does it send the css files over?
    I don't think so casuse i already tried it with preware and it looks the same i think sarah mention that prethemer doesn't send css files over.
  17. #57  
    Preware uses precentral themes too. Does the preware send the precentral css files?
  18. #58  
    Hey Sarah. Is there any way to get just the wallpaper for right now.
  19. #59  
    other than woqi. is there another way to get the full theme(with email change) on my phone?
  20. #60  
    I installed this theme then uninstalled it. Now when I install certain themes, the Skull is still my background on the lock screeen. I've tried manaully loading a new backdrop-firstuse.png file but the Skull is STILL THERE. Any idea how to get rid of this? Curious to know why this theme isn't on the PreWare list of themes anymore.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions