Page 3 of 12 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 228
  1. warguy's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
    #41  
    well i got a question, i have me pre rooted but im still a total newb, but i have managed to change my bootlogo and enable roam only and txt forwarding and some other stuff but i got a question, when it says 1. Connect your PRE via USB MODE to your computer
    2. Open internal media folder of the pre, and add a new folders
    a. New Folder to add
    i. Load

    i dont see a internam media folder....do i just need to make one???
  2. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #42  
    Quote Originally Posted by warguy View Post
    well i got a question, i have me pre rooted but im still a total newb, but i have managed to change my bootlogo and enable roam only and txt forwarding and some other stuff but i got a question, when it says 1. Connect your PRE via USB MODE to your computer
    2. Open internal media folder of the pre, and add a new folders
    a. New Folder to add
    i. Load

    i dont see a internam media folder....do i just need to make one???
    Just choose USB MODE --- the when you open up the PRE drive add the load folder--

    THERE IS NO "INTERNAL MEDIA FOLDER"
    IT SHOULD LOOK LIKE THIS IMAGE
    screen.png
  3. warguy's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
    #43  
    oh ok, cool thank a lot man im going to try and load the theme, ill let you know how it goes!!!!
  4. warguy's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
    #44  
    hey can i ask you another quick question can i copy all the lines of code under eachcatagorey in putty or do i have to paste each individual line into putty?
  5. warguy's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
    #45  
    well i got it done, i just copied and pasted each individual line, but it worked great!!! thanks a lot man, it looks awesome
  6. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #46  
    Quote Originally Posted by warguy View Post
    hey can i ask you another quick question can i copy all the lines of code under eachcatagorey in putty or do i have to paste each individual line into putty?

    you can copy them in groups
  7. warguy's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
    #47  
    hey man let me ask you another question please, i did all this and it worked fine, but i forgot to set my phone into dev mode and it still worked....and now for some reason i cant change my ringtones, i added a ringtone i made and im trying to change it to it but for some reason it just wont select, i select it but then it goes back to default, so then i connected usb drive and took out all the default ringtones from the folder, and just left the one i made, and in the phone it only shows my ringtone but it still wont select it and somehow it still plays the PRE default tone even though its not in the list?!?! did i totally screw something up by doing all this not in dev mode or does it not matter? or what do you think??
  8. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #48  
    Quote Originally Posted by warguy View Post
    hey man let me ask you another question please, i did all this and it worked fine, but i forgot to set my phone into dev mode and it still worked....and now for some reason i cant change my ringtones, i added a ringtone i made and im trying to change it to it but for some reason it just wont select, i select it but then it goes back to default, so then i connected usb drive and took out all the default ringtones from the folder, and just left the one i made, and in the phone it only shows my ringtone but it still wont select it and somehow it still plays the PRE default tone even though its not in the list?!?! did i totally screw something up by doing all this not in dev mode or does it not matter? or what do you think??
    Maybe its your new ringtone causing the problem, what format is it in?
  9. warguy's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
    #49  
    its in mp3 format and i hope u realize in my other thread i wasnt trying to attck your theme in any way man, i really like the theme, and i want to keep and i am just a total newb and i didnt know if not being in dev mode like messed somehing up when i was adding all that stuff but ill try a reboot and ill let you know what happens.
  10. warguy's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
    #50  
    ok i got it working man thanks for all the help!!!
  11. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #51  
    Quote Originally Posted by warguy View Post
    its in mp3 format and i hope u realize in my other thread i wasnt trying to attck your theme in any way man, i really like the theme, and i want to keep and i am just a total newb and i didnt know if not being in dev mode like messed somehing up when i was adding all that stuff but ill try a reboot and ill let you know what happens.
    Nope I didnt feel attacked I just wanted to make it clear my theme has no effect on the ringtones... did it just fix itself after you rebooted??
  12. kpatel72's Avatar
    Posts
    17 Posts
    Global Posts
    25 Global Posts
    #52  
    Madolen, I havnt dowladed any of your themes but like your work. Just not into the selections thus far. I have been following this thread and one of your posts said something of an installer being worked on. Hows that coming? I have rooted and installed other themes and made changes myself but and installer would just make life easier. BTW, for those unsure or hesistant, I have no programming skills at all and its not that bad once you just take the first step.
  13. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #53  
    Quote Originally Posted by kpatel72 View Post
    Madolen, I havnt dowladed any of your themes but like your work. Just not into the selections thus far. I have been following this thread and one of your posts said something of an installer being worked on. Hows that coming? I have rooted and installed other themes and made changes myself but and installer would just make life easier. BTW, for those unsure or hesistant, I have no programming skills at all and its not that bad once you just take the first step.
    I am not personally making the installer.. I have seen a video and the installer is working with simpler themes, but doesnt yet support my more complicated themes.. The guy who is makin it is a web developer and is creating Pre Theme website as welll... keep you eyes peeled...

    What theme would appeal more to you?>
  14. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #54  
    Modern Warfare 2: Siberia Theme has been posted
  15. #55  
    I like what you have done with each theme. I get bored easily and want to change from my stuff. I have no images in mind, more like a challenge for you....anything zombie related. Blood Guts Gore the whole bit. I run switch-a-roo with about 50 zombie wall papers, and I will use what ever you come up with. Take as much time as you want. Im excited about a different take on my ZomPre....copied from the wrong thread....
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  16. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #56  
    xbox live theme posted
  17. #57  
    hey Nick... just wanted to ask what the "scrim" icon is and where it goes...? and again man, thanks for all the help youve given!!! and your themes get better and better!
  18. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #58  
    Quote Originally Posted by Premie65 View Post
    hey Nick... just wanted to ask what the "scrim" icon is and where it goes...? and again man, thanks for all the help youve given!!! and your themes get better and better!
    The scrim image is what pops up when you type a web address into your browser...
  19. #59  
    Quote Originally Posted by mrloserpunk View Post
    I like what you have done with each theme. I get bored easily and want to change from my stuff. I have no images in mind, more like a challenge for you....anything zombie related. Blood Guts Gore the whole bit. I run switch-a-roo with about 50 zombie wall papers, and I will use what ever you come up with. Take as much time as you want. Im excited about a different take on my ZomPre....copied from the wrong thread....
    Left4dead?
    SCK Manager
  20. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
       #60  
    If you guys like what I do an appreciate my themes I would appreciated everyone letting a member named UndeadCircus know that his post on my XBOX 360 post was rude and uncalled for....

    This is a copy of his post:
    Quote Originally Posted by UndeadCircus View Post
    I'm not knocking individual developers in the least bit because I think it's great.. And I appreciate every effort on their part to expand the homebrew and rooted OS community, but there's something about your themes that look insanely generic. Like I said, I really appreciate your efforts with this (and if I knew how to design themes, I would), but these themes just look horrible in my opinion.
    I was very offended by his post.. I put alot of time into these themes and I do not expect anything in return...

    Thanks,

    Nick
Page 3 of 12 FirstFirst 12345678 ... LastLast

Posting Permissions