Results 1 to 4 of 4
  1. Gmsols's Avatar
    Posts
    90 Posts
    Global Posts
    91 Global Posts
       #1  
    So as some may know I am making themes for people. I have been testing them on my friends pre and that is becoming a pain. Does anyone know how to test them using the WebOS emulator you get from the WebOS dev kit? that would make things SSSOOO much easier. TY in advance
  2. Gmsols's Avatar
    Posts
    90 Posts
    Global Posts
    91 Global Posts
       #2  
    nevermind, figured it out
  3. #3  
    share! share! share!
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  4. Gmsols's Avatar
    Posts
    90 Posts
    Global Posts
    91 Global Posts
       #4  
    follow these instructions on how to get into the root for the emu.

    1. Open PuTTY from the Palm\SDK program group.
    2. Enter localhost as the Host Name and 5522 as the port.
    3. If a security alert dialog appears, press Yes.
    4. When asked for the login name, enter root and then press Enter.
    5. When asked for a password, press Enter (the password is blank).

    then to get the backround images onto the emu. type this in

    1. cd /media/internal/wallpapers
    2. wget (http for your photo site)

    then reload the emu and check the photos and it should be there.

    Anything else you do is just like doing it to your pre minus having to set it to read/write and doing sudo all the time.

    I hope that helps!!!!!

Posting Permissions