Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 107
  1. ansat's Avatar
    Posts
    12 Posts
    Global Posts
    14 Global Posts
    #81  
    That is pretty nice. I guess I need to work on a FF theme
  2. #82  
    Sumone make a METAL GEAR THEME!!! or even a metroid theme...
  3.    #83  
    Quote Originally Posted by Dtom2444 View Post
    silly question: I'm pretty sure I've rooted my Pre, so that means I just have to run novaterm, right? Because when I type a sudo command, I get this error: "/bin/sh: sudo: not found" so I'm wondering if I'm doing this rooting procedure incorrectly or something else.

    Follow up question: can I do all of this within Linux (Ubuntu)? I hate having to switch to Windows!

    Help please!
    You can do this all in linux. If you are already rooted you can ssh into your Pre from terminal. The sudo error can be many different things. You didn't set yourself up as root already? If so, try the command without sudo and see if it works.
    aka lunareclipse
    You can find me here:
    Twitter
    Pre Themes
  4. #84  
    hey sarah i gave up on the theme thing but then i retried and i always get this when i try to theme my pre...

    root@castle:/usr/palm/applications/com.palm.app.browser# sudo wget http://s121.p
    hotobucket.com/albums/o228/williammays_2006/?action=view&current=plain.png&newes
    t=1
    [2] + Done sudo wget Pictures by williammays_2006 - Photobucket
    root@castle:/usr/palm/applications/com.palm.app.browser# Connecting to s121.photobucket.com (209.17.69.19:80)
    wget: can't open '?action=view': File exists

    [1] + Done(1) sudo wget Pictures by williammays_2006 - Photobucket
    root@castle:/usr/palm/applications/com.palm.app.browser# sudo wget http://s121.p
    hotobucket.com/albums/o228/williammays_2006/?action=view&current=plain.png&newes
    t=1 ls
    Connecting to s121.photobucket.com (209.17.69.19:80)
    ?action=view appinfo.json index.html plain.png sources.json
    app images javascripts resources stylesheets
    [2] + Done sudo wget Pictures by williammays_2006 - Photobucket
    root@castle:/usr/palm/applications/com.palm.app.browser# wget: can't open '?action=view': File exists

    [1] + Done(1) sudo wget Pictures by williammays_2006 - Photobucket

    says i cant get it because the file exists...let me kno whatsup...
  5. #85  
    Quote Originally Posted by Willmays87 View Post
    hey sarah i gave up on the theme thing but then i retried and i always get this when i try to theme my pre...

    root@castle:/usr/palm/applications/com.palm.app.browser# sudo wget http://s121.p
    hotobucket.com/albums/o228/williammays_2006/?action=view&current=plain.png&newes
    t=1
    [2] + Done sudo wget Pictures by williammays_2006 - Photobucket
    root@castle:/usr/palm/applications/com.palm.app.browser# Connecting to s121.photobucket.com (209.17.69.19:80)
    wget: can't open '?action=view': File exists

    [1] + Done(1) sudo wget Pictures by williammays_2006 - Photobucket
    root@castle:/usr/palm/applications/com.palm.app.browser# sudo wget http://s121.p
    hotobucket.com/albums/o228/williammays_2006/?action=view&current=plain.png&newes
    t=1 ls
    Connecting to s121.photobucket.com (209.17.69.19:80)
    ?action=view appinfo.json index.html plain.png sources.json
    app images javascripts resources stylesheets
    [2] + Done sudo wget Pictures by williammays_2006 - Photobucket
    root@castle:/usr/palm/applications/com.palm.app.browser# wget: can't open '?action=view': File exists

    [1] + Done(1) sudo wget Pictures by williammays_2006 - Photobucket

    says i cant get it because the file exists...let me kno whatsup...

    You should probably be using the direct links not the view links.

    should look like

    Code:
    sudo wget http://i121.photobucket.com/albums/o228/williammays_2006/plain.png
    do an "ls" in the directory to see what's downloaded, seems like you might have downloaded something but I don't think it was the icon.
  6. #86  
    Quote Originally Posted by Kyusaku View Post
    You should probably be using the direct links not the view links.

    should look like

    Code:
    sudo wget http://i121.photobucket.com/albums/o228/williammays_2006/plain.png
    do an "ls" in the directory to see what's downloaded, seems like you might have downloaded something but I don't think it was the icon.
    ok thanks i appreciate it. and if i have downloaded sumthin how do i remove that??
  7. #87  
    root@castle:/usr/palm/applications/com.palm.app.browser# ls
    ?action=view appinfo.json index.html plain.png sources.json
    app images javascripts resources stylesheets
    root@castle:/usr/palm/applications/com.palm.app.browser#

    and thats what it shows wen i ls the directory. see anythin wierd or shouldnt belong?
  8. #88  
    root@castle:/usr/palm/applications/com.palm.app.browser# sudo wget http://i121.p
    hotobucket.com/albums/o228/williammays_2006/plain.png
    Connecting to i121.photobucket.com (209.17.69.20:80)
    plain.png 100% |*******************************| 3037 --:--:-- ETA
    root@castle:/usr/palm/applications/com.palm.app.browser# reboot

    ok saku i removed it and then sudo wget the direct link and i reboot my phone. ive done this twice now and it seems like im doin it rite. i still get the dark circle with the half moon tho. i dont kno what im doin wrong...
  9.    #89  
    Quote Originally Posted by Willmays87 View Post
    root@castle:/usr/palm/applications/com.palm.app.browser# sudo wget http://i121.p
    hotobucket.com/albums/o228/williammays_2006/plain.png
    Connecting to i121.photobucket.com (209.17.69.20:80)
    plain.png 100% |*******************************| 3037 --:--:-- ETA
    root@castle:/usr/palm/applications/com.palm.app.browser# reboot

    ok saku i removed it and then sudo wget the direct link and i reboot my phone. ive done this twice now and it seems like im doin it rite. i still get the dark circle with the half moon tho. i dont kno what im doin wrong...
    Are you trying to change your icons?

    Type this...
    Code:
    sudo mv plain.png icon.png
    aka lunareclipse
    You can find me here:
    Twitter
    Pre Themes
  10. #90  
    yes sarah i am tryin to change what my icons look like. and ive started with the web browser first. it seems like it worked but wen i try to get my original icon it wont let me. u kno the one that looks like an earth? what worked for me tho was i sudo wget the direct link url for my icon then sudo mv the file name from the direct link. then it changed after reboot. so either theres sumthin you should mention in ur tutorial for the epic retards like me lol or maybe thats another way of doing it. either way i am greatful for you guys for helpin and bein patient with the noobs of the world =) thankyou lol
  11.    #91  
    I changed the tut around a little to include that. Thank you :-)
    aka lunareclipse
    You can find me here:
    Twitter
    Pre Themes
  12. #92  
    ok ive searched everywhere and im pretty dumb. but can sumone tell me how to DISABLE forwarding on my pre?? jus point me in the direction of a wikihow or sumthin... thanx
  13.    #93  
    Quote Originally Posted by Willmays87 View Post
    ok ive searched everywhere and im pretty dumb. but can sumone tell me how to DISABLE forwarding on my pre?? jus point me in the direction of a wikihow or sumthin... thanx
    I'm not sure what you are asking... What do you want to forward, or was this posted in the wrong forum?
    aka lunareclipse
    You can find me here:
    Twitter
    Pre Themes
  14. #94  
    ok i was able to put forwarding onto my palm pre through rooting. Now its gettin annoyin and i want to remove it. so i was wondering how to remove it offf my fone? and yes its in the wrong forum!! lol
  15. #95  
    This is awesome, Im gonna make my own now.
  16. #96  
    way cool. I got the mario power up noise for my text alerts .
    SCK Manager
  17. #97  
    this is a simple problem with a simple solution. on changing the dialer background how do u copy them back into the usb? i mean i kno how to do that but when i copy them back and reboot my pre nothing happens. this is so frustrating!!!
  18. madolen's Avatar
    Posts
    483 Posts
    Global Posts
    532 Global Posts
    #98  
    Quote Originally Posted by Willmays87 View Post
    this is a simple problem with a simple solution. on changing the dialer background how do u copy them back into the usb? i mean i kno how to do that but when i copy them back and reboot my pre nothing happens. this is so frustrating!!!

    Are you trying to restore your dialer or copy your current dialer to the USB so you can access it??

    if you are trying to copy your dialer to your the PRE USB mode:

    Set you pre on just charging
    Acess the root

    type

    cp /usr/palm/applications/com.palm.app.phone/images/backdrop-phone.png /media/internal/

    THE FILE SHOULD SHOW UP IN USB MODE

    if you are trying to copy your dialer from your USB MODE to your PRE:

    make sure you backdrop-phone.png file is in the USB directory
    Change to "Just Charging"

    Type
    cp /media/internal/backdrop-phone.png /usr/palm/applications/com.palm.app.phone/images/backdrop-phone.png

    THEN REBOOT FOR IT TO TAKE EFFECT
  19. #99  
    ok how about changing the colors of the numbers on the dialer? i mean ive gotten the files i need to edit in my usb. but my problem is theres 2 sets of numbers. like

    see there the numbers 123 on top and on bottom. which numbers do i edit? or do i change the colors on both?? and when im done how do i get it so this change takes affect? i thought it was as simple as copying them back into my usb which i did and i got nothin. thanks for the help...
  20. #100  
    yea nvm i figured it out but now i need to know how to change the colors of my messaging icon??
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions