Results 1 to 5 of 5
  1.    #1  
    Hi all,
    Over the last 2-3 days, my contacts.linker.jsjsjs $process$ $has$ $been$ $stealing$ $heaps$ $of$ $cpu$ $cycles$ $causing$ $the$ $battery$ $on$ $my$ $Pre3$ $to$ $drain$ $and$ $run$ $hot$.
    Only about 2 weeks ago I upgraded to the newest C+DAV synergy accounts for google and everything has been running fine.
    I tried removing the account and re-adding, which worked in regards to everything is re-synced but the contacts.linker.jsjsjs $is$ $still$ $running$ $rogue$.

    Does anyone have any idea what is causing this and how to stop it?

    Thanks
    Baldric
  2. #2  
    Check your logs and see if there is a constant CRASH line relating to the linker. I feel like I had this problem, and it had to do with one of the accounts I had (I think relating to the palm profile). I am trying to remember if it was this service, and what I did.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  3. #3  
    Ok, so it seems like it was the contacts app for me. Not Contacts linker. I wonder if you can create a PmLog context for the linker so that it logs debug output so you can see what it is doing?
    Did you know:

    webOS ran on a Treo 800 during initial development.
  4.    #4  
    Quote Originally Posted by dkirker View Post
    Ok, so it seems like it was the contacts app for me. Not Contacts linker. I wonder if you can create a PmLog context for the linker so that it logs debug output so you can see what it is doing?
    Willing to try if someone can explain how.

    Thanks!

    -- Sent from my Palm Pre3 using Forums
  5.    #5  
    In the log when searching for custom "contacts" I get this error repeatedly:

    [2015-12-20 16:26:52] (contacts.linker.jsjsjs) $user$.$err$: [$com$.$palm$.$service$.$contacts$.$linker$] $Error$: $palm$://$com$.$palm$.$service$.$accounts$/$getAccountInfo$ {&$quot$;$accountId$&$quot$;:&$quot$;++$J73ry$+$1U$+$LwNVT$&$quot$;}: $MojoService$: $no$ $errorCode$ $supplied$ $Assert$.$require$ $failed$; $innerError$: &$quot$;$Error$: $Assert$.$require$ $failed$\$n$ $at$ $Object$.$_throwMsg$ (/$usr$/$palm$/$frameworks$/$foundations$/$version$/$1$.$0$/$javascript$/$assert$/$assert$.$js$:$56$:$11$)\$n$ $at$ $Object$.$require$ (/$usr$/$palm$/$frameworks$/$foundations$/$version$/$1$.$0$/$javascript$/$assert$/$assert$.$js$:$97$:$16$)\$n$ $at$ $handlers$/$get$-$account$-$info$.$js$:$14$:$11$\$n$ $at$ $Future$.$_maybeDispatch$ (/$usr$/$palm$/$frameworks$/$foundations$/$version$/$1$.$0$/$javascript$/$control$/$future$.$js$:$300$:$17$)\$n$ $at$ $Future$.$setResult$ [$as$ $result$] (/$usr$/$palm$/$frameworks$/$foundations$/$version$/$1$.$0$/$javascript$/$control$/$future$.$js$:$388$:$8$)\$n$ $at$ $Future$.&$lt$;$anonymous$&$gt$; (/$usr$/$palm$/$frameworks$/$foundations$/$version$/$1$.$0$/$javascript$/$control$/$future$.$js$:$271$:$17$)\$n$ $at$ $Future$.$_maybeDispatch$ (/$usr$/$palm$/$frameworks$/$foundations$/$version$/$1$.$0$/$javascript$/$control$/$future$.$js$:$300$:$17$)\$n$ $at$ $Future$.&$lt$;$anonymous$&$gt$; (/$usr$/$palm$/$frameworks$/$fou$

    -- Sent from my Palm Pre3 using Forums

Similar Threads

  1. Contacts Linker issue - Names and Photos won't resolve
    By ToniCipriani in forum webOS Discussion Lounge
    Replies: 2
    Last Post: 09/15/2013, 04:30 PM
  2. Pre freezing/pausing with high # of contacts?
    By jasonjibboo in forum Palm Pre and Pre Plus
    Replies: 11
    Last Post: 12/02/2009, 05:52 PM
  3. Am I High?
    By DarthRepublican in forum webOS Discussion Lounge
    Replies: 9
    Last Post: 11/04/2009, 12:32 PM
  4. High Res
    By KRamsauer in forum Palm OS Devices & Apps
    Replies: 31
    Last Post: 07/08/2003, 09:58 AM

Posting Permissions