Results 1 to 3 of 3
  1.    #1  
    Hi there,

    I have about 500 contacts from three AS acccounts, almost all of them with a picture. After a while, weeks or months the contacts start loosing their picture. I checked with impostah the file entry. The files containing the image are really gone. With a simple copy I can get them back. I already increased the file-cache/contacts partition and modified the watermark file.

    A simple disable, wait for a few hours till contacts are gone and enable contacts of the AS account solves the problem.

    Any ideas?
  2. #2  
    hhm i have not synced pictures with my Synology Zarafa-Server via EAS so far, perhaps i'll try it and report back. Do you use real MS Exchange servers (versions?) ? But perhaps it's a webOS thing as there were many probs with pictures not syncing/blurred/missing... over the years.

    btw. same prob: webOS 3.0 & 3.0.2: the return of missing contact pictures
  3.    #3  
    Some behaviour against SBS2008 (exchange 2007) and tine 2.0.

Similar Threads

  1. Anyone loosing exchange email?
    By Les Anderson in forum webOS Synergy and Synchronization
    Replies: 15
    Last Post: 09/18/2009, 09:17 AM
  2. Contact pictures with Exchange ActiveSync
    By elefant in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 06/23/2008, 07:47 PM
  3. Exchange ActiveSync Contact pictures
    By REOScotte in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 12/07/2006, 09:02 AM
  4. 700p Exchange ActiveSync Calendar/Contacts AND Outlook
    By Terpmjn in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 11/16/2006, 02:38 PM
  5. 700p Exchange ActiveSync Calendar/Contacts AND Outlook
    By Terpmjn in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 11/15/2006, 11:10 PM

Posting Permissions