Results 1 to 6 of 6
Like Tree2Likes
  • 2 Post By sitalj
  1.    #1  
    I was having a problem with the facebook synergy account on both my Pre3 and Pixi running webos 2.x. Only some contacts were showing and it was taking longer than usual to syncronize.

    The problem was solved by logging into facebook.com with my account and looking at the list of apps. I clicked on the right hand side where it said "app center" and then again on the left side of the screen where it said "your apps"

    There were two apps connected for webos. One for "Palm" webos (1.x only) and one for "HP" webos. I believe these two apps have conflicts.

    I removed the original Palm webos from facebook's app center

    Facebook contact sync works perfectly fine, and my missing contacts synced and linked properly.
    Last edited by sitalj; 05/01/2013 at 06:37 PM. Reason: typos
    OldSkoolVWLover and Rnp like this.
  2. #2  
    Thanks for posting your fix, and glad you figured it out, will be good to keep in mind when similar sync issues come up for other users.
  3. bdnremtp's Avatar
    Posts
    11 Posts
    Global Posts
    18 Global Posts
    #3  
    I'm still having the same problem, only some contacts sync. I deleted Palm app but did not fix.
  4. #4  
    bdnremtp, have you turned off the 'connect using only a secure connection' in Facebook? I think you have to do it from a PC. That helped me when I couldn't see my contact pictures after they updated their profile pic. Maybe it'll solve your issue?
  5. #5  
    Quote Originally Posted by mjensen71 View Post
    bdnremtp, have you turned off the 'connect using only a secure connection' in Facebook? I think you have to do it from a PC. That helped me when I couldn't see my contact pictures after they updated their profile pic. Maybe it'll solve your issue?
    ooh nice i did this and my fb apps behaving better on my pre3 now, cheers.
    Touchpad Keyboard Themes - >> Click Me <<
  6. bdnremtp's Avatar
    Posts
    11 Posts
    Global Posts
    18 Global Posts
    #6  
    I have secure connections turned off. The problem started was when I had to swap Pre2's due to a cracked screen. Facebook contacts synced on my old phone but only partially with my new phone.

Similar Threads

  1. Problem Deleting Contacts From Synergy Accounts
    By Escapingjavert in forum HP TouchPad
    Replies: 0
    Last Post: 09/14/2011, 07:28 AM
  2. What's the point of Facebook integration?
    By HurricaneDC in forum webOS Synergy and Synchronization
    Replies: 14
    Last Post: 09/20/2010, 10:00 AM
  3. Problem linking facebook contacts
    By jadam.house in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 02/28/2010, 03:56 AM
  4. Facebook and synergy, missing contacts.
    By blackfireball5 in forum webOS Synergy and Synchronization
    Replies: 10
    Last Post: 08/21/2009, 03:07 PM
  5. Replies: 2
    Last Post: 01/09/2004, 08:55 AM

Tags for this Thread

Posting Permissions