Page 1 of 2 12 LastLast
Results 1 to 20 of 34
Like Tree1Likes
  1.    #1  
    Has anybody else been having problems with their webOS and Hotmail? Mine wasn't syncing, I verified all the settings, EAS, https://m.hotmail.com, username, password, e-mail address all check out. Now I get an "Unable To Sign In: Unable to validate incoming server settings. Check the settings and try again." I haven't gotten any new e-mail for that account in nearly a week. Has anybody heard anything or experiencing a similar outage?
  2. #2  
    I am having the same problem with a palm pixi, webos 1.4.5. I was having problems sending emails, but still sporatically got them. Then it came to a screaching halt. So, I cleared the email accounts, figuring it was a glitch that removing the account and putting it back on would fix. Unfortunately, I cant re-add the account because of the same error you mention. However, if I don't do the automatic settings, put in hotmail, I get an invalid login. If I then put in the proper information but do not put "@hotmail.com" in my username, I also get a "username/password invalid" error. So it seems like its talking to m.hotmail.com just fine, but cant get one of the security settings right. I have seen it mentioned that it should be set to accept SSL, but I dont know where to find that setting. I'll let you know if I find a solution. It seems to be an incompability between the phone and hotmail, but not a generic one that kills all webos users. Maybe just 1.4.5?

    Yup, it knows a bad password if I give it one, so its talking to the server. It is just having a security setting malfunction (my guess) that I cant resolve.

    In case its a microsoft side problem, which I am starting to think it is, check this out:

    Exchange Active Sync broken for 1 account but not other - Microsoft Answers

    Add yourself as another user with the problem and any other information you may have.
    Last edited by Ironfeliks23; 05/19/2012 at 12:02 PM. Reason: Consolidate lower posts
  3. #3  
    using the same thing, i am able to validate and sign in successfully, but i also cant refresh any folders/inbox/outbox and dont receive anything new, pre3, 2.2.4
  4. #4  
    hmmm, adding hotmail as a normal email account (chose email account, not microsoft exchange) and it works fine
  5. #5  
    jetz, what type of account did it add it as? I am mostly looking for calendar and contact support for hotmail. Did those get properly added when you used "email account"?

    What about IMAP? I would like to maintain my ability to sync and not just retrieve. I check my hotmail account (mail, calendar, and contacts) on 2 outlooks and the web. I want to maintain the fact that changes in one place are reflected in all. The EAS does that very well (when it's working that is...).

    New piece of information. I have a different hotmail account I don't use, that one worked fine. I have had the problem in the past of one account working and the other not. The currently non-working one is a hotmail plus account, the working one is not. I'll try changing the password and see if that helps.

    Changing my password didnt help. I'm a bit frustrated that one of my hotmail accounts works and the other does not. That implies that its a hotmail problem and not my phone. Using the "email" settings probably will work, but then I wont be able to use contacts and calendar, correct?
    Last edited by Ironfeliks23; 05/19/2012 at 12:02 PM. Reason: Consolidate lower posts
  6. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #6  
    I've noticed this as well, it seems on off again problem. I just went through this this week. At times it will state the errors listed above, but if I just remove my email account restart it works again. I've had this happen on my pre2 and pre3. Even when setup as a exchange mail it sometimes does not sign in. Other times it works for months with no problem. I've setup with both the email hotmail and exchange account. Only thing with setting hotmail as a exchange account is that you will never get any previews of images when reading emails.

    -- Sent from my Palm Pre3 using Forums
  7. #7  
    This happens to me periodically - hotmail asks me to check my username and password, and once i do the email syncs again with no issues. I have it added as an email account only - Ive never tried any other setup.

    Back in the dark days when I was an android user, i did have hotmail setup under IMAP and found it really flakey..i just assumed it was a microsoft thing
    Touchpad 4G, Pre3
  8. #8  
    with email setting chosen, I do not get calendar and contacts (when I add the account I only get one yes/no slider for email) and also no other folders are synced either. It has been a little flakey too, sometimes saying it can't connect to hotmail, try later, but it attests shows me when I have new mail so I can read on device and act on it on comp. My calendars and contacts are connected to my EAS account so I don't want to remove and try again as that will mess up my merged contacts.
  9. DOGC_Kyle's Avatar
    Posts
    4 Posts
    Global Posts
    111 Global Posts
    #9  
    Noticed this on my TouchPad a few weeks ago. I assumed this was an issue with hotmail, as I get the same error on Win8 CP (Mail App).
  10. #10  
    if you have hotmail on multiple devices and have your account linked to mobile it gets confessed so what I did is keep my main address on my touchpad and created a new account for my pre2 and linked it to my main so I don't miss anything I need.....also I sign on to my email on my laptop once a week and manage my account to keep it current......works good for me
    32G Touchpad
    iphone 5 on sprint wouldn't leave a good relationship
  11. #11  
    Update: Check the Hotmail thread for more information, it looks like there is a MS server side solution if a tech looks at your account. Not sure yet what's required to get that to happen, but I'm still looking into it. I will post if it gets resolved.

    See below:
    Exchange Active Sync broken for 1 account but not other - Microsoft Answers
  12. #12  
    Here's my solution I use on my TouchPad. Hotmail is my primary email, I use it everyday with great success.

    The Exchange protocol with Hotmail does not pass HTML correctly, use POP plus these two options turned on:

    - Delete email from the server when deleted on device
    - Deleted email on device when deleted on from the server.

    This will keep the email in sync just like exchange plus HTML will now work.

    To get the contacts & calender to sync, add a 2nd account for Hotmail using the Exchange protocol but have it sync the contacts and calendar only.

    Now you have a setup that mirrors the functionality of Exchange on your TouchPad.

    I do have two minor glitches:

    - Every so often my TouchPad will get a login error notification. This is solved by tapping the notification and re-typing my password. I'm convinced that this is a webOS glitch as I experience it randomly with other email providers also.

    - When I delete emails on the TouchPad they correctly delete on the server, but they delete as unread. This causes the deleted folder to show the number of messages in parenthesis i.e. (12).

    Just to add, you may or may not have to turn on the option on the Homail side that says do what my other program says, if it says to delete a message, then delete it. Mine is currently set to on.
    Last edited by yorxs; 05/21/2012 at 12:09 PM. Reason: added more info
  13. #13  
    Quote Originally Posted by yorxs View Post
    Here's my solution I use on my TouchPad. Hotmail is my primary email, I use it everyday with great success.

    The Exchange protocol with Hotmail does not pass HTML correctly, use POP plus these two options turned on:

    - Delete email from the server when deleted on device
    - Deleted email on device when deleted on from the server.

    This will keep the email in sync just like exchange plus HTML will now work.

    To get the contacts & calender to sync, add a 2nd account for Hotmail using the Exchange protocol but have it sync the contacts and calendar only.

    Now you have a setup that mirrors the functionality of Exchange on your TouchPad.

    I do have two minor glitches:

    - Every so often my TouchPad will get a login error notification. This is solved by tapping the notification and re-typing my password. I'm convinced that this is a webOS glitch as I experience it randomly with other email providers also.

    - When I delete emails on the TouchPad they correctly delete on the server, but they delete as unread. This causes the deleted folder to show the number of messages in parenthesis i.e. (12).

    Just to add, you may or may not have to turn on the option on the Homail side that says do what my other program says, if it says to delete a message, then delete it. Mine is currently set to on.
    thats what i am currently using, but i dont have access to my folders and it does not sync with calendar and contacts

    [edit] just read the part about the second account for contacts and calendar, but still doesnt solve folders issue
    Last edited by jetz; 05/22/2012 at 08:41 AM.
  14. #14  
    Count me in with this issue as well. I will attempt to troubleshoot as I get free time.
    Stay thirsty, my friends
  15. #15  
    Please follow the link below, add your device and OS to the list, click the “Me Too” button to help show the scope of the problem, and review the threads linked within.

    Hotmail Sync (EAS) Broken on Mobile Devices - Microsoft Answers
  16. #16  
    I created a new hotmail account and it syncs fine. I now forward all my mail to the new account. My 10 year old hotmail account will no longer sync.
  17. #17  
    Here is the link to let them know that you are having the issue. This started May 17, 2012.
    You need to click on me too and also reply with your device model, carrier and version.
    MS is really dropping the ball. Everyone is having this issue except MS phones.

    http://answers.microsoft.com/en-us/w...=1339807618812
  18. #18  
    I think we are in deep **** with this, as I've been reading quite a bit ni that "answers.microsoft.com", which gave me some hints that didn't work: Shortening the password (what?), and changing "m.hotmail.com" to the name used in hotmail's web page (in my case it's "du115w.dub115.mail.live.com", so I tried "dub-m.live.com").

    Finally, I came to a very dishearting thread, updated just yesterday, which summarizes that a lot of people have lost, and will not ever regain, the Exchange Active Sync service.

    It seems regular POP3/SMTP service still works, so you might have e-mail, but no calendar or contacts. Which is aboslutely untollerable, and just helps to add hate to Microsoft's services. They have changed their protocols, and supposed the rest of the world would adapt.

    Homebrew webOS people to the rescue? I haven't seen any hint from Microsoft as to what exactly they have changed, so there would be nowhere to start.
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  19. #19  
    +1 to this issue too. It would not be that much of an issue for me to go back to regular mail for my hotmail (though the increased battery drain) but I used my hotmail account for my calendar on my device, as Gcal had some sort of issue with my university's calender (added to gcal with a url) where every time it synced it added an event again.

    My university email added as an exchange (uses outlook.com as the mail server) works fine still.

    I really really really hope this gets fixed :/. Maybe someone could post to the developer forums to see if they can do anything?
  20. #20  
    Quote Originally Posted by kel101 View Post
    I really really really hope this gets fixed :/. Maybe someone could post to the developer forums to see if they can do anything?
    Well, perhaps there's a solution: It seems one can spoof the connection to Hotmail Exchange ActiveSync, making it believe we are part of Windows Mobile horde.

    Meanwhile, I have surrendered to Google, and now have my mail and contacts back, having my Hotmail account linked to a new GMail account I made yesterday. I didn't ever wanted to register to Google (nor any other provider), but Microsoft stupid behaviour forced me to do so.

    I've successfully managed to send my messages from GMail through Hotmail servers, so in fact, people can't tell the message originated in GMail. But that only works from their web page. If I send messages from my Pre 3, people see then coming from this new GMail address. Can that be fixed?
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions