Page 1 of 2 12 LastLast
Results 1 to 20 of 38
Like Tree2Likes
  1.    #1  
    For some reason my main email account has decided to fly off a cliff on both my FrankenPre2 and my TouchPad. The things I've tried from searching around the net:

    -Changing my password
    -Making sure the new password does NOT use any special characters
    -Removing the account from my Pre and re-adding it
    -Disabling multiple sign-on from the Google side (I had it linked to the account I use for Google Voice)
    -Removing all patches from my Pre

    None of these things have had any effect. When I put a wrong password in it comes back with an invalid password error. The correct password bring back an Unknown Error.

    The funny thing is I have a 2nd Google Apps account set up on both devices for work, and that hasn't had any problems. Any other suggestions would be greatly appreciated.
    Last edited by yoshamano; 04/27/2012 at 06:00 AM. Reason: Added wrong password info
  2. #2  
    same thing here,however it still pulls my emails from that account without a problem
  3. #3  
    Yesterday the same thing has happened to me for 2 out of 5 of my gmail accounts. Given that before yesterday they all worked fine I suspect something on the google side has changed. If anyone has any luck on fixing this please let the rest of us know.

    Like Scotty, sign in to an e-mail account still works, so I'm very confused as to why sign into a google account wouldn't. Anyone know if these sign in errors get reported to an error log?


    Hans
  4. #4  
    Same here, starting last night (4/26) my Pre3 2.2.4 was unable to sign on to my Google apps account. I can set it up manually, but then there's no calendar and contact sync.

    Has anyone tried a factory reset?
  5. #5  
    Pretty sure this has to do with the introduction of Google Drives. There was a change made to Google Docs to use the new Google Drive files interface, and I'm sure that screwed up our access to files using the old Google Docs files interface.

    Hopefully someone can modify the webOS Google Docs stuff to be able to access Google Drive.
  6. #6  
    Quote Originally Posted by lstreaker View Post
    Has anyone tried a factory reset?

    I plan on doing a partial erase once the sun goes down tonight so I can see what happens when I log back into my profile. I'll report back to this post when done.


    Hans
  7. #7  
    One of my accounts is blowing up on it, but still retrieving/sending emails. Other two appear to be fine. The one blowing up has gtalk configured on the touchpad, but i haven't checked to see if it might be gtalk. All three have docs enabled.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  8. #8  
    Quote Originally Posted by eblade View Post
    One of my accounts is blowing up on it, but still retrieving/sending emails. Other two appear to be fine. The one blowing up has gtalk configured on the touchpad, but i haven't checked to see if it might be gtalk. All three have docs enabled.
    Resetting apps and data didn't do any good. I am not willing to doctor to find out that it doesn't work. My guess is that it is a matter of the google server returning something that the phone doesn't understand, wish it was possible to track it down through logs, but I'm not seeing anything yet.


    Hans
  9.    #9  
    What makes this even weirder is my friend who owns the Google Apps domain I'm on has a TouchPad with his account set up on it and it works fine.
  10. #10  
    Yeah, it's only my pre+ with the issue, Touchpad appears fine.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  11. #11  
    For me, the 2 of 5 accounts having problems on my FrankenPre2 were the same 2 accounts having problems on my TP.

    I use outlook for all of these accounts as well and had some interesting errors in the calendar sync for these specific accounts, I need some more time to take a look at them but they might help figure out the problem.

    Hans
  12. #12  
    I was having this issue with my gmail account on my touchpad but not my pre3. Then I removed the account from my pre3 to see if that helps and i can't get it on either device now.
  13. #13  
    Quote Originally Posted by blackfireball5 View Post
    I was having this issue with my gmail account on my touchpad but not my pre3. Then I removed the account from my pre3 to see if that helps and i can't get it on either device now.
    Chances are that it would have happened eventually on both devices, but the pre3 just hadn't attempted a new login to the google account.

    Hans
  14. #14  
    Quote Originally Posted by blackfireball5 View Post
    I was having this issue with my gmail account on my touchpad but not my pre3. Then I removed the account from my pre3 to see if that helps and i can't get it on either device now.
    Chances are that it would have happened eventually on both devices, but the pre3 just hadn't attempted a new login to the google account.

    Hans
  15. #15  
    So what do we know? is this a Google problem? all my contacts (phone numbers) are stored on my gmail account. and my calenders. pair with finals week and you have a disaster. i need a fix. anyone got anything?
  16. #16  
    While I was still getting the error message, I just tested all functionalities and they were working. I just went back to the Accounts panel and re-entered my password in it, and it accepted it with no errors this time.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  17. #17  
    Quote Originally Posted by blackfireball5 View Post
    So what do we know? is this a Google problem? all my contacts (phone numbers) are stored on my gmail account. and my calenders. pair with finals week and you have a disaster. i need a fix. anyone got anything?

    Set up a regular e-mail account for e-mail.

    If you only use a primary calendar, setup a microsoft exchange account for your calendar, and perhaps try the Microsoft Exchange Account for contacts, you might not get all the information you need, but it's a start.

    Perhaps backup your data via google before starting too.
  18. #18  
    Working again for me too.....Go figure~!


    Hans
  19. schraal's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #19  
    Yep, works for me as well now!
  20.    #20  
    Just tried it and my account is syncing as I type this. I'm glad those few days of nonsense are done with.
Page 1 of 2 12 LastLast

Posting Permissions