Results 1 to 9 of 9
  1.    #1  
    As many of you know that Google sync on the Pre 2 with 2.0.1 and 2.1 have major issues - I upgraded my phone to 2.1 in hopes that the syncing issues would be resolved - To my displeasure it was not - With 2.1 my phone would update with the latest calendar events but if I add an event on my phone it will never be pushed to the Google sever

    I found a work around which works fantastic...

    Here it goes

    First: Go to 'ACCOUNTS" and delete your google account
    Second: Wait for a few minutes and then restart your phone
    Third: Go to 'ACCOUNTS' and select 'ADD ACCOUNT'
    Fourth: Select 'MICROSOFT EXCHANGE'
    Fifth: Select 'MANUAL SETUP'

    Sixth: Use the following setting below...

    email: your google email address
    incoming mail server: https://m.google.com
    domain: google
    username: your google email address
    password: your google account password

    Wamo... it will ask you to sync your contacts, email, calendar, and messages. Choose what you want.

    My exchange Google calendar works lightening fast. I can't believe the difference. It's much faster then the Google account when it work perfect back in 1.4.5. In fact, it's a matter of seconds from phone to Google server and vise versa. I can't believe I didn't do this a long time ago.

    The only problem that I'm having is not all my contacts are syncing over to my phone, which I can deal with. I'm trying to find a work around for that as well.
  2. #2  
    Were your contacts syncing fine using the normal google account setup? If so, have the Exchange setup sync just the calendar and then create a Google account setup (logging into your same google account) for the contacts. (Yahoo mail wasn't worknig for me, so I did an IMAP manual setup for Yahoo mail but kept the Yahoo account setup on my phone for contacts.)
  3.    #3  
    Quote Originally Posted by LetsGoRed View Post
    Were your contacts syncing fine using the normal google account setup? If so, have the Exchange setup sync just the calendar and then create a Google account setup (logging into your same google account) for the contacts. (Yahoo mail wasn't worknig for me, so I did an IMAP manual setup for Yahoo mail but kept the Yahoo account setup on my phone for contacts.)
    Google account set up was only syncing about one third of my contacts and there was no way for me to get them

    I totally removed the google account and am only using exchange for my google email, calendar, and contacts. I'm experiencing the same issue for my contacts using exchange, only about one third of my contact sync over. If I do a search for a contact that is not synced to my phone I'm able to do an 'ADDRESS LOOKUP' and it shows up. Kinda strange but at least I have access to all my contacts so I'm happy with that.
  4. #4  
    Are your contacts in the phone's contact list just stopping at a certain point, say you have all of your contacts up to the letter J as you scroll through and then nothing, but if you use "Just Type" you can find contacts that appear later in the alphabet as though they are on your phone but not in the scrolling contact list?

    If so, I had that problem or one that manifested the same way. I think the contact database in my phone got corrupted and so couldn't display in the list properly even though all of the contact data from my accounts were seemingly residing on the phone. Ended up doing a data reset of the phone to fix it (I hate to recommend that someone do a data reset without being certain of the problem, though).
  5.    #5  
    Quote Originally Posted by LetsGoRed View Post
    Are your contacts in the phone's contact list just stopping at a certain point, say you have all of your contacts up to the letter J as you scroll through and then nothing, but if you use "Just Type" you can find contacts that appear later in the alphabet as though they are on your phone but not in the scrolling contact list?

    If so, I had that problem or one that manifested the same way. I think the contact database in my phone got corrupted and so couldn't display in the list properly even though all of the contact data from my accounts were seemingly residing on the phone. Ended up doing a data reset of the phone to fix it (I hate to recommend that someone do a data reset without being certain of the problem, though).
    It's random so it's not like it's in alphebetical order. Besides I already deleted my profile, webdocd and started from scratch and still the same issue.
  6. #6  
    I tried this, but it doesn't seem to work if you have multiple calendars in the same account. :-(
    Anybody figured that one out??
  7. crawfpm's Avatar
    Posts
    144 Posts
    Global Posts
    166 Global Posts
    #7  
    I am having the same issue about multiple calendars, only one shows up.
    Pilot 5000, PalmPilot Personal, Palm III, Palm IIIx, TRGPro, HandEra 330, Kyocera 7135, Treo 600, 650, 700p, 755, Pre Plus, Pre 2 and Touchpad.
  8. #8  
    Guys,

    I must have reset my phone half a dozen times & tired webOS doctor the same amount (with it never completing right) and the phone is still unstable with contacts. HP told me yesterday to delete my Google and Yahoo accounts, and retry them several times. In the end I ended up with manual entries of my IMAP settings from the way my touchpad was set up. I truly regret switching from Pre+. I was going to use it as a WiFi slave after I activated my Pre2, so I put it in airplane mode. After the Pre2 was activated on Verizon, who still haven't fix my Hotspot account settings on the carryover (kicked me down to 2Gb from 5Gb), I decided to get on my Pre+ and turn off the Backup settings. I figured since it was now a slave, it had no reason to communicate with the Palm servers. It gave me only two options: reset, or delete profile....I chose reset. It WIPED my phone clean. F@#%!
    Now when I try to upload my backed up pix to the Pre2 it does not display them in directories or folders, all 1500+are all in photoroll. What a terrible experience! I am now forced to go back to my old Pre+, RMA the Pre2...which probably won't be under a week...and spend hours trying to reconfigure it from whatever backups I have, and redownload all my patches (if I can remember them) via Prepare.


    HP, you're handling Palm tech support worse than Palm ever did.

    ///A


    Quote Originally Posted by PDAGeek View Post
    As many of you know that Google sync on the Pre 2 with 2.0.1 and 2.1 have major issues - I upgraded my phone to 2.1 in hopes that the syncing issues would be resolved - To my displeasure it was not - With 2.1 my phone would update with the latest calendar events but if I add an event on my phone it will never be pushed to the Google sever

    I found a work around which works fantastic...

    Here it goes

    First: Go to 'ACCOUNTS" and delete your google account
    Second: Wait for a few minutes and then restart your phone
    Third: Go to 'ACCOUNTS' and select 'ADD ACCOUNT'
    Fourth: Select 'MICROSOFT EXCHANGE'
    Fifth: Select 'MANUAL SETUP'

    Sixth: Use the following setting below...

    email: your google email address
    incoming mail server: https://m.google.com
    domain: google
    username: your google email address
    password: your google account password

    Wamo... it will ask you to sync your contacts, email, calendar, and messages. Choose what you want.

    My exchange Google calendar works lightening fast. I can't believe the difference. It's much faster then the Google account when it work perfect back in 1.4.5. In fact, it's a matter of seconds from phone to Google server and vise versa. I can't believe I didn't do this a long time ago.

    The only problem that I'm having is not all my contacts are syncing over to my phone, which I can deal with. I'm trying to find a work around for that as well.
  9.    #9  
    Quote Originally Posted by arashjahn View Post
    Guys,

    I must have reset my phone half a dozen times & tired webOS doctor the same amount (with it never completing right) and the phone is still unstable with contacts. HP told me yesterday to delete my Google and Yahoo accounts, and retry them several times. In the end I ended up with manual entries of my IMAP settings from the way my touchpad was set up. I truly regret switching from Pre+. I was going to use it as a WiFi slave after I activated my Pre2, so I put it in airplane mode. After the Pre2 was activated on Verizon, who still haven't fix my Hotspot account settings on the carryover (kicked me down to 2Gb from 5Gb), I decided to get on my Pre+ and turn off the Backup settings. I figured since it was now a slave, it had no reason to communicate with the Palm servers. It gave me only two options: reset, or delete profile....I chose reset. It WIPED my phone clean. F@#%!
    Now when I try to upload my backed up pix to the Pre2 it does not display them in directories or folders, all 1500+are all in photoroll. What a terrible experience! I am now forced to go back to my old Pre+, RMA the Pre2...which probably won't be under a week...and spend hours trying to reconfigure it from whatever backups I have, and redownload all my patches (if I can remember them) via Prepare.


    HP, you're handling Palm tech support worse than Palm ever did.

    ///A
    Not sure how your post correlates with this thread?

Posting Permissions