Results 1 to 4 of 4
  1.    #1  
    Hi all,
    I've followed these forums and seen everyone help each other out for a while now, but now that I have a problem I couldn't find a thread for already, I actually joined in hopes someone can help.

    Verizon just sent me a replacement Pre Plus (my FIFTH Pre....) and it won't let me sync my GMail account to the phone with IMAP. It will let me do so with POP, but even then it won't let me check my mail, just send it. For what it's worth, I AM able to add my wife's Gmail account no problem and I didn't have this problem at all with my prior Pre Plus. I've been on the HP/Palm Support Chat help for some time and can't seem to find any solution.

    Has anyone else had this issue/know what I should do?
    Thank you all for your time.
  2. #2  
    sounds like a setting on your smtp out server is preventing email being sent.

    the easiest solution is to remove the account (from email, contacts, and calendar... Then restart the phone to make sure the contacts are no longer on the phone. Then add the account back...
  3. #3  
    Try going to https://www.google.com/accounts/DisplayUnlockCaptcha and putting in your info to unlock captcha. This should allow you to set up as IMAP.


    VZW_CS
    Follow us on twitter @VZWSupport
  4. #4  
    <<fixed title>>

Posting Permissions