Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    I continue to get this error when trying to get my yahoo emails after upgrading to WebOS 2.1. Is there anyone who can help with this error?

    I have tried uninstalling and re-adding the account numerous times.
  2. #2  
    For your interest.

    I received this "unspecified error 1299" on my Yahoo account after trying to fix my Pre2 from doing unprompted luna resets. I followed the advice offered on the Palm Support page and did an Erase all Data. Once the phone booted up again I lost my Yahoo connectivity.

    I've just finished a 3.5 hour chat session with Palm support and have done multiple Erase data runs as well doctoring my device and the issue has still not been resolved.

    Palm/HP don't know how to fix this one.

    So now I have a Pre2 that resets for no apparent reason AND I can't get my email on it. My first WebOS device. Great!
  3. #3  
    sounds like that is a yahoo error message ?
  4. #5  
    Hi Greenoyster,

    Thanks for the Tip, sadly it did not resolve my issue. Same error message received.

    Might try again tomorrow anyway.

    Thanks Again.
  5. #6  
    Did anyone figure this one out? I just started getting it today. It's odd though, because I have 2 yahoo accounts: 1 works, the other gets the upspec error:1299 and something about empty cookies from yahoo server.

    Any clue?
  6. #7  
    same problem here. my veer does not receive any yahoo mail since about 3 days ago. it gives error 1299 and a message about some cookie problem. calendar synch still works and i can access yahoo mail through the web browser.
  7. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    891 Global Posts
    #8  
    You can get your mail using POP3, but it won't sync anything but email, and no push.
  8. Badcard's Avatar
    Posts
    53 Posts
    Global Posts
    63 Global Posts
    #9  
    I think you lust have the + option to get POP3, and that requires a paid subscription.
    I too am suffering from this 1299 error after doctoring my phone.
    It used to work in the past (with occasional hiccups), but now, nothing I try works...
  9. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    891 Global Posts
    #10  
    I had three Yahoo accounts on Pre+ with 2.1. One of the started getting 1299 one day. Tried everything, no fix. Bought TouchPad, same profile. All three accounts work perfectly. Upgraded Pre+ to Pre2, same profile. All three Yahoo accounts 1299. (All still work on TouchPad, though.)
  10. #11  
    I just got this error today, and I am concerned that no one has successfully fixed it yet. Can't be strictly Yahoo's problem as I'm able to view my emails on the TouchPad just fine. I hope this gets sorted out one way or another.
  11. #12  
    So, has anyone figured out this error: "unspecified error: 1299 - Cookies got from server are empty. Invalid credentials. (MojErr 3) -- src/commans/authyahoo comman.cpp:182" ???

    Please help. I have a launch day pre minus, on sprint, doctored months and months ago to 2.1.0, UberKernal overclocked to 1000/500, mult patches. This just started happening last week or two. I had made no recent changes to phone. Then that error started popping up.

    1-I've removed, then re-added yahoo account.
    2-I've removed, then rebooted, then re-added. I've removed, then deleted browser cookie, then rebooted, then re-added.
    3-I've removed, then deleted browser cookies, then using PC gone to acct settings and removed all palm permissions, then rebooted, then re-deleted cookies, then re-added yahoo account....and still no luck.

    Any suggestions?

    TIA.
  12. #13  
    Quote Originally Posted by jkreisberg22 View Post
    So, has anyone figured out this error: "unspecified error: 1299 - Cookies got from server are empty. Invalid credentials. (MojErr 3) -- src/commans/authyahoo comman.cpp:182" ???

    Please help. I have a launch day pre minus, on sprint, doctored months and months ago to 2.1.0, UberKernal overclocked to 1000/500, mult patches. This just started happening last week or two. I had made no recent changes to phone. Then that error started popping up.

    1-I've removed, then re-added yahoo account.
    2-I've removed, then rebooted, then re-added. I've removed, then deleted browser cookie, then rebooted, then re-added.
    3-I've removed, then deleted browser cookies, then using PC gone to acct settings and removed all palm permissions, then rebooted, then re-deleted cookies, then re-added yahoo account....and still no luck.

    Any suggestions?

    TIA.
    It seems like this is striking more and more people, and so far there seems to be no fix... However, I have been working with someone at HP to try and fix this. still no solution, but they have filed some escalations internally and are trying to resolve it... for now, may I suggest you bookmark m.yahoo.com ! so frustrating, huh?
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  13. #14  
    Fix for this is here -

    http://forums.precentral.net/palm-pr...-problems.html

    I had the same issue after the VZW 2.1 upgrade on the Pre 2 and following the steps to manually re-add my Yahoo account solved it.
  14. #15  
    Lunchman's fix worked for me. Seems odd since if you go into the manual settings for a Yahoo acct it shows exactly the same settings. By the way, yahoo stopped working for me before I installed 2.1 so I don't think it relates to the OS update.
  15. #16  
    Quote Originally Posted by lunchman View Post
    Fix for this is here -

    http://forums.precentral.net/palm-pr...-problems.html

    I had the same issue after the VZW 2.1 upgrade on the Pre 2 and following the steps to manually re-add my Yahoo account solved it.
    Hey Guys,

    Please see my post in the thread lunchman linked. I work for Yahoo! and need a few Yahoo! IDs that are having the problem. You may just PM them to me if you wish.

    -Grand
  16. #17  
    My Veer got this irritating problem since yesterday... I really hate Yahoo! If only I can tell all my friends to always use Gmail & Gtalk then I will happy leaving my Yahoo email.

    Yahoo never as good as Gmail. Spam filter low. Chat can only sign in limited to 1 device at a time. And now.. Error 1299. I think I should start to persuade all of my friend to start using Gmail & Gtalk as their primary mail.
  17. #18  
  18. #19  
    Quote Originally Posted by thirst View Post
    That fix only sync email. I need Yahoo Messaging & contact sync more then email itself.

    -- Sent from my Palm Veer using Forums
  19. #20  
    Quote Originally Posted by The Bard View Post
    That fix only sync email. I need Yahoo Messaging & contact sync more then email itself.

    -- Sent from my Palm Veer using Forums
    Ohh I see. I use Palm Desktop for my Contacts data for exactly this reason, so I can limit how much I need to rely on 3rd parties.

    Cheers.
Page 1 of 2 12 LastLast

Posting Permissions