Results 1 to 10 of 10
  1.    #1  
    Running webOS 1.4.5 on Verizon pre plus, with gmail as my default account. When ever I hit "sync now" button in calendar it does not do anything. A notification pops up saying syncing accounts, however nothing new show up in the pre calendar even though I added things online through a computer. After sometime they magically appear on my calendar. That is a small problem I guess as long as it shows up.

    Bigger problem is when I change a reoccurring event on the computer, the changes may or may not show up. Lets say my class happens every week on the same time and I delete one week, either the deleted week still shows or all the reoccurring classes are gone.

    Its sad as I relies on calendar for a lot of things, I restarted my pre but that didnt do anything. Basically its my reoccurring events getting screwed up, if I change anything in them later on.

    Any help would be great.
    If this helped you hit thanks.
  2.    #2  
    Only way My reoccurring events show up again in pre are if I take the reoccurring nature off, save it, place the reoccurring nature back on and then sync my pre. (every modification is being done on laptop)
    If this helped you hit thanks.
  3. #3  
    same here. I first though it was googles fault for not letting external apps sync instantly. But I tried thunderbird reminder fox addon also to view my calendars and if I add an event via browser calendar at goolge.com and instanly open thunderbird after that, it apears directly. When I hit sync now on the pre it doesn't show up instantly.
  4. #4  
    hi,
    same here with a Pre Plus. Nice, not to be alone ...
    Andreas
  5. #5  
    Making a new entry on the Pre 'makes' the Calendar sync with the Cloud, which gets over the 'non sync now' button.
  6. #6  
    I have had zero luck with the sync now button also. I usually just go into "Device Info" and reset. That seems to encourage the syncing.
  7. #7  
    Quote Originally Posted by leebae View Post
    I have had zero luck with the sync now button also. I usually just go into "Device Info" and reset. That seems to encourage the syncing.
    a full reset?
  8.    #8  
    My sync now button is working better now, within 15 seconds, I would get the results, however I am so scared to change any reoccuring events as they mess up the pre calendar, here is to hoping webOS 3.0 has better pims
    If this helped you hit thanks.
  9. #9  
    I go into "Device Info", "Reset Options", "Restart".
  10.    #10  
    Quote Originally Posted by leebae View Post
    I go into "Device Info", "Reset Options", "Restart".
    My device automatically restart everyday, yet changing reocurring events is a night mare, never know if it is going to be on calendar and if it is on my pre calendar if it will alarm.

    If I delete some days in a reocurring events on laptop and sync, even though the that particular event in the series is gone, it may still alarm on my pre. Stupid.... Stupid....
    Wish webOS 3.0 is better.
    If this helped you hit thanks.

Posting Permissions