I'm running a Sprint Pre- with 1.4.5. Exchange has been working just fine, but I have noticed that, whenever I enter an appointment on my Pre, it appears in Outlook as a meeting called by me. I have to unclick the meeting icon in Outlook to change this. I have looked throughout Options and Preferences to see how to change this behavior, but have had no luck.

Any suggestions?
TIA!