Results 1 to 7 of 7
  1.    #1  
    Pre 2, Webos 2.0, VZW

    I use my gmail for both my calendar and email and recently my webos calendar stopped syncing with gmail, even though all the settings seem to be correct.

    And then just yesterday, I am unable to check for received email. I keep hitting the sync button and nothing happens, even when I know I have mail.

    I have tried resetting the phone but no change. Any ideas?
  2. #2  
    there where reported issues with gmail a few days ago. it could be a problem at google..

    do you have any patches running? shouldn't matter but good to know.

    have you checked to make sure your 3G radio is on and/or tried wifi? my Pre2 looses it's 3G connection occasionally and cycling through airplane mode wakes it up.

    have you tried toggling in/out of airplane mode?

    Have you created/added a second test gmail accout to see if it works? what about a test account for hotmail or yahoo?

    if it's just your phone and that one account, and everything else works perfectly, you might try removing the account from your phone. restart and wait for an hour or two, and add it back...
  3. oliverh72's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #3  
    I was just about to post about this same issue.

    My email (google) just stopped working out of the blue. After reading your response, I turned off my Wifi and it now works perfectly.

    Here's what I was getting - A response from the server saying that the SSL certificate isn't trusted (for Google) and it wouldn't download any email.

    I am on an enterprise wifi connection, so that could be the problem? Not sure, but definitely try turning your wifi off and see if that fixes it.

    Good luck.
  4. #4  
    Quote Originally Posted by oliverh72 View Post
    I was just about to post about this same issue.

    My email (google) just stopped working out of the blue. After reading your response, I turned off my Wifi and it now works perfectly.

    Here's what I was getting - A response from the server saying that the SSL certificate isn't trusted (for Google) and it wouldn't download any email.

    I am on an enterprise wifi connection, so that could be the problem? Not sure, but definitely try turning your wifi off and see if that fixes it.

    Good luck.
    Ive had this same problem with my Yahoo Mail account over the past few weeks and found disconnecting from my wi-fi network to be the only thing that works. It's a little disappointing to not be able to use wifi for that though, especially since it's been working fine for me for years. I'm on a Pre Minus with Sprint, btw, running the ancient 1.4.5.
  5. #5  
    I'm having a tough time with events syncing between facebook and my google calendar. I count on these showing up on my pre calendar, and now they aren't.

    I haven't changed anything. I have a pre plus 1.4.5 - verizon.
  6. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #6  
    There is also a problem of special characters in the google password. Try to use only numbers and letters.
    Additionally you can try to unlock the captcha at google. For some reason it activates from time to time.
  7. #7  
    Had the same issue... I think mine happened because I removed a calendar serverside. Regardless, at least for me, removing the Google Account from my phone and then readding it worked.
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright

Posting Permissions