Results 1 to 3 of 3
  1.    #1  
    I am running both an Unlocked Pre on 2.1 and a Sprint FrankenPre2 on 2.1 and am having a problem sending emails with attachments.

    I have a Yahoo email account and a Google email account, both of which can not send emails with attachments. Emails without attachments send just fine

    I have searched all over the place and found some possible solutions, but none work. I tried it on WiFi and 3G/EVDO, I have tried putting in my username without the @yahoo.com, Regardless of what I do, the email sits in the Outbox and I get the yellow triangle of death saying that my login credentials are not valid.

    I have gone into the Email preferences, and both Yahoo and Google are set up with Encryption = SSL and port = 465.

    Any suggestions as to how I can get my email working to allow attachments?

    thanks!
    Adam
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  2. #2  
    take off the encryptions and try it
    ĦṔ-ḶøØṫ-ŦḯØη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    Quote Originally Posted by Shadavis08 View Post
    take off the encryptions and try it
    I tried, but it won't let me validate my settings if I do that. cant get off the account settings screen with Encryptoin = NONE and Port = 25
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:

Posting Permissions